1. themrburns's Avatar
    Hi ,

    had my playbook a week or so and it has been fantastic. One problem I am now having is logging onto a ndraft netgear router with it. My laptop works fine as does other devices so it must be an issue with the playbook. The playbook also has worked on every other wifi network I have tried without a problem,

    It seems to connect but drops out and then reconnects and follows this pattern for ever. Looking into the log its saying that authentication has failed. the message is "authentication with 00:00:00:00:00:00:00 timed out" , its at this point it disconnects then trys again and loops.

    I am running standard firmware, not the beta.

    I apologise if this is a question that has already been solved. I did look here and other forums and there does not seem to be a solution to this.

    I have tried ,

    changing the security type including wep and no security.
    restarting the router,
    deleting network settings from playbook, restart then a reconnect attempt , same problem.

    Thanks for any help in advance.

    Best regards,

    Themrburns
    01-20-12 09:59 PM
  2. omega supreme's Avatar
    you can find the answers to your problem in pages 6-8 here... http://forums.crackberry.com/blackbe...38/index7.html
    jafobabe likes this.
    01-20-12 10:23 PM
  3. djnshores's Avatar
    Make sure the firmware in your router has been updated to the latest "N" specification. There are compatibility issues with n-draft routers. You need to have the latest official N firmware installed.
    01-20-12 10:34 PM
  4. themrburns's Avatar
    thanks for the reply,

    yeah I have performed a firmware update with the router (should have mentioned that in my original post!) to the latest firmware (it does an online check). I am thinking I might have to buy another router to be honest, hoping not!

    any more ideas from anyone keep them coming

    themrburns
    01-20-12 10:53 PM
  5. guitarplayer's Avatar
    This is an annoying issue with the PB. I posted here last summer when I got mine. Best Buy couldn't even get any in the store to connect worth a crap. If they did, they only would hold the connection for 5 minutes then.....nothing. All the while every other device on the planet connects easily. People here wanted me to re calibrate different things, do all kinds of stuff to my router, buy a different router when every other device I had connected easily.

    I gave up after a week, life is too short, took it back. The iPad connects rocket fast to anything near with no issues. Life is to short to be frustrated when there are so many better devices available.
    01-20-12 11:40 PM
  6. themrburns's Avatar
    to be honest the ipad is not a suitable device for my needs, its too big i wanted a portable device , its a shame i must agree about the wifi issue , I simply cant understand why it would struggle with this router , and its not struggled with other new modern routers it has been connected to.

    I wont take it back as its a great companion when bridged to my curve , but it is annoying and i think buying a basic wireless access point is going to be the fix

    themrburns
    01-20-12 11:45 PM
  7. apengue1's Avatar
    To be honest im not sure what it is, but i can tell you this:

    I have a bold 9700 and it connects to wifi beautifully everywhere.. except at my gf place! It is something with her linksys router and I have tried everything to get it working, connection always ends up dropping so i have to restart connection and it will work for a while. On the other hand my playbook (which im using right now) connects flawlessly and i have yet to have a problem with its wifi.

    Now, on the other other hand, my gfs ipod touch 4th gen misbehaves on a friends wifi connection, but my devices work fine! Its just some sort of compatibility issue with some pieces of hardware sometimes that doesnt happen often, but is annoying when present. In the end its possible you can make it work, but it takes quite an effort.

    Thats my experience with wifi/router issues.. now maybe you will be able to form a better opinion
    01-21-12 01:01 AM
  8. Fenrir26's Avatar
    It is a little odd. Questions, have you tried changing the encryption type? (TKIP or AES) Also did you check the manufacturers site for updates instead of through the routers tools? Is the router seeing and assigning the PB an IP? What mode do you have your router currently working in? Such as B, G, N or a combo. Some routers especially older ones (Even a few years) have a hard time handling more than a couple connections especially if it is across modes.
    01-21-12 02:09 AM
LINK TO POST COPIED TO CLIPBOARD