1. cbvinh's Avatar
    I'm currently traveling in Thailand. Yesterday, I was on a call with Spare Phone, an Android app, when the app crashed. (This had been working great over the last few days, especially once I started using an inline mic and headphone set.) I did the natural thing of selecting Restart via the battery icon. On restart, PlayBook wouldn't get past the boot sequence of colored spheres. I did the hard reset of power + vol- + vol+ to no avail. The PlayBook stayed stuck in the boot sequence.

    Here are my problems:

    I don't have access to a desktop to do a debrick and I don't want to do it because I do have some photos and journal entries, done with A Day in Life, I'd like to keep. (I did cloud backup via Box the other day, but I'm moving so much that I would lose a few entries.)

    I can't say that using Spare Phone or the PlayBook's Android Player was the cause of the problem, as it had been working fine. (Last year, also in Thailand, the PlayBook did seem to overheat and behaved similarly. It eventually did come back, but I have no idea how.) The only difference between recovering or not this time is the crash of the Android Player.

    Has anyone had the Android Player crash and subsequently cause the PlayBook to have issues? If so, is there a fix that doesn't involve reinstalling the OS? (Perhaps I can USB mount the PlayBook and remove some Android files? Which ones and where?)

    Thanks for any help!
    05-09-13 11:14 PM
  2. FF22's Avatar
    Sorry about your problem - the worst nightmare is having it happen as it did, on vacation with no way to recover.

    Try one more RESET optoin - Press and HOLD the Power ON button for 15-20 seconds. Let go and give it another 15 to 20 seconds to see if the red led lights and it reboots.

    Any chance of finding a helpful local person willing to allow you to debrick although that can take hours and you would lose anything that was not backed up.

    Good luck
    05-10-13 12:04 AM
  3. cbvinh's Avatar
    Good news! I moved to another island and the PlayBook is working again!

    I have a hypothesis on why it stopped working...

    1. The PlayBook overheated due to outside ambient temperatures.
    2. During reboot, it tried to re-acquire the strongest wifi signal, which happened to be the one I was logged onto.
    3. The wifi site required a login through a webpage, which meant it couldn't really connect to the wider Internet.
    4. It hung in boot trying to connect.

    I think the basic solution is to move the PlayBook far away from the wifi site or shield it so that it can't see the site.

    I would be nice if there was some magic button sequence to see a text-based boot, like with GNU/Linux, to see where hangs happen.
    05-10-13 11:44 AM
  4. QWKSNKE's Avatar
    I had a similar problem last year while staying at a hotel in Toronto. It was like the wifi caused my PB to go haywire. I would have to walk out in the parking lot away from wifi before it would boot up. This happened many times during my month long business trip
    05-10-13 11:35 PM

Similar Threads

  1. Help! SIM Card rejected while travelling
    By Sputnik in forum BlackBerry Storm
    Replies: 15
    Last Post: 05-20-11, 11:13 PM
  2. Please help with a reboot issue
    By JJR87 in forum BlackBerry Curve 83xx
    Replies: 10
    Last Post: 12-09-10, 07:38 PM
  3. HELP OS issue: Wallpaper reset after each reboot???!!
    By silverbullet in forum BBOS Wallpapers
    Replies: 4
    Last Post: 12-26-09, 07:45 PM
  4. Help - Need Blackberry service while traveling to UK and India
    By onyx00 in forum Other Carriers Worldwide
    Replies: 4
    Last Post: 10-09-09, 03:46 PM
  5. HELP!!! - Major Issues while Upgrading...
    By screaminsvt in forum BlackBerry Curve 83xx
    Replies: 32
    Last Post: 10-13-08, 07:46 AM
LINK TO POST COPIED TO CLIPBOARD