01-20-12 09:04 AM
29 12
tools
  1. Gooseberry Falls's Avatar
    Do you lose your apps you bought or collected when you debrick ?
    Should be in MyAppWorld and protected by your BB ID.
    01-19-12 02:39 PM
  2. aloon69's Avatar
    Just got off the phone with RIM tech support via the contact info provided above ...

    I almost didn't get helped for free because I hadn't filled out the registration on the Blackberry page:

    PlayBook Support - Contact Support

    She let me fill it out while on the phone with her and said I could get help. Turns out that it was bricked and I needed to do exactly what is described in the debricking link. Turn on Blackberry destop software on the PC , plug in the Playbook and choose "update".

    Hope this doesn't happen to much with official OS.2 update.

    I was suspcious that splashtop remote (which I had just installed and played with) had caused this , but who knows.

    Thanks for the info in this thread.
    01-19-12 06:07 PM
  3. artie's Avatar
    Support 18776448410
    01-19-12 07:00 PM
  4. karrQ10's Avatar
    I am also facing similiar problems with my Playbook. My playbook has bricked now about 3 times in 2 weeks (its not switching on again as i type this post). Usually this happens after a browser crash. Today it happen when I was tethered to my bb 9900 and streaming video (I had charged it today morning and had about 82% battery when the crash happened). Last week I had tried out the OS2 beta, and playbook seems to restart without any issues whenever the browser crashed or freeze.

    I have tried the 3 button restart technique everytime my playbook didnt boot up (even tried today) but doesnt work. So, today for a change I have plugged it to power using the playbook charger. Hopefully it switches on else I will have to do the OS resinstall again tonight.

    I really think its the OS 1.0.8 issue. Hopefully when the os 2 comes this issue may be fixed.
    So I tried running the software update procedure yesterday night to get my playbook running again. Tried 4 times. It did boot up one time but once it applied the 1.0.8.667 update and did a reboot ,it got bricked again. I will have to call up the tech support and figure out what is going wrong.
    01-20-12 09:04 AM
29 12
LINK TO POST COPIED TO CLIPBOARD