1. yanksfan631's Avatar
    I'm hoping someone else has experienced this. The other night I was using my Playbook. I turned it off and the screen went blank, but had a slight glow to it. This is normal when it is powering down. However, it stayed this way and never actually powered down. I connected it to the charger, the LED flashed red once then nothing. I have been unable to power on the Playbook ever since. It will not charge. I connected to DTM and hit update to try a reinstall. It's gets about halfway through, then tells me it cannot communicate, disconnect the playbook, turn it on and reconnect it. I cannot do this because I am unable to turn it on. I tried a hard 4 button reboot, nothing. Now when I connect it to charger I don't even get the red light flash once. It seems to be completely dead and will not even charge. I've been searching the internet and have yet to find anyone else with this problem. I am also having a problem finding a blackberry support phone number here in the U.S. I have only had it for 6 months so their should be a warranty on it. Hopefully someone can help. Thanks.
    PTZ likes this.
    07-02-12 10:39 AM
  2. Chaddface's Avatar
    RIM support-
    Us-
    1-877-644-8410
    07-02-12 10:57 AM
  3. faflenrage's Avatar
    Hi,
    I had the same trouble on my playbook few weeks ago.
    Go to this thread and if you have tried all the tips of the first post, try mine (the second post, not complex, only let the pb charging during a week, it worked for me)

    http://forums.crackberry.com/blackbe...arging-732317/

    I hope it will work for you too
    07-02-12 12:20 PM
  4. FF22's Avatar
    Have you tried another charger?

    Here's a series of threads on Stack Charging. Some folks like the shorter interval mentioned further into the posting:

    I was told about "stack" charging, 6 cycles of charge no charge, for 2 minutes each, charging for never more than 2 minutes.


    Plug the PB in with the factory charging cable (red light comes on for a several seconds, then goes off). Wait about 10 more seconds. Unplug PB for about 30 seconds.

    Repeat n times.

    n == 6 for me. Finally my PB light switched to green, then began to oscillate, signalling charging. After a few more minutes my PB came back to life.

    You might want to UNplug/Replug at the wall/socket end to avoid using or damaging the weaker usb port on the pb itself.


    Just talked to tech support, because i'm impatient sometimes. Here is the initial process they gave me to try.

    Plug in the charger for 2 mins, unplug for 10 sec -> Repeat 6 to 8 times

    Then while unplugged perform the Hard reset (POWER, VOL + and - at the same time) . **When the red light comes on PLUG IN THE CHARGER**

    The playbook is supposed to then start charging/boot.
    ...........................

    Some have now found a shorter sequence works:

    Oh man I fixed it. I stack charged it! But not for 2 minutes.

    Every time my PB red signal goes off I removed the connection from the wall charger and placed it back within a second. I repeated it for almost 25-30 times and all in the sudden a big charger button showed up on the screen and a green light on the charging LED. I left th e power connection for 2 more hrs and started using it.
    ................
    And another posting that might help....

    There are a few solutions and some are mentioned above. SO try the things I am mentioning below.... Let me know if it works .

    Problem Scenario: 1. Blackberry wont boot or turn on, on pressing the power button, the red light stays for a few seconds and does not turn on 2. Sometimes you will see the red light followed by a green/ yellow light that blinks 5 times and does not turn on.

    Reason: The main reason why both of the above things happen is because the battery is completely drained out, you could call it " Flat out". The problem with playbook is that the playbook wont charge if the playbook is Flat out drained. whereas other tablets or cellphones does....Playbook has to fix that issue. Meanwhile we do have a solution to go around that problem and that requires some patience. Some of the solutions mentioned in the previous comments indicate to charge it via computer.... "It doesn`t work" not if the battery is drained out flat.... so dont even bother trying it if u see the above mentioned problem.

    Solution: try this step by step and this are 3 different solutions so one of this would definitely work. 1. Press the Power button and you will see the Playbook Logo ( chances for this are low ) 2. Press the power button and the volume together, if there is 1 % charge left there is a chance that it would boot on, when you see the logo, immediately charge the playbook ( chances are medium ) 3. This solution requires patience. plug the charger into the socket and plug the USB into the playbook, the red light stays for 8-10 secs. Remove the USb from the playbook wait for 2 to 5 sec and replug the usb back to the charger and wait till that red light comes and goes again. repeat this step atleast 20-30 times. you might be asking why? the only power that the playbook gets is when that red light is on when plugging the usb into the playbook, once that light goes the playbook is not charging.. so what you are doing here is forcing the playbook to get charged for 8 sec every time u plug it to the playbook....this way the playbook gets that power needed to boot. Once the Playbook has that power to boot. The red light stays and changes to green but this time it blinks slowly and keeps blinking. you would also see the playbook logo return.... this green light keeps blinking until there is enough charge for the playbook to stand on its own and then changes to a solid red until it gets fully charged.

    Knowledge Base Article

    KB27705-BlackBerry PlayBook Power - Battery charge and discharge characteristics
    mszbzltn and littd like this.
    07-02-12 03:08 PM
  5. Cracklen's Avatar
    F2
    (since you peruse/help out on these power threads a lot);

    These (CB reported) Pb units with 'dead'/unable to recharge are they (seemingly) just units being charged with the Rapid cradle/pod or travel chargers ;

    Or also units still exclusively using the supplied OEM mini-usb charger (like me even though I did acquire a rapid cradle chrgr but still unopened) ?

    I obviously don't recall if ever been a 'poll' done on this ?

    thanks for your time !
    Last edited by Cracklen; 07-02-12 at 04:50 PM.
    07-02-12 03:42 PM
  6. FF22's Avatar
    I don't really know the answer. I suspect it is the normal charger in many cases since the occasional reference in the threads seems to hint at the regular usb ac charger but I might be reading into some of the threads.

    And why are you not using the dock? I've got and use the travel charger almost exclusively. It does have its occasional issue with a false lightning bolt but takes stress of the more fragile usb port.
    07-02-12 05:18 PM
  7. Cracklen's Avatar
    Thanks for the quick response F2 !

    Just haven't unpacked the new charger although with road trip upcoming probably the best time to get it operational, so no accidential damage to the microplug in somewhat unknown sites ....
    07-02-12 06:37 PM
  8. yanksfan631's Avatar
    Thanks for all the feedback. I called them and they are sending me a box to return it. I hung up the phone and figured what the heck, and plugged it in again. Would you believe it started charging??? I was annoyed to say the least. Nothing for 2 days, hang up with RIM and it starts to charge. I will still send it back because it should never have happened in the first place. I tried the both chargers, the USB wall charger is the one it finally worked with, but not at first. I can't explain why it suddenly decided to work after 2 days, but it just reached full charge, I haven't tried turning it on yet. Took 6 hours.
    07-02-12 07:39 PM
  9. FF22's Avatar
    Things go bump in the night and there is no explaining why. Nice to hear that it is back in business - maybe.
    07-02-12 08:19 PM
  10. Turca Richard's Avatar
    A reboot solved my problem (Power button + Volume down + Volume up)
    03-08-13 10:27 AM
LINK TO POST COPIED TO CLIPBOARD