1. Efendri's Avatar
    Hi I have a big problem with my Playbook. Yesterday my playbook has shut down and start flashing with 2 red blinks. I've tried everything, which is posted here. I tried more than ten-times to update a os via BBDM and after succesful update I still see BlackBerry Playbook sign and after that the playbook restarted and red flashing again.

    Please help me, Im so tired of that.

    I've tried to update os, reset by holding power button, hard reset volume keys and power. Charging it for 20 hours. I tried to wake up playbook for 2 days, and still nothing.
    11-08-11 11:13 AM
  2. FF22's Avatar
    If you have tried everything - Hard reset (power and vol stuff) and just pressing and holding the power on for 15-20 seconds.... And reloading the OS using Desktop Manager then it sounds like a problem.

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    11-08-11 11:49 AM
  3. spotlund's Avatar
    Charging it for 20 hours wont help if its the battery. You will need to power with the original power cord for 2 minute intervals.

    The charger only powers straight to the battery for the first 2 minutes and then uses an app embeded to charge the rest

    so charge for 2 minutes unplug for 2 charge for 2. After 8 - 10 times then do a hard reset
    Superfly_FR and Efendri like this.
    11-08-11 03:16 PM
  4. Superfly_FR's Avatar
    Crossing fingers for a real post: once again a "superuser" (knows all the tricks, update numerous times) with a single post ...
    But spotlund, I wasn't aware of this, so thanks anyway.
    11-08-11 03:46 PM
  5. Efendri's Avatar
    Im not a "superuser" but I trying it for 3 days and a read all topics abut this.

    Anyway, now the Playbook lights by green led. What does it mean?

    Little progress happens:
    while green led flashing, I tried to make a restartm and after the restart playbook has booted to initial setup. Now Im waiting for 20% of charge to continue the update.
    I didnt have a hope, this happens yesterday and after the reboot while is updatedm the playbook fall again to red flashing... Lets see what happens now...
    Last edited by Efendri; 11-08-11 at 04:44 PM.
    11-08-11 03:58 PM
  6. Smiley88's Avatar
    hehe.. I have the same exact problem yestoday when I try to use the brand new PB.

    I thought it was the power button then after talking to RIM support it was a defaulty OS. to the fix the problem just start Desktop Manager 6.0 and higher on your PC and plug in the USB cable. It will tell you it can't communicate with the PB and it prompts you to update the OS. Select update and let it finish and then charge the PB.

    also I can't charge the PB with the rapid wall charger. I had to use the normal BB charge. Very slow but it works.
    11-08-11 04:39 PM
  7. Efendri's Avatar
    Yes. but Im update os (via BBDM) many times and after update Playbook cant boot up...
    11-08-11 04:55 PM
  8. Efendri's Avatar
    well, after the restart by update after initial setup, the playbook has start with red flashing again...
    11-08-11 05:08 PM
  9. Smiley88's Avatar
    Yes. but Im update os (via BBDM) many times and after update Playbook cant boot up...
    it is charged? the 2 blinking lights means OS problem. try calling playbook support.
    jafobabe likes this.
    11-08-11 05:09 PM
  10. Efendri's Avatar
    Im from Czech Republic, the fees of calling will be more expensive, than playbook
    11-09-11 07:18 AM
  11. TR Stewart's Avatar
    when I try to connect or charge it immediately starts to flash the red light at me. I also updated everything on my computer but Windows 7 is telling me there are no device drivers. Is there some place I can download the drivers?

    This is really furstrating

    Thanks TR
    04-11-13 05:41 PM
  12. jpash549's Avatar
    Don't know if this will help but the URL for the knowledge base article on charging is below.

    http://btsc.webapps.blackberry.com/b...ListHelperImpl
    04-11-13 06:30 PM
  13. jpash549's Avatar
    04-11-13 07:18 PM
  14. ezradv's Avatar
    I actually had the exact same problem. I still haven't gotten it resolved.
    04-16-13 12:08 AM
  15. fabio984's Avatar
    same problem here. playbook doesnt boot up.
    07-24-13 10:34 AM
LINK TO POST COPIED TO CLIPBOARD