1. sgxbb's Avatar
    Hey guys currently on os 2...

    Recently my PlayBooks camera wont show any image but a series a grey boxes... Any one knows what to to?


    Thank you much!
    07-03-12 10:19 AM
  2. bounce007's Avatar
    I have seen some threads with this same problem, and often times they had to send in their device for repairs. If a hard restart (holding the + and - and power buttons) doesn't work. You could try doing a security wipe or reload the OS if you have time. If those don't work give RIM PlayBook support a call.
    07-03-12 10:30 AM
  3. saudadeii's Avatar
    If it's still under warranty, I'd return to RIM for replacement.

    Does it do this with both cameras?
    07-03-12 10:30 AM
  4. FF22's Avatar
    Restarts and then support

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    07-03-12 10:44 AM
  5. sgxbb's Avatar
    Hey guys...



    Thank you all for your replies.
    Tried all the rebooting but still not working

    And unfortunately I doubt the warranty is still valid. I bought an imported set before they playbook was in my country.


    Camera dead?

    Honestly though I never was impressed with the playbook camera... But now it doesn't even work!!
    Too bad no bb service center here...



    Thanks anyways.. Maybe I will buy a second one
    07-04-12 06:22 AM
  6. pacoman03's Avatar
    I don't really think that you've narrowed down as to whether this is a hardware or software issue. If it's a software issue, a wipe and reinstall of the OS should fix it.
    07-04-12 07:41 AM
  7. FF22's Avatar
    If you can work with someone in the appropriate country you might still be able to do a warranty claim. You can certain try. I don't have a tweet link but others might if the phone number does not work. I know email will not work on initial claims.
    07-04-12 09:26 AM
  8. zavaletaintl's Avatar
    Hey I am very happy to post and reply about fixing my camera that suffered the same problem. OK after searching on the internet and always ending here to find an answer I started doing what it was suggested from different posts nothing was working however this is all I did and now it works; connected my playbook to PC and Copied and pasted my media files to my hard drive, then started Blackberry Desktop and backed up application files and data, disconnected Playbook and security wiped it, reloaded and same problem, then connected to use Blackberry Desktop and restored application files and data rebooted and same problem, last thing before I called RIM (Im also out of Warranty) I security wiped reloaded and rebooted by holding the POWER, VOLUME UP AND VOLUME DOWN buttons waited for the option box to "restart,stand by, turn off" to appear snapped screen picture and kept holding then red light turned on and rebooted (prayed) and camera worked perfectly, I believe one of the android side loaded apps gave me the problem, I hope all this helps. Im sticking to RIM/Blackberry til the END. (sorry so long) any questions send me a message here
    Last edited by zavaletaintl; 07-09-12 at 11:35 PM. Reason: additional information
    07-09-12 11:27 PM
LINK TO POST COPIED TO CLIPBOARD