1. salcido_17's Avatar
    So my playbook camera started to show white and gray vertical lines after the latest update. I tried to reset it but it won't help. Anybody know how to fix this problem?
    Thanks
    01-29-13 10:46 PM
  2. xamdam's Avatar
    nope and nope its an issue that some ppl get and rim can fix it for ya, but instead go buy a good 12mp camera and have fun with it.
    salcido_17 likes this.
    01-29-13 10:54 PM
  3. gotchagain's Avatar
    My front facing camera keeps showing some old fart that looks a bit like my dad. I can't figure out how to fix that. However, your issue sounds hardware related, I would put a call in to Rim for help on that one. How old is it and was it ever dropped?
    SlcCorrado and slparry like this.
    01-30-13 02:12 AM
  4. salcido_17's Avatar
    I got it in november of 2011 and it has never been dropped it started acting like that after the last update a. Few months ago.
    02-01-13 10:25 PM
  5. kidkamel's Avatar
    I had the same issue with mine. Contacted customer support and they extended my warrenty and allowed me to send it in for repair. They were great and very helpful, good luck!

    http://forums.crackberry.com/showthread.php?t=760953
    02-01-13 10:46 PM
  6. gotchagain's Avatar
    The only suggestion I have is wiping it and reloading the software. Sounds like maybe a bit of a glitch when it updated.
    02-03-13 12:06 PM
  7. kidkamel's Avatar
    When I had the issue wiping the device was not a solution. It would load up fine but after a picture or two it will return.

    Contact Blackberry Support they will help
    02-04-13 12:18 PM
  8. rizzyc's Avatar
    I am having this problem as well. My camera hasn't worked for a while actually. I didn't care too much because I hardly use the camera. When the update came out I thought it might fix it but it hasn't. So I'm backing up my PB as we speak and hope to do a reflash to see if it fixes it.
    Help playbook camera being weird-playbook-camera-problem.jpg
    02-15-13 10:57 AM
  9. FF22's Avatar
    I am having this problem as well. My camera hasn't worked for a while actually. I didn't care too much because I hardly use the camera. When the update came out I thought it might fix it but it hasn't. So I'm backing up my PB as we speak and hope to do a reflash to see if it fixes it.
    Generally, once the camera goes bad, the user canNOT fix it. Rim has been known to fix the problem even after warranty may be over

    The PB has a one year warranty to the original purchaser. It also has 90 free Tech support. I do not know how Rim deals with "quasi-tech support v. warranty"

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com (this route generally does not work and a call is necessary)

    (UK Support) 0800 096 2805

    Playbook French Support
    Smartphones BlackBerry & Tablette Tactile - Modles de BlackBerry FR - France
    Phone : 0800 914 533 (within 90 days from activation)
    02-15-13 12:01 PM

Similar Threads

  1. Help: playbook camera/video wont work.
    By sgxbb in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 07-10-12, 12:27 AM
  2. Plase help Playbook and BES-enabled Bold
    By dtancu in forum BlackBerry PlayBook
    Replies: 6
    Last Post: 02-26-12, 04:56 AM
  3. curve 8320 being weird...help
    By LisaRN2bN09 in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 03-28-09, 02:03 PM
  4. HELP! Blackberry Messenger being weird!
    By blueice23 in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 02-08-09, 09:27 PM
  5. HELP! Blackberry Messenger being weird!
    By blueice23 in forum Native BlackBerry OS Apps
    Replies: 3
    Last Post: 02-08-09, 09:27 PM
LINK TO POST COPIED TO CLIPBOARD