1. 312Lorden's Avatar
    The qwerty keyboard has the "y" and "z" switch places and the spacebar reads in an apparent foreign language. It reads "Leertaste" instead of spacebar.

    I see nothing in Settings that is of help.
    01-16-14 08:17 PM
  2. ArmedHitman's Avatar
    The qwerty keyboard has the "y" and "z" switch places and the spacebar reads in an apparent foreign language. It reads "Leertaste" instead of spacebar.

    I see nothing in Settings that is of help.
    You have the German Keyboard... Go to settings and change the Display Language or the Region settings
    diegonei likes this.
    01-16-14 08:21 PM
  3. 312Lorden's Avatar
    You beat me to the punch. I found that out when I Googled the German word for space bar. So I checked the global icon on the keyboard and voila! Somehow I must have selected the German keyboard version. Thanks for your input.
    01-16-14 08:27 PM
  4. ArmedHitman's Avatar
    You beat me to the punch. I found that out when I Googled the German word for space bar. So I checked the global icon on the keyboard and voila! Somehow I must have selected the German keyboard version. Thanks for your input.
    I don't usually have more than one keyboard language.. But when I went Germany last I saw there keyboards and was abit confused... So I remembered And anytime!
    01-16-14 08:31 PM

Similar Threads

  1. Bell Fibreop and my wifes Z10
    By Paullybob in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 07-17-15, 02:53 PM
  2. Just got my verizon z30!
    By harp666 in forum BlackBerry Z30
    Replies: 10
    Last Post: 01-16-14, 10:48 PM
  3. How 2 turn off keyboard sounds in .1925?
    By Gaddy09 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 01-16-14, 06:26 PM
  4. Replies: 3
    Last Post: 01-16-14, 04:36 PM
  5. I need help
    By Emmanuel Robinson in forum BlackBerry Bold 9700
    Replies: 1
    Last Post: 01-16-14, 03:09 PM
LINK TO POST COPIED TO CLIPBOARD