09-28-15 12:29 PM
26 12
tools
  1. tindoeshek's Avatar
    Well...there are several problems in my playbook after I updated to OS 2.0...I have spent some time on search but unfortunately I could find nothing help...these great problems are:

    1: No full charge for the battery

    It always stops charging when it meets 77% of battery level. It shows an icon just like the 100% energy level. It kills the length of time I can play with my playbook.

    2: Keep Blinking Green

    The LED light usually blinks when you restart your playbook in maybe a couple of seconds and the picture of power-on will be shown following that.

    However, it is not my case. The problem appears after 15 seconds the colorful blackberry playbook screen shows. The LED light will NEVER switch off until it runs out of the battery.

    3: Unable to adjust brightness

    Well, as you can see in the attach picture, I cant change the brightness....

    4: From Stand-by to Shut-down

    After a long period of idle time, Playbook will automatically turn into standby mode as set in the option - Screen. However, when the time is long enough, it will even shut down. Every time I want to use it, I found it has been shutted down and I need to switch it on, by the Power plus Volumn +- solution. It is really annoying...really annoying..

    So, I have tolerated for some days after the launch of OS 2.0. Today, I decide to do a security wipe on my Playbook, nothing has changed and all applications have been removed........

    What can I do???? I love blackberry and as a Hong Kong people, I bought it even I know the Chinese Input Method is not yet available. However, I am really frustrated about this and hope somebody could give me some ideas about how to fix this troublesome playbook........

    03-01-12 12:36 AM
  2. apengue1's Avatar
    You should definitely try the debrick method. If you don't have Desktop Manager installer, install it. Once you do..

    1. Open desktop manager
    2. Turn off PB.
    3. Once you are sure it is completely turned off, plug it into the computer with usb cable
    4. Turn on PB
    5. Click update.

    As for the battery not charging all the way, lets hope it's not a hardware problem. Let's hope none of this is. Try the method above, reply back with your findings.
    03-01-12 01:28 AM
  3. kennyliu's Avatar
    To find out if it's a hardware/battery problem, download Battery Guru and check what the battery health is.
    hpjrt likes this.
    03-01-12 01:31 AM
  4. jacques.zeefenbergen's Avatar
    Hey there. Every single time I leave my playbook for a few hours, upon return the settings screen will be blank, the power, wifi, settings, BT and orientation buttons become completely responseless. Settings related apps also do not respond, such as Clock.
    This happens every single time. This week alone I've had to restart my tablet numerous times a day.

    Also, after getting OS2, my storage became completely inaccessible, both on the tablet and by PC connection, so I did a security wipe and reinstalled the OS from scratch.

    Even after that my first mentioned problem still occurs. And my screen brightness adjuster would become unchangeable every so often, too.

    So many problems for a tablet that is supposed to be high-end.

    The other day all my saved wifi connections and VPN's disappeared overnight - had to reinstall the lot.

    This makes me unhappy, especially since I paid $500 and still consider the playbook a high-end device, even though RIM does not take the Playbook and QNX seriously...

    I used to be so excited for BB10 to come out, used to think it would be an amazing match to have a qwerty BB and Playbook as a combo. Now I;m not so sure anymore, might just give my PB away as a gift and get a Windows 8 tablet when it becomes available
    03-01-12 03:43 AM
  5. jacques.zeefenbergen's Avatar
    You should definitely try the debrick method. If you don't have Desktop Manager installer, install it. Once you do..

    1. Open desktop manager
    2. Turn off PB.
    3. Once you are sure it is completely turned off, plug it into the computer with usb cable
    4. Turn on PB
    5. Click update.

    As for the battery not charging all the way, lets hope it's not a hardware problem. Let's hope none of this is. Try the method above, reply back with your findings.
    You know, when doing this my desktop manager just says unable to connect to the update server. Soooo frustrating.
    03-01-12 03:45 AM
  6. Bluemoonjules's Avatar
    Have you contacted BB Support?
    03-01-12 06:40 AM
  7. apengue1's Avatar
    Make sure you have the latest version of DM installed and try again. It should work.
    03-01-12 10:37 AM
  8. hard2oppose's Avatar
    I'm having the exact same issue.. Did you ever figure out how to fix it?
    03-11-12 09:11 PM
  9. Danik6's Avatar
    same here 16GB PB..anything new for this issue?

    -can't change brightness
    -can't activate (error 132353)
    -can't fully charge
    -yellow (sometimes green) led is always on
    03-18-12 12:56 PM
  10. Chaddface's Avatar
    Have you contacted BB Support?
    What he said. Free Tech support inside of 90 days.
    03-18-12 01:14 PM
  11. FF22's Avatar
    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    Chaddface likes this.
    03-18-12 01:19 PM
  12. Spencerdl's Avatar
    WOW, these are some serious issues. Was everything on your Playbook official when you did the OTA OS2.0 update or was the update done with a "rooted" PlayBook?
    03-18-12 01:23 PM
  13. Danik6's Avatar
    my PB is out of warranty, i am second owner and before update to os2.0 it was same (maybe first owner was selling PB because of that, but he didn't mention this problems) ..i hoped that it can be fixed with update, but no ..
    03-18-12 04:28 PM
  14. Chaddface's Avatar
    Did you try the debrick?
    With the PB turned off connect via USB to PC with Desktop Manager running. Press the Power button on the PB and You should see an pop-up on the DM to update.
    You will lose all data on the PB when you do this.
    03-18-12 04:44 PM
  15. Superfly_FR's Avatar
    Debrick is fine. If your DM does not detect properly your PB, uninstall it reboot and try a fresh install from RIM's site :BlackBerry - BlackBerry Desktop Software - BlackBerry Software at BlackBerry.com
    03-18-12 04:53 PM
  16. Danik6's Avatar
    first thing i was trying was debrick.. i noticed that after debrick, first lunch is not normal, because it shows home screen without first setup and i need to lunch setup from menu, but i am not able to finish it, because of mentioned activation error at the end.. i've done debric more times till now with same result.
    03-18-12 05:05 PM
  17. xDragonZ's Avatar
    It's sound like you have a corrupted OS. How about change the region to US or Canada after you security wipe? (not sure if this works) or it is battery problem.
    03-18-12 05:43 PM
  18. Chaddface's Avatar
    same here 16GB PB..anything new for this issue?

    -can't change brightness
    -can't activate (error 132353)
    -can't fully charge
    -yellow (sometimes green) led is always on
    According to this thread:
    http://forums.crackberry.com/blackbe...79/index2.html
    The error occurs because the PB is locked. Stolen or at least reported that way. If the person you got it from has the receipt then RIM should be able to help you get it going again.
    I don't know why you would have those others problems with the inability to update. There may have been an attempt at rooting that went bad when you updated. Just a guess.
    Spencerdl likes this.
    03-18-12 05:50 PM
  19. Bluemoonjules's Avatar
    What he said. Free Tech support inside of 90 days.
    She, actually!
    03-18-12 05:56 PM
  20. Chaddface's Avatar
    She, actually!
    Pardon madam.
    03-18-12 06:10 PM
  21. currentodysseys's Avatar
    I have none od these problems apart from when outside with direct sunlight i canot change screen brightness (maybe an overheating issue)??? Check the temperature on the bottom centre of the device when you get this, if you get it all the time, personally i am afraid i can be of no help.

    Hope you get it all up and running soon!!!
    Keep the spirits up!
    03-18-12 06:12 PM
  22. Spencerdl's Avatar
    According to this thread:
    http://forums.crackberry.com/blackbe...79/index2.html
    The error occurs because the PB is locked. Stolen or at least reported that way. If the person you got it from has the receipt then RIM should be able to help you get it going again.
    I don't know why you would have those others problems with the inability to update. There may have been an attempt at rooting that went bad when you updated. Just a guess.
    Look at POST #17 to be exact.....sounds like the problem. Thanks Chaddface, I was scratching my head
    03-18-12 06:18 PM
  23. Chaddface's Avatar
    I have none od these problems apart from when outside with direct sunlight i canot change screen brightness (maybe an overheating issue)??? Check the temperature on the bottom centre of the device when you get this, if you get it all the time, personally i am afraid i can be of no help.

    Hope you get it all up and running soon!!!
    Keep the spirits up!
    In bright sunlight my slider grays out as well. I think the PB just overrides your settings and goes to full bright. Not sure why they would do that. Maybe to keep people from saying they can't see the screen in bright ambient light?
    03-18-12 06:23 PM
  24. vignesh hariharasudhan's Avatar
    Same issues for me.
    Bought a refurbished 64GB Playbook from GreenDust for ~94$ or Rs. 6000.
    What you guys refer by activation? Blackberry ID creation? I had no problems with creating that ID.
    The green (sometimes yellow) light is always on, no matter whether you have the screen on or off, it comes after 15 seconds from the colourful bootscreen.
    Looks like the light sensor is near that always on LED so that the sensor thinks that I am in bright sun and the playbook doesnt allows me to adjust the brightness, night readings make my eyes sore.
    Never charges above 77%, occasionally, goes up to 81% and thats all, not more than that.
    Please help, any solutions?
    06-08-15 09:03 AM
  25. sar_aashir's Avatar
    Dear Vignesh, Could you find some solution regarding the problem you mentioned. I am also facing the same issues and has been trying couple of things learned online without no success.
    09-06-15 04:05 AM
26 12
LINK TO POST COPIED TO CLIPBOARD