1. macc2012's Avatar
    Hi there all

    I am new here so not sure if i have put this thread in the right place but hope i have.

    I have been trying to download Apps from the Good E Reader website and have installed the DDPB installer but am hitting some problems.

    when i go to install the APP from my pc to playbook it gets as far as half way and then a little box comes up saying done and the app is then showing on my playbook.

    but when i click on the APP on my playbook nothing happens apart from a black screen with the message saying loading please wait and thats it.

    what could be the problem? as i downloaded the EBAY app from that site and that one is ok but since that nothing is working.

    i have contacted them but they say to ask on here as they are not sure.
    09-12-12 11:50 AM
  2. Graheem's Avatar
    a lot of the Good E Reader ones don't work. Which did you try that don't get beyond the black screen? And what OS are you running? You should definitely be using the develper beta 2.1.0.840 to utilize Android apps best.
    09-12-12 12:34 PM
  3. djenkins6's Avatar
    a lot of the Good E Reader ones don't work.
    Actually I find most of them do work, but if they start freezing with black screen a restart of the playbook is usually required. I am running the developer 2.1.0.840 version.
    09-12-12 12:40 PM
  4. macc2012's Avatar
    a lot of the Good E Reader ones don't work. Which did you try that don't get beyond the black screen? And what OS are you running? You should definitely be using the develper beta 2.1.0.840 to utilize Android apps best.
    I have downloaded the E bay app and that works.

    I have also tried

    Fox news

    Netflix

    Tunein radio

    Sky news

    BBC news

    also there own app so i can download apps from playbook

    and none of them work and get as far as half way.

    i am using Version 2.0.1.358 on playbook.

    do you know of any other sites that i can side load apps?
    09-12-12 12:42 PM
  5. macc2012's Avatar
    Actually I find most of them do work, but if they start freezing with black screen a restart of the playbook is usually required. I am running the developer 2.1.0.840 version.
    What do you mean by the developer version?

    is that the version of Playbook?
    09-12-12 12:43 PM
  6. pacoman03's Avatar
    What do you mean by the developer version?

    is that the version of Playbook?
    He means the beta version of OS 2.1 for the PB. It allows you to run multiple android apps at the same time and the android player is much more stable than in OS 2.0. You need to sign up for it, then after signing up go into sttings and check for Software Updates. Register here- https://developer.blackberry.com/devzone/register
    09-12-12 01:40 PM
  7. doxidad's Avatar
    What do you mean by the developer version?

    is that the version of Playbook?
    .840 is the version of the playbook OS - beta developer version. I'm also running .840

    When I load some apps (android) and try and run them - nothing happens - they just recognize the touch and sit there.

    I'm wondering if there were some changes made in the emulator makes some programs not be happy
    09-12-12 01:43 PM
  8. Graheem's Avatar
    macc2012 - I can't speak to all the apps you mention but I have seen it reported that Netflix doesn't work. I know Tunein doesn't (and wish it did!!! Hopefully there will be a version at some point that does work). Sky news didn't work for me but BBC news does.

    Get the dev version linked above and use that for sure.

    I tried the Good E Reader downloader, but it seemed a waste of time as you can't install the apps directly (as far as I can tell) on the PB, you still need to transfer them to pc and install with DDPB, so I just dl from Good E Reader, or elsewhere.

    I have dozens of working sideloads.

    Good luck!
    09-12-12 01:54 PM
  9. macc2012's Avatar
    Just a update

    I had updated my OS to 2.1 and that has done the trick so have now downloaded some Apps which work.

    Just one other thing since i updated playbook to 2.1 when i plug it into my pc it does not charge now but it did before i updated it.

    anyone had this problem?
    09-12-12 05:35 PM
  10. pacoman03's Avatar
    Just one other thing since i updated playbook to 2.1 when i plug it into my pc it does not charge now but it did before i updated it.

    anyone had this problem?
    It's not a problem. It still charges, just very slowly, same as before. BB just changed the notification re charging via USB connection to your PC.
    09-12-12 05:40 PM
  11. diegonei's Avatar
    It's not a problem. It still charges, just very slowly, same as before. BB just changed the notification re charging via USB connection to your PC.
    Yes, it does charge, though I think the notification's not by design, but a bug.
    Last edited by diegonei; 09-12-12 at 11:50 PM.
    09-12-12 07:24 PM
  12. macc2012's Avatar
    but i get a little icon in top left hand side saying its not Charging.
    09-12-12 10:50 PM
  13. pacoman03's Avatar
    That's normal. It's is charging, just very slowly. This has been discussed before, and it's normal. I doubt that it's a bug, the notification appears when the charging source is delivering a charge under a certain level. You shouldn't use USB to charge anyway- to do so takes forever.
    09-12-12 11:19 PM
  14. diegonei's Avatar
    That's normal. It's is charging, just very slowly. This has been discussed before, and it's normal. I doubt that it's a bug, the notification appears when the charging source is delivering a charge under a certain level. You shouldn't use USB to charge anyway- to do so takes forever.
    I still call for bug. No other version of he OS gives this error but beta .840... At least none did for me when plugging to my (deceased) laptop.
    09-12-12 11:52 PM
LINK TO POST COPIED TO CLIPBOARD