1. stvn66's Avatar
    Hi,
    I have been unsuccessful trying to activate my daughters .live.co.uk email account on her new Playbook.
    The password I have checked and is correct.
    Has anyone else had this problem and managed to solve it?
    Thank you
    07-09-12 01:36 PM
  2. Aybesea's Avatar
    Im not sure but if that is windows live account try putting in ******@hotmail.co.uk.
    might work
    07-09-12 02:44 PM
  3. stvn66's Avatar
    Yes, this is a Windows Live account. This was a good idea but it did not work. Thank you.
    07-10-12 03:12 AM
  4. dave_h_946's Avatar
    Sometimes when I set up @hotmail.com it either hangs or gives me an error. What I do is to wait a little bit and try again from scratch or just do a device restart and give it another go sometime later in the day. This is how it works for me. I don't think you do anything wrong. Good luck!
    07-10-12 03:30 AM
  5. stvn66's Avatar
    Still no joy
    Has anybody in the UK successfully configured a windows .live.co.uk email account.
    If yes......how did you do it?
    Thank you.
    Last edited by stvn66; 07-12-12 at 09:54 AM.
    07-12-12 09:14 AM
  6. Haseleyman's Avatar
    Works for me. Just entered username and password.
    07-12-12 10:31 AM
  7. stvn66's Avatar
    OK thank you.
    Does anyone have the Blackberry eav link to test your email settings?
    07-12-12 10:36 AM
  8. kill_9's Avatar
    Still no joy
    Has anybody in the UK successfully configured a windows .live.co.uk email account.
    If yes......how did you do it?
    Thank you.
    When you created the email account via web browser was there a CAPTCHA because this has affected people with Yahoo email accounts too? You could always contact BlackBerry PlayBook Support and they can probably help or at least might be aware of an issue with Microsoft Live accounts.
    07-12-12 11:19 AM
LINK TO POST COPIED TO CLIPBOARD