1. chiniki's Avatar
    I have a problem with my headphone jack. When I unplug my headphones the Playbook still thinks they are plugged in and the sound will not come out of the speakers. If I "jiggle" the headphone plug in the jack as I pull it out it the sound will come back through the speakers. Is there an email for support? If I call will I have to pay to speak to someone?
    02-02-12 03:44 PM
  2. FSeverino's Avatar
    try putting the volume up and down to see if that changes. i havent heard of this problem...
    02-02-12 03:49 PM
  3. canuckvoip's Avatar
    How old is the PB?
    You have 3 months of free tech support and a 1 year warranty. Call them if you can.
    02-02-12 04:29 PM
  4. glamrlama's Avatar
    Could be a feature. When listening to music with the player if you pull out the headphones the player pauses and volume drops to zero. Plug back in and volume goes back to normal but you must press start. Running 1.0.8
    02-02-12 05:47 PM
  5. cntrydncr223's Avatar
    Could be a feature. When listening to music with the player if you pull out the headphones the player pauses and volume drops to zero. Plug back in and volume goes back to normal but you must press start. Running 1.0.8
    That might be a nice feature... Say you're on the airplane watching a movie, and your headphone accidentally gets unplugged. You might not want the movie/music/etc. to suddenly be bothersome to those around you...
    02-02-12 05:56 PM
  6. FSeverino's Avatar
    That might be a nice feature... Say you're on the airplane watching a movie, and your headphone accidentally gets unplugged. You might not want the movie/music/etc. to suddenly be bothersome to those around you...
    yea the iphone does this and thats why i suggested what i did. on my phone i have to either press the volume button or resume play after i take the headphones out. it is for the exact reason you said
    02-02-12 05:58 PM
  7. chiniki's Avatar
    The issue is it doesn't pause it just keeps playing but the sound doesn't come back through the speakers until I partially insert the headphones back in and "jiggle" the plug around. I've had the PB since release day so my 90 days is up. I just wanted to know if I have to pay to talk to someone at RIM support about this.
    02-02-12 06:58 PM
  8. Innovatology's Avatar
    It could be a bit of fluff stuck in the headphone jack. Try using a vacuum cleaner, or having a look with a flashlight/magnifier.

    Otherwise just call RIM support. They'll tell you beforehand if you have to pay.
    02-02-12 09:57 PM
  9. FF22's Avatar
    There have been some suggestions that the headphone jack issue could also be software related in that it does not switch back to the speakers when the headphone jack is removed. Try plugging in the jack, play more music and try removing again.

    If the jack is broken it should be covered by warranty and you should not have to pay.

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805
    02-02-12 11:40 PM
  10. chiniki's Avatar
    There have been some suggestions that the headphone jack issue could also be software related in that it does not switch back to the speakers when the headphone jack is removed. Try plugging in the jack, play more music and try removing again.

    If the jack is broken it should be covered by warranty and you should not have to pay.

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805
    Thank you F2 do they charge me for the phone call? It says i will need to provide credit card information.
    02-03-12 09:22 AM
  11. Decile's Avatar
    When you remove the plug, the player will pause and you have to hit paly again. (this feature is on my 9780 aswell)

    However, there are 2 ''settings'' for volume, 1 for the headset mode, and one for the speaker mode, and that's where it gets confusing.


    Other than that, I can't add anymore since it's covered already in this topic.
    02-03-12 09:51 AM
  12. FF22's Avatar
    If it really is a warranty issue and not something technical you should not be charged.

    Their policy is awful as it leads to these types of questions. How does one determine if something is technical after 90 days or if there is really a warranty issue. Obviously, coming here and asking the right questions and trying out the advice should screen out tech issues before the call.

    I'd try plugging in/out a few times and seeing if that "fixes" things and/or try the other advice given.

    Good luck

    PS - I made a comment in another thread. Somehow Amazon manages to sell devices for a lower price and offers incredible customer service. Folks have confidence that if things go wrong, they will not have any issues. Oh, well.....
    Last edited by F2; 02-03-12 at 11:29 AM.
    chiniki likes this.
    02-03-12 11:21 AM
  13. KD4AO's Avatar
    Mine was fixed for that problem in Dec. It was a defective jack. Didn't cost anything and I had it back in 4 days.
    chiniki likes this.
    02-03-12 12:42 PM
  14. cntrydncr223's Avatar
    Thank you F2 do they charge me for the phone call? It says i will need to provide credit card information.
    On ATT, we can call ATT and have the call escalated.
    There is no charge for this (except time and aggravation at having to repeat everything).
    02-03-12 11:32 PM
  15. cntrydncr223's Avatar
    yea the iphone does this and thats why i suggested what i did. on my phone i have to either press the volume button or resume play after i take the headphones out. it is for the exact reason you said
    I just tested this on my PB, and that's exactly right. Could hear through headphones, but when unplugged, no volume came out.

    I just touched the screen and hit the play button and it resumed with sound. (audio boost option is off).
    02-03-12 11:35 PM
LINK TO POST COPIED TO CLIPBOARD