1. sparky19's Avatar
    I have a 32 inch HD Ready lcd tv. I have connected my playbook to the tv via amzer hdmi cable. On the tv it loses a bit of picture on top and at the bottom. What I mean is it does not display 100% of the Playbook screen. I lose around 3% at the top and bottom.

    My question is what should the settings be to display full screen of playbook and occupy the whole screen on tv.
    04-21-12 11:16 AM
  2. saudadeii's Avatar
    Set the aspect ration to Stretch and try it.
    sparky19 likes this.
    04-21-12 11:24 AM
  3. sputneek's Avatar
    You gotta play around with different resolutions and stretch combinations 'till you get it right
    sparky19 likes this.
    04-21-12 11:36 AM
  4. sparky19's Avatar
    I have set the display mode with Preferred tag which happens to be 1980 resolution. The aspect ratio i have set is Stretch.

    Can you guys confirm and tell me if you get to mirror the entire screen and occupy the whole screen on tv. If yes, then could you please share the settings used for the same.
    04-21-12 11:59 AM
  5. saudadeii's Avatar
    Well, I not sure I understand your exact problem. Are you seeing the entire PB screen but have black bands at the top and bottom of the TV, or is the TV cropping off a strip of the PB screen at the top and bottom?

    What model TV do you have? Have you tried a different HDMI port? Different cable? Different TV?

    <edit begins here>
    Well, I just checked again and I seem to have the same issue. I'm certain it was fine before as I would occasionally connect it. On my home screen it just barely clips off the top of the numbers of the clock. The bottom looks fine because none of the icons go that low and my wallpaper is too "faded" at the bottom.

    However, I went into a game and could see rounded corners on certain objects on the PB, but sharp ones on my LG. I cycled though just about all the combinations of aspect ratio and display mode. Some would give me full vertical with very narrow black bands on the left and right. Some, full horizontal with narrow black bands top and bottom.

    Quite frankly, doesn't really bother me. I'd suggest you cycle through the combos until you find one best for you.
    Last edited by saudadeii; 04-21-12 at 12:30 PM.
    sparky19 likes this.
    04-21-12 12:12 PM
  6. sputneek's Avatar
    Ok, as an example mine is set to: mirror mode on, stretch, 1280x720p@60hz on a 52" Sharp Aquos. The top and bottom are slightly cropped and the sides are perfect. Hope this gives you an idea. I could probably tune it in a little better but this works fine for me including using it while bridged and using the remote control feature
    Enyigma and sparky19 like this.
    04-21-12 12:35 PM
  7. Smiley88's Avatar
    you need to keep the aspect ratio when you are watching movies. If you set to stretch or fit the screen size then the picture won't look natural. the black top and bottom borders are like that. you can try adjusting the zoom level on your TV to get better modes.

    if the boarders bug then then set the mode to stretch.
    04-21-12 12:57 PM
  8. sparky19's Avatar
    is the TV cropping off a strip of the PB screen at the top and bottom?
    What model TV do you have? Have you tried a different HDMI port? Different cable? Different TV?
    Yes that is exactly what i mean. My tv is a Panasonic 32 inch HD Ready lcd tv. It has only one HDMI port so cant try elsewhere.
    <edit begins here>
    Well, I just checked again and I seem to have the same issue. I'm certain it was fine before as I would occasionally connect it. On my home screen it just barely clips off the top of the numbers of the clock. The bottom looks fine because none of the icons go that low and my wallpaper is too "faded" at the bottom.
    So does it mean, its a bug introduced after the latest 2.0.1 update ? Was it working fine earlier for you ?

    Ok, as an example mine is set to: mirror mode on, stretch, 1280x720p@60hz on a 52" Sharp Aquos. The top and bottom are slightly cropped and the sides are perfect. Hope this gives you an idea. I could probably tune it in a little better but this works fine for me including using it while bridged and using the remote control feature
    I am surprised it is cropped for you too. So does that mean it will be cropped at the top and bottom for all settings ?

    A noob question - I could not spot any difference between 1280x720 and 1920x1280 display resolution on my tv. Can anyone please tell me what is the difference between the two.
    04-21-12 01:38 PM
  9. BigAl_BB9900's Avatar
    A noob question - I could not spot any difference between 1280x720 and 1920x1280 display resolution on my tv. Can anyone please tell me what is the difference between the two.
    Check your tv settings - many TVs have auto-fill or auto-stretch or some other similar term, which means that the tv will automatically fill the whole screen (so no more letterbox-ing) - you should be able to disable this feature if it is your TV (you can't always disable this feature in a hotel room, as their TVs have password protection for the display settings)

    Many new TVs will also automatically 'enhance' the picture

    Simple answer - play with the settings until you get a picture you are happy with!
    sparky19 likes this.
    04-21-12 01:48 PM
  10. FF22's Avatar
    Thanks for continuing the discussion. I don't hook up the pb to the tv often enough - WOW! There are a couple of timelapse videos by Tesophotography on Vimeo which are quite incredible. Boy, do we need a video playlist feature.

    By the way, the pb's various resolutions can be scrolled - it is not obvious just opening that control.
    04-21-12 02:29 PM
  11. sparky19's Avatar
    Guys I am really disappointed. While I was working my way out with the settings, all of a sudden the micro hdmi port has stopped working. The cable is connected to both tv and playbook and nothing seems to be coming on screen.

    It appears as if there is a loose contact or something. Because when I shake the wire it connects and disconnects. What next for me. I am really sad now. How do I solve this.
    04-21-12 04:16 PM
  12. Javaman's Avatar
    I had a similar issue on my Panasonic. It turns out that on the hdmi inputs there is a setting that automatically trims 4-5% of the picture from the edges to get rid of any noise at the edge of the picture.

    Press the Menu button on your tv remote, then select Picture, then scroll down to Aspect Adjustments and select it. There should then be an option called HD Size, with two options being available. Size 1 is the default setting and trims the edge of the picture. Size 2 is the other option which displays the entire picture. Pick that and you should be good to go.
    04-21-12 05:09 PM
  13. FF22's Avatar
    Guys I am really disappointed. While I was working my way out with the settings, all of a sudden the micro hdmi port has stopped working. The cable is connected to both tv and playbook and nothing seems to be coming on screen.

    It appears as if there is a loose contact or something. Because when I shake the wire it connects and disconnects. What next for me. I am really sad now. How do I solve this.
    It might NOT be a bad connector. Sometimes hdmi needs to sync (or whatever it might be doing) and both ends need to be appropriately connected and looking for each other. I'd switch off the TV, reboot the pb and give it another shot.

    If it is the connector - one year warranty to original purchaser:

    Rim Support
    Tel:
    Canada Toll Free: 1-877-644-8405
    United States Toll Free: 1-877-644-8410
    Puerto Rico Toll Free: 1-855-651-4936
    Email: playbooksupport@blackberry.com
    (UK Support) 0800 096 2805

    Playbook French Support
    http://fr.blackberry.com/playbook-ta...ok-support.jsp
    Phone : 0800 914 533 (within 90 days from activation)
    sparky19 likes this.
    04-21-12 06:03 PM
  14. sparky19's Avatar
    It might NOT be a bad connector. Sometimes hdmi needs to sync (or whatever it might be doing) and both ends need to be appropriately connected and looking for each other. I'd switch off the TV, reboot the pb and give it another shot.

    If it is the connector - one year warranty to original purchaser:
    I called up the 90 day customer support. They have asked me to factory reset my playbook via desktop software. I am doing that now. Hope it resolves.

    I am not using a connector. I am using a Amzer micro hdmi to hdmi cable. So does it mean there is an issue with the cable ? Because it was working brilliantly at first and stopped after a while. It would work for a second or 2 if i kept shaking the cable at the port. That led me to believe that there is a loose contact or something.
    04-22-12 01:32 AM
  15. 13echo4's Avatar
    A noob question - I could not spot any difference between 1280x720 and 1920x1280 display resolution on my tv. Can anyone please tell me what is the difference between the two.
    If you will pay attention to say the letters in the menus. The lower resolutions
    Start getting fuzzy. The higher resolutions look sharp.
    04-22-12 02:22 AM
  16. sparky19's Avatar
    If you will pay attention to say the letters in the menus. The lower resolutions
    Start getting fuzzy. The higher resolutions look sharp.
    Thanks echo for the clarification.
    I have a bigger worry now with playbook not connecting to the tv. Any insights on that would be helpful.
    04-22-12 03:01 AM
  17. Chaddface's Avatar
    I have a cable that does exactly what you describe. I couldn't move the PB without losing the picture. I bought new cable and all is well again. The cable that would lose picture was very loose in the port and the new one is tight.
    I would try a new cable before sending it back. Mono price is a good place to buy inexpensive cables if that is an option for you.
    sparky19 likes this.
    04-22-12 06:29 AM
  18. FF22's Avatar
    I called up the 90 day customer support. They have asked me to factory reset my playbook via desktop software. I am doing that now. Hope it resolves.

    I am not using a connector. I am using a Amzer micro hdmi to hdmi cable. So does it mean there is an issue with the cable ? Because it was working brilliantly at first and stopped after a while. It would work for a second or 2 if i kept shaking the cable at the port. That led me to believe that there is a loose contact or something.
    As mentioned, it could be the cable. While they all look the same, some may just be not fully compliant with standards. A friend could not get her tv and dvd to talk using an hdmi cable. I lent her two of mine as a test. One did not come back - she kept it! I also purchased from monoprice - cheap but for some reason, reliable.
    sparky19 likes this.
    04-22-12 09:33 AM
  19. sparky19's Avatar
    I did a factory reset. It did not help. Playbook should be working fine i suppose. I have placed a complaint for a cable replacement. I am hoping they accept it and provide me with a new one.

    I am put up in India. I dont think i can buy from monoprice. I only have access to Amzer cables. I bought it for 1500rs which is about 25$. It is very expensive , but have no other option.

    PS : In an attempt to make it work, i had meddled with the cable at the micro hdmi port like shaking and stuff. Could have i done any damage to the port by my actions ?
    04-22-12 12:33 PM
  20. Nath-G89's Avatar
    Why does my Q10 keep going out of sync when watching a movie via Micro HDMI?

    P'S. If this hasn't started a new thread how do I do that :-s

    Posted via CB10
    10-26-13 02:35 AM
  21. FF22's Avatar
    Why does my Q10 keep going out of sync when watching a movie via Micro HDMI?

    P'S. If this hasn't started a new thread how do I do that :-s

    Posted via CB10
    When you hit a link into a Forum, above the theads on the left there is a LINK to create/start a new thread. Just make sure the subject is clear about the issue or topic.
    10-27-13 04:06 PM
LINK TO POST COPIED TO CLIPBOARD