1. berrysumi's Avatar
    Hi there,

    I have got the Mini HDMI to HDMI cable to me and tried to connect the PB with my HDTV and I was successful in doing so with correct projection on the LCD TV. Now the second time I tried doing it I was unable to connect. I don't know whats the reason as the PB is showing connected on the top ribbon but nothing comes up on the TV. As remedial actions I have done the following :

    • Changed TVs from Panasonic Viera to Sony Bravia
      Changed Cables
      Changed the HDMI connectors
      Ordered a new cable from ebay.


    But still I am not able to project anything on to the screen from PB.

    Please help.
    06-07-11 03:58 AM
  2. MUGHALGXT's Avatar
    IS it mini hdmi or micro hdmi, as far i know PB supports micro hdmi output?
    06-07-11 04:01 AM
  3. berrysumi's Avatar
    IS it mini hdmi or micro hdmi, as far i know PB supports micro hdmi output?
    Yes, I meant Micro HDMI only.
    06-07-11 04:03 AM
  4. lotuslanderz's Avatar
    Hi there,

    I have got the Mini HDMI to HDMI cable to me and tried to connect the PB with my HDTV and I was successful in doing so with correct projection on the LCD TV. Now the second time I tried doing it I was unable to connect. I don't know whats the reason as the PB is showing connected on the top ribbon but nothing comes up on the TV. As remedial actions I have done the following :

    • Changed TVs from Panasonic Viera to Sony Bravia
      Changed Cables
      Changed the HDMI connectors
      Ordered a new cable from ebay.


    But still I am not able to project anything on to the screen from PB.

    Please help.
    Sorry to ask the obvious question but did you select the proper TV input/source? Sometimes toggling the settings helps. Or try rebooting the PlayBook.
    06-07-11 04:08 AM
  5. enzo07i's Avatar
    PB supports micro HDMI,
    Try check your TV, if your TV have 2 HDMI port, try check port setting, HDMI1 or HDMI2, try off then on your TV, or re-insert cables else check the port in your playbook if have damage. My problem in HDMI is no sound output in TV but when I changed the settings in PB to preferred size of screen, the sound works.
    06-07-11 04:15 AM
  6. berrysumi's Avatar
    Sorry to ask the obvious question but did you select the proper TV input/source? Sometimes toggling the settings helps. Or try rebooting the PlayBook.
    Yes did !

    PB supports micro HDMI,
    Try check your TV, if your TV have 2 HDMI port, try check port setting, HDMI1 or HDMI2, try off then on your TV, or re-insert cables else check the port in your playbook if have damage. My problem in HDMI is no sound output in TV but when I changed the settings in PB to preferred size of screen, the sound works.
    As I said earlier, I have changed TVs too , changed HDMI ports too, my PS3 is on HDMI and is running good on both the ports. You have to turn on HDMI sound from the PB, turn on HDMI Audio, and it will go to the TV, I did that when I successful in connecting it the first time.
    06-07-11 04:20 AM
  7. sam_b77's Avatar
    Sumi,
    I'll make you a good offer for your Micro Hdmi cables and connectors seeing that they are of no use to you now.
    Will buy you a round of drinks at Smokehouse Grill
    06-07-11 07:54 AM
  8. MaxxJag's Avatar
    Another stupid question, but is the "Default to mirror mode" On?
    It has to be otherwise you won't see anything until you switch an app to use the tv.
    06-07-11 07:58 AM
  9. stengel680's Avatar
    hi guys. im having problems with my micro hdmi connections. it used to work but now it doesnt. wondering if u guys made any progress with the one mentioned in this thread.
    06-17-11 11:43 PM
  10. mandony's Avatar
    Possible:
    there has been some prior reports of poor quality cables.
    When I went to purchase from newegg.com, the user reviews on some cables was consistently bad. I had to pickup one that seemed to have best reviews .. and it worked (IOGEAR)
    If the cables worked before, not now, it could be a connector break in which case the cable should be replaced.
    Last edited by mandony; 06-18-11 at 02:00 AM.
    06-18-11 01:57 AM
  11. carlito.p's Avatar
    I also had issues with a few micro HDMI to HDMI cables that I've had to return. I finally ordered a micro HDMI to HDMI adapter from cnn.cn, used regular HDMI cables to connect to TV and has worked like a charm since. Don't recall how much, but was around $10 after shipping.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-11 03:01 AM
  12. Jerky223's Avatar
    Sorry to resurrect an old thread but kind of the same problem. Since OS 2.1 my PlayBook will not work on my Panasonic TV. I have tried on my cheap basement Dynex TV and no problems, works like a charm. I have tried my Micro HDMI cable coupled to a HDMI to D-SUB and that works on my computer monitor. So for the life of me, I can not get it to work on my Panasonic Viera Plasma TV after OS 2.1 with different Micro HDMI cables. It worked before OS 2.1.

    Anyone else having this issue?
    11-24-12 06:01 PM
  13. djenkins6's Avatar
    Do you have more than I hdmi port on the vierra, you could try a different one. Also trying a hdmi 1.4 spec cable might help. Have you tried the various hdmi settings on the playbook?
    11-24-12 06:15 PM
  14. Broxster's Avatar
    No problems at all here.....both my playbooks work fine with "blue rigger" branded hdmi to micro hdmi cables bought from amazon here in the UK.....i use them on Samsung and LG lcd tv's....i do need to change the tv source manually though as they do not auto detect the playbook connection.
    11-24-12 06:27 PM
  15. Jerky223's Avatar
    Do you have more than I hdmi port on the vierra, you could try a different one. Also trying a hdmi 1.4 spec cable might help. Have you tried the various hdmi settings on the playbook?
    No problems at all here.....both my playbooks work fine with "blue rigger" branded hdmi to micro hdmi cables bought from amazon here in the UK.....i use them on Samsung and LG lcd tv's....i do need to change the tv source manually though as they do not auto detect the playbook connection.
    I have tried all 3 HDMI inputs. Even the connected icon shows up at the top of the PlayBook. Here is a picture of the HDMI settings showing it's connected. I think it's a problem with Panasonic decoding the signal.

    11-24-12 06:51 PM
  16. der_mit's Avatar
    1: connect playbook to tv.
    2: restart playbook whilst its still connected to tv.

    works for me, good luck.
    11-24-12 07:08 PM
  17. Broxster's Avatar
    Does changing the display mode....lower resolution do anything?
    11-24-12 07:14 PM
  18. FF22's Avatar
    1: connect playbook to tv.
    2: restart playbook whilst its still connected to tv.

    works for me, good luck.
    I was also going to suggest trying to change the order of doing things, connecting, changing the hdmi choice on tv, when starting hdmi on pb, tweak each method.

    Good luck.
    11-24-12 07:45 PM
  19. Jerky223's Avatar
    1: connect playbook to tv.
    2: restart playbook whilst its still connected to tv.

    works for me, good luck.
    I'll give that a shot.

    Does changing the display mode....lower resolution do anything?
    Tried changing the display too and nothing.

    I was also going to suggest trying to change the order of doing things, connecting, changing the hdmi choice on tv, when starting hdmi on pb, tweak each method.

    Good luck.
    I've tried two Micro HDMI cables. I even bought another new one from Staples and returned it because it wouldn't work. It worked on the Dynex as all the cables do, just not the Panasonic.

    I'll report back after trying the rebooting while connected and HDMI on.
    11-24-12 08:14 PM
  20. Jerky223's Avatar
    1: connect playbook to tv.
    2: restart playbook whilst its still connected to tv.

    works for me, good luck.
    Okay nothing worked on the Panasonic TV. Things I tried:
    1. TV on, correct HDMI input = nothing
    2. TV on, incorrect HDMI, switch to correct = nothing
    3. TV off, correct HDMI input, TV turned on = nothing
    4. PlayBook off, TV on, correct input, PlayBook turned on = nothing
    5. PlayBook on, TV on, correct input, PlayBook rebooted = nothing
    6. PlayBook on, TV on, correct input, PlayBook rebooted, power connected = nothing

    Oh well, I guess I could get a Panasonic tech to come out under warranty, there could be a firmware or something that could fix it.

    Thanks everyone for trying to help out.
    11-24-12 11:01 PM
  21. Jerky223's Avatar
    Update:
    Contacted Panasonic and they asked me to do a RESET on my TV. That didn't work and I lost all my settings. As I was looking for my settings I wrote down, about 2 minutes later the PlayBook displayed on the TV. Totally weird that it would take 2 minutes for the TV to take display from an HDMI input. I switched inputs and it appeared instantly, I hope it's fixed but still asking for a tech to come out because the warranty expires next month and don't want any other surprises.

    Thanks again everyone.
    11-25-12 04:55 PM
LINK TO POST COPIED TO CLIPBOARD