1. Dominic Hagan's Avatar
    Because I try not to chuck anything which isn't actually broken my main TV is a 10 year old crt without hdmi.

    I got an adapter cable so I could use the AV inputs but all I get is a clicking from the tv as its unplugged. my assumption is that the cable draws too much and the signal doesn't get through.

    has anyone had success with this or should I just class it as not doable?
    02-09-14 08:23 AM
  2. jpash549's Avatar
    What adapter cable did you get and have you looked at what input settings your TV supports? You may have to change settings on HDMI.
    sad_old_man likes this.
    02-09-14 08:40 AM
  3. sad_old_man's Avatar
    Because I try not to chuck anything which isn't actually broken my main TV is a 10 year old crt without hdmi.

    I got an adapter cable so I could use the AV inputs but all I get is a clicking from the tv as its unplugged. my assumption is that the cable draws too much and the signal doesn't get through.

    has anyone had success with this or should I just class it as not doable?
    Listen to the house, he knows what he is talking about. Connections are connections but power drain requirements is everything? See eh? I'm gone............
    02-09-14 09:50 AM
  4. Dominic Hagan's Avatar
    I did a lot of google fu and experiments before posting. cable off ebay through a hdmi mini adaper into av input on tv, which works with everything down to my nokia n97.
    02-09-14 10:00 AM

Similar Threads

  1. Replies: 16
    Last Post: 02-16-14, 04:33 AM
  2. Replies: 2
    Last Post: 02-11-14, 06:05 AM
  3. Replies: 62
    Last Post: 02-10-14, 10:08 AM
  4. Straight to the point Z10 Performance Thread
    By itsJoeClark in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-09-14, 09:15 AM
  5. Replies: 2
    Last Post: 02-09-14, 07:57 AM
LINK TO POST COPIED TO CLIPBOARD