09-30-12 09:54 AM
28 12
tools
  1. richardat's Avatar
    I have encountered this. I will sometimes get this "sound" on start up as well. I never turn my PB off. The only time my PB gets restarted is after I run out of power and I rarely do that. I have just always thought it was the low battery alarm being replayed in a slightly distorted fashion. Will pay closer attention the next few restarts.
    http://forums.crackberry.com/blackbe...-sound-626072/

    Similar battery things being mentioned here. Some kind of odd delayed reaction perhaps.
    09-30-12 04:51 AM
  2. sk8er_tor's Avatar
    If you have Facebook connected to your PlayBook mailbox, then when you turn it on, it will immediately look for new messages. Even though you may have already read your Facebook messages (on a computer or smartphone or other device), the PlayBook will still issue a notification as it retrieves messages that it hadn't previously downloaded (i.e. new messages that came through while the PlayBook was off). The notification then disappears after a second or two.
    09-30-12 09:02 AM
  3. BigAl_BB9900's Avatar
    About every 3rd time I start my Playbook up from the fully off position and it turns on....
    ...I get an odd chime sound ( decending tones ), sort of like an old style grandfather clock.
    ...And it sounds as if the speakers have been blown ( they don't sound right ).

    Then I do a re-start and the problem goes away.....
    ...Until the next time it happens?

    Has anyone else experienced this glitch?
    Hi pythons

    I used to have something similar (not that the speakers sounded blown to me)

    For me, it was just the reminders for calendar appointments.... As I have now turned off the chimes for my calendar appts, all I get on start-up is the icon in the top left hand corner

    Hope this helps

    Alex
    09-30-12 09:54 AM
28 12
LINK TO POST COPIED TO CLIPBOARD