1. BobNG-2's Avatar
    I'm VERY FRUSTRATED...the single most important app for me doesn't work again. Google Maps was fixed in 2.0 but now the keyboard doesn't pop up when I try to enter an address into Google Maps (using the browser). All other Google browser apps seem to work properly (search, YouTube, Mail, etc). BB - Please fix this ASAP. Even with the iPhone 5 fiasco, Apple users can at least use Safari to access Google Maps !!
    10-04-12 07:02 AM
  2. zynks's Avatar
    Have you tried swiping from the bottom right of the bezel towards the centre of the screen?

    Edit: from the bottom left... Doh'
    Last edited by zynks; 10-04-12 at 07:17 AM.
    10-04-12 07:12 AM
  3. blockbuy's Avatar
    did you install the iOS6 patch by mistake?
    10-04-12 07:18 AM
  4. Superfly_FR's Avatar
    No problem here ... strange.
    10-04-12 07:42 AM
  5. emsel's Avatar
    I found the same problem. However, I selected one if my saved maps, after it downloaded, I was able to select edit, the keyboard appeared. Then, without editing the map, select done. After that you can use the keyboard to enter a new search location.
    That's an awkward work-around, but until it is fixed, it got me a map.
    10-04-12 07:47 AM
  6. sk8er_tor's Avatar
    I've got Google Maps 6.11.1 and it works just fine. Keyboard comes up automatically as soon as I try to enter an address.
    10-04-12 07:50 AM
  7. BobNG-2's Avatar
    Thanks for the workaround...I tried swiping from the lower left several times and the keyboard finally appeared. But I then must tap again in the address field to enter data. For some reason, tapping in the address field doesn't bring up the keyboard. All other Google apps bring up the keyboard by simply tapping in the appropriate data field
    10-04-12 07:51 AM
  8. Ishaq786's Avatar
    Is this a sideloaded apply?
    10-04-12 07:53 AM
  9. BobNG-2's Avatar
    no - I'm using the Browser
    10-04-12 07:58 AM
  10. sk8er_tor's Avatar
    I just tried through the browser and it works just fine. As soon as I go to maps.google.ca, I swipe from the lower left bezel up and the keyboard comes up and I can start typing an address.
    Last edited by sk8er_tor; 10-04-12 at 09:15 AM.
    10-04-12 08:22 AM
  11. BobNG-2's Avatar
    I used to be able to tap in the address box and the keyboard would pop up (that's the way all other browser data entry fields work). For some reason, you now have to swipe to bring up the keyboard before being able to enter data.
    10-04-12 08:32 AM
LINK TO POST COPIED TO CLIPBOARD