1. terry.h's Avatar
    I have just added my Google account to my PlayBook to sync my contacts.

    However, when I go to my contacts it's empty.

    Any ideas why it's not pulling the contacts through?

    I've also tried the Google calendar, and that isn't updating on my PlayBook either.
    02-24-12 04:38 PM
  2. peter9477's Avatar
    When you look under System Settings (not in Messages, but under the gear icon on the home screen), Accounts, what items are listed just under the name of your gmail account?

    If it says only Email, then it's not configured for the other two.

    If it says "Email, Calendar, Contacts", then another option may be how long it takes to get connected and synchronized initially. Have you waited long? The first time I did this my calendar didn't show up fully until a surprisingly long time later.
    02-24-12 05:01 PM
  3. terry.h's Avatar
    When you look under System Settings (not in Messages, but under the gear icon on the home screen), Accounts, what items are listed just under the name of your gmail account?

    If it says only Email, then it's not configured for the other two.

    If it says "Email, Calendar, Contacts", then another option may be how long it takes to get connected and synchronized initially. Have you waited long? The first time I did this my calendar didn't show up fully until a surprisingly long time later.
    I have calendar and contacts selected, this account isn't used for email.

    It has been about an hour now, should I just wait?

    I did test with hotmail calendar and it was synching instantly.
    02-24-12 05:12 PM
  4. terry.h's Avatar
    Well I've left it overnight and still my contacts are blank.

    Any ideas?
    02-25-12 05:22 AM
  5. mrbkkt1's Avatar
    Google Sync for your phone

    Or
    The obvious, make sure wifi is on.....

    Also make sure sync is enabled like the picture below
    02-25-12 05:43 AM
  6. terry.h's Avatar
    My contacts are already on my Google account and I have Google Sync on my BB.

    I have Sync Contacts and Sync Calendar set to on but it's doing nothing.

    I have another email account set up and that works fine, so it's not a connection issue.
    02-25-12 05:46 AM
  7. mrbkkt1's Avatar
    Calendar, I can solve, make sure google calendar is default
    As for contacts, I would first trying making Gmail your default account., if that doesn't work, I would delete the sync for twitter, facebook, whatever until you have only Gmail, then try adding them back.
    02-25-12 06:23 AM
  8. rexorz's Avatar
    are your contacts setup in different groups?
    If so, then all your contacts has to be part of the default "My Contacts" to sync to your playbook. I just tried this out myself and it works.
    02-29-12 11:51 PM
  9. OttawaGabe's Avatar
    My 1st sync with my Google contacts worked fine, but I notice it didn't keep syncing. I had to turn the sync off, save settings, and then turn it back on. Now it's sync'd but I have added new contacts via the web yet.
    03-01-12 08:14 AM
  10. Betmen's Avatar
    Can I add a google account to my playbook without it being on my Blackberry
    to sync my contacts? If this has been discussed I apologize but i was under
    the impression that the Gmail account had to be on my phone..
    03-01-12 09:47 AM
  11. Betmen's Avatar
    I need some help... even though this has probably been discussed.
    Thanks way in advance
    03-01-12 10:19 AM
  12. drum's Avatar
    Would like some help with this myself. Thanks
    03-01-12 10:54 AM
  13. Mike Reys's Avatar
    the synchronisation, after the initial sync, is rubbish on blackberry!
    01-24-13 06:52 PM
LINK TO POST COPIED TO CLIPBOARD