1. Big Valley Boy's Avatar
    I attempted to download Chrome to my Playbook. Seemed like a good idea at the time. Now my email accounts will not launch... error message stating that my settings have changed. Tried deleting the accounts and reinstalling them. Same message that settings have changed. My browser is also not working. It wants me to clear cookies. Anybody know what's going on and how to fix it?
    06-25-20 10:04 PM
  2. Dunt Dunt Dunt's Avatar
    Have no clue why an attempt to install Chrome would mess with email account or the other browser.... You have removed Chrome?

    In the end, a wipe or reload of the OS might be the simplest solution.
    06-26-20 10:11 AM
  3. conite's Avatar
    I attempted to download Chrome to my Playbook. Seemed like a good idea at the time. Now my email accounts will not launch... error message stating that my settings have changed. Tried deleting the accounts and reinstalling them. Same message that settings have changed. My browser is also not working. It wants me to clear cookies. Anybody know what's going on and how to fix it?
    How would one make such an attempt? By what means?
    06-26-20 10:37 AM
  4. Big Valley Boy's Avatar
    not sure how to remove Chrome. I don't see that as an option. how would I reload the OS?
    06-26-20 10:42 AM
  5. joeldf's Avatar
    I attempted to download Chrome to my Playbook. Seemed like a good idea at the time.
    How would one make such an attempt? By what means?
    I was wondering the same thing.

    No one has been able to get Chrome to work on a Playbook before. Not even the old versions that run on Gingerbread, because it needed native android code to work.

    The Playbook has a locked runtime, so you can't directly install apk files. And no one could get a very old Chrome (supposedly Chrome 22-37) to run even when wrapped in a bar file and sideload.

    The email issue may be something else. Seems lots of people have been suddenly having issues with login of the accounts. Yours may just be happening at the same time. The Chrome attempt may just be coincidental.
    brookie229 likes this.
    06-26-20 11:11 AM
  6. Dunt Dunt Dunt's Avatar
    I'm sure he found a BAR file on the web.... some sites list PlayBook and BB10 together.

    Still don't know how it would mess up so much... even if it did install.
    06-26-20 03:18 PM
  7. barendtje's Avatar
    why i can't post?

    (my 2 previous posts failed, mod contact me please).
    06-27-20 07:35 PM
  8. Chuck Finley69's Avatar
    why i can't post?

    (my 2 previous posts failed, mod contact me please).
    Welcome to CrackBerry!!!! Post early and post often...

    I’m not a mod but I think it’s because you’re brand new.
    06-27-20 09:21 PM

Similar Threads

  1. going, going ,gone!
    By joel fisher in forum General BlackBerry News, Discussion & Rumors
    Replies: 15
    Last Post: 06-17-20, 11:45 AM
  2. Lock screen auto picture gone
    By graham 2 in forum Ask a Question
    Replies: 1
    Last Post: 06-12-20, 09:10 AM
  3. Urgent! Must Go To BB World before tomorrow or it's gone?
    By EndRacism in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-29-20, 08:49 PM
  4. Notifications strip gone?
    By ET1603 in forum BlackBerry KEY2 LE
    Replies: 1
    Last Post: 05-19-20, 05:20 PM
  5. Answering call with the space bar option gone.
    By flexmaen in forum BlackBerry KEYone
    Replies: 3
    Last Post: 04-11-20, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD