1. falus's Avatar
    hi

    ive downloaded some pictures through the web browser

    it goes in #downloads# folder...

    i used some file explorer, to delete, them...and now they re not in the file explorer anymore but in the "picture" application i see little icon, i clik and its "broken picture" (of course i deleted) but impossible to delete them or these little icon from the picture app (i swipe up/down, delete but doesnt do anything)

    any help? thx
    02-05-12 08:44 AM
  2. crackberryjill's Avatar
    Plug your playbook into your computer and delete them that way.
    02-05-12 08:47 AM
  3. kbz1960's Avatar
    Are you on the beta? When I tried the first beta the picture app was broken.
    02-05-12 08:53 AM
  4. Chaddface's Avatar
    They could be caught up in some alternate universe.
    I had that issue on my PC and a restart fixed it. It wouldnt allow me delete some files. PC said file can not be found but I was looking at it. After the restart I was able to delete.
    02-05-12 08:58 AM
  5. falus's Avatar
    i plug in USB but i see the same files than with the files explorer app : nothing

    im not on V2.X , no beta

    i restarted many times
    02-05-12 09:01 AM
  6. crackberryjill's Avatar
    Ignore this post, read info wrong. Must need more coffee.
    Last edited by crackberryjill; 02-05-12 at 09:21 AM.
    02-05-12 09:13 AM
  7. falus's Avatar
    i took some pictures



    here in picture app u can see the 4 pictures in "downloads" that im supposed to have deleted. cant open them cant delete them

    they even appear in the bridge app


    but with a file explorer app or through usb on my computer , there is nothing (i deleted them )
    02-05-12 09:14 AM
  8. falus's Avatar
    If you on version 2.x, then you are on the beta, as it hasn't been released yet.
    i say i am not

    just bought my blackberry playbook
    02-05-12 09:14 AM
  9. FF22's Avatar
    When you say you have RESTARTED, how did you do that? BatteryIcon, Restart? Or just pressing the power button on/off?

    You can also try

    First try: First, press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    02-05-12 11:13 AM
  10. anon(4216152)'s Avatar
    Don't have a solution, but next time delete pictures through the picture viewer app (wipe down, top right corner there's a dustbin). This should save you the trouble.
    02-05-12 01:33 PM
  11. Cqyqte's Avatar
    Ahahahaha I bet you wished you hadn't taken those pictures of you "not having the sexual relationship" with your 21 year secretary... look at it this way you got something in common with Bill Clinton!!!!!!!!!!!!!
    02-05-12 02:00 PM
LINK TO POST COPIED TO CLIPBOARD