1. kwelamnp's Avatar
    I have had PB set up to collect my mail from Gmail using imap for a year or more. All of a sudden it says it can't connect and wants me to enter a password. Password is still there as part of set up and I haven't changed it. Any one else have this problem?
    11-29-13 09:41 AM
  2. Superfly_FR's Avatar
    I have had PB set up to collect my mail from Gmail using imap for a year or more. All of a sudden it says it can't connect and wants me to enter a password. Password is still there as part of set up and I haven't changed it. Any one else have this problem?
    hi kwelamnp !
    sorry for the obvious - but necessary - one : have you checked with your browser on gmail webmail that the pw is still ok ?
    11-29-13 10:58 AM
  3. kwelamnp's Avatar
    Yes, password was fine. Imap still was working fine on laptop. But on both of our Playbooks (they use different gmail accounts), we got the error. On mine, I re-entered password and it worked again. Haven't done my wifes yet but presumably it will work too.

    But odd that only on PB, gmail imap would stop working despite no recent change in PW. Yet when same PW is re-entered, it then works again?
    11-29-13 02:09 PM
  4. Superfly_FR's Avatar
    Yes, password was fine. Imap still was working fine on laptop. But on both of our Playbooks (they use different gmail accounts), we got the error. On mine, I re-entered password and it worked again. Haven't done my wifes yet but presumably it will work too.

    But odd that only on PB, gmail imap would stop working despite no recent change in PW. Yet when same PW is re-entered, it then works again?
    Not sure but may be an expiration date or something ... Most importantly, it works again !
    11-29-13 02:45 PM
  5. David Murray1's Avatar
    Have you set up second-level (rolling number) authentication in Gmail? If so you need to use an app-specific password with your BB devices.
    11-29-13 04:04 PM
  6. kwelamnp's Avatar
    Not that I know of. Gmail/imap works fine on my Windows laptop and I didn't have to update PWs there.

    Maybe it is something built into PB messaging. But anyway we are working again.
    Superfly_FR likes this.
    11-30-13 01:35 PM

Similar Threads

  1. Does anyone know how to save passwords on q10?
    By CrackberryRIM in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-29-13, 10:10 PM
  2. Side loading apps seems to have messed with my storage
    By Kneelochicza in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-29-13, 01:39 PM
  3. PB won't connect to wifi
    By lue88 in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 11-29-13, 10:20 AM
  4. Replies: 1
    Last Post: 11-29-13, 09:29 AM
LINK TO POST COPIED TO CLIPBOARD