1. bronze51's Avatar
    When opening my gmail mailbox via the playbook browser i notice that no new mail is shown to be available (for days). i cleared the browser's cache but that didn't help. Work-arounds?
    05-26-11 10:16 AM
  2. Terryble's Avatar
    Nobody likes you so that's why you aren't seeing any new email! Kidding of course. Not sure if this makes a difference but are you opening gmail from a saved bookmark? If so, start from scratch...go to Google, then Gmail, etc. I don't use the "native" Gmail icon on the PB. Also, try changing your view (found at the bottom) to "basic HTML" or to something other than what you are currently using.
    kbz1960 likes this.
    05-26-11 10:41 AM
  3. Intosh's Avatar
    Yes, noticed this problem from time to time as well.

    Using the HTML version seems to be a workaround. Besides, it's much faster too.
    05-26-11 10:44 AM
  4. bronze51's Avatar
    i cant find the basic html option
    not near bottom of my screen.
    where do i find it?
    05-26-11 11:59 AM
  5. TheScionicMan's Avatar
    Try scrolling down to the bottom of the left column. I did not like the mobile version, I would read emails and then refresh to check for new mail and it would mark them all Unread again. The basic HTML is so much nicer.
    05-26-11 12:02 PM
  6. bronze51's Avatar
    When i type gmail.com, the browser opens the html5 page. On the left side, bottom, i only have the option "log out". No basic html escape route?
    05-26-11 09:38 PM
  7. bronze51's Avatar
    going to browser's options, privacy & security, clear local storage, refreshed my inbox correctly (in html5).
    kwsompimpong and verrest like this.
    05-26-11 09:50 PM
  8. jmarkey77's Avatar
    The problem for me has been fixed for a few days. And to scroll down on the left swipe up from the middle left side and you'll see basic html or something like that. I had to use it for a few weeks until the site fixed itself.
    05-26-11 11:47 PM
  9. frost1013's Avatar
    I was also having that problem but I was just able to fix it by clearing everything (cookies, history, cache, etc.) from the browser and [U]restarting[U] my Playbook. After startup, I opened Gmail where I was asked to enter my credentials and everything works now.
    09-10-11 08:04 PM
  10. nikulitbulilit's Avatar
    Is it just me or common? When I updated my Gmail for my Playbook, the attachment icon disappeared and was replaced with the Squiggles.

    Can somebody help me? How will I attach the documents I've created and stored in my Playbook in Gmail?

    Need reply soon. Thanks!
    01-07-12 09:24 PM
  11. cowpantswow's Avatar
    I called them and they just told me to see if it goes away in a few days...? So I cleared my cache and it worked fine after. But the Html view idea is a good workaround
    {scroll down the left column (where all your inbox emails are listed) and at bottom in small under "View more messages..." is
    Send Feedback|View Gmail in: Mobile|basic HTML| Desktop}

    That works except for you igoogle page, which is what I like to use a home page.

    BB support told me it was probably gmail issue since the rest worked fine...? I dont think so. But she also did not suggest I clear Cache so maybe just not experienced support person.
    Last edited by cowpantswow; 01-25-12 at 08:45 AM.
    01-25-12 08:39 AM
  12. zorecati's Avatar
    You can download the free simple browser and see if you get a different reaction.
    lovin2act likes this.
    01-25-12 08:43 AM
LINK TO POST COPIED TO CLIPBOARD