1. bgrounds01's Avatar
    Is there a reason I can't view my Gmail account from the Playbook? When I log in it gives me a screen that reads "no new mail" and "no offline messages". I can sign in from Ipad and get my regular account information. Any suggestions?
    02-07-12 08:18 AM
  2. Jifffer's Avatar
    click on view as html at bottom of gmail page once logged in.
    npunk42 likes this.
    02-07-12 08:25 AM
  3. jermisballin's Avatar
    happened to me once.. i just cleared my browser junk and restarted my playbook. i did this once (you dont necessarily have to do this process again) and it works flawless now. i hope it works for you too
    02-07-12 08:25 AM
  4. bgrounds01's Avatar
    click on view as html at bottom of gmail page once logged in.
    This worked... Thanks!
    02-07-12 08:27 AM
  5. trucky's Avatar
    I've had the same issue for the past 4 days. I deleted the Gmail account and when I go through the setup again it gives me "invalid username or password". Nothing else has changed. I still access this same account on my BB and desktop.
    02-07-12 08:30 AM
  6. Goldwing07's Avatar
    i just went to gmail,logged in, no problem.do you have block popup turned on or off.maybe this could be the problem.just guessing.ihave mine set to off.
    02-07-12 08:30 AM
  7. spatialmongrel's Avatar
    i also had this issue and just resolved it. options, then privacy and security.

    first i tried clearing cache. that didnt work.

    next i hit "clear all" and that did the trick. browser gmail back up on running.

    however, this also cleared all passwords.

    so it must be an issue with local storage, or cookies... hmm. otherwise all passwords etc are reset - more research needed.

    good thing i had a fairly rememberable crackberry password! only took me 3 tries to recall it. phew.
    02-07-12 09:08 AM
  8. kbz1960's Avatar
    No matter what I do, maybe because I clear everything, but gmail always defaults to mobile when I sign in so I have to choose basic html every time.
    02-07-12 10:10 AM
  9. OriginalLucy's Avatar
    there is a youtube vid on getting full browser connection to gmail and calendar. once you enter the web address, save as desktop fave and you won't get that prob again. I will look for it and paste a link.

    the youtube vid is called playbook: easy gmail desktop trick

    he also has the url to take you to that view. cheers
    Last edited by OriginalLucy; 02-07-12 at 10:22 AM.
    sdk1 likes this.
    02-07-12 10:17 AM
  10. kbz1960's Avatar
    Been there and done that. I have a ******** pb when it comes to gmail.
    02-07-12 10:31 AM
  11. FF22's Avatar
    Been there and done that. I have a ******** pb when it comes to gmail.
    Sheesh, I hope it will not be held back and will advance to grade OS2!!!

    I do have to wonder if the "do no harm" Google is working hard to sabotage the pb or if it comes naturally. GoogleMaps does not work, gmail falters.
    02-07-12 10:58 AM
  12. 1dmbhonkey's Avatar
    i can login it shows my messages on the right but when i click on them it says ive lost network connection..... but other web sites work fine
    02-07-12 11:40 AM
  13. kbz1960's Avatar
    Sheesh, I hope it will not be held back and will advance to grade OS2!!!

    I do have to wonder if the "do no harm" Google is working hard to sabotage the pb or if it comes naturally. GoogleMaps does not work, gmail falters.
    LOL I hope so also. I'm one that has the freaky tabs with simple browser also. Other than those things my pb seems to be fairly normal lol.
    02-07-12 11:40 AM
  14. kbz1960's Avatar
    i can login it shows my messages on the right but when i click on them it says ive lost network connection..... but other web sites work fine
    After switching to basic html?
    02-07-12 11:42 AM
  15. 1dmbhonkey's Avatar
    i cant find the html option on the google site.....im also tethered to my 9650... cant use app world tethered either (that sucks)
    02-08-12 09:22 AM
  16. kbz1960's Avatar
    i cant find the html option on the google site.....im also tethered to my 9650... cant use app world tethered either (that sucks)
    Just scroll the messages on the left and it is a little link at the bottom. App world I'm sure neither RIM or your carrier want you downloading 500mb apps over their network.
    02-08-12 09:47 AM
  17. 1dmbhonkey's Avatar
    well that worked ......how do i keep it that way
    02-08-12 09:53 AM
  18. kbz1960's Avatar
    Most say to touch the star+ and add to home screen. That however still defaults to the mobile when I first log in. Others say it stays basic html.
    02-08-12 10:36 AM
  19. susgeek's Avatar
    I have to use Simple Browser for gmail for this very reason.
    02-08-12 02:22 PM
  20. LimeTripBlog's Avatar
    well that worked ......how do i keep it that way
    Try this, it works fine for me

    [YT]v=bHBQiGWQsj0[/YT]
    02-08-12 02:55 PM
  21. BrizzadMan's Avatar
    This will all be a thing of the past once you can configure GMAIL as a web account to use with the native Messages app in 2.0
    02-08-12 02:56 PM
  22. LimeTripBlog's Avatar
    ^^ Yep he's right. Native Email OS 2.0 can't wait
    02-08-12 03:00 PM
  23. BrizzadMan's Avatar
    Although I suppose you still have the same problem if someone wants to login on your tablet to check their Gmail
    02-08-12 03:07 PM
LINK TO POST COPIED TO CLIPBOARD