1. timmycanfly's Avatar
    I've recently made the big move from Canada to Western Australia....

    I use the unified messaging in Playbook extensively....however....when I landed in Sydney on route gmail re-requested the password. I didn't have time to enter the 16 digit password so I ignored it at the time.

    Since that time I cannot get gmail to work on my playbook. I have tried:
    1) Turning 2 factor authentication on and off
    2) Unlock captcha service with google that is suppose to open the service up to devices / apps that have been locked out
    3) Hard reset on the playbook
    4) Several password changes on the gmail account
    5) Multiple setting changes in playbook

    Gmail works fine on my ipod touch and Blackberry Bold and will let the playbook log in from the browser.

    This is driving me crazy....anyone have a solution? I'm willing to try pretty much anything short of dropping it in the river.

    Thanks in advance
    tcf
    06-30-12 10:49 PM
  2. FF22's Avatar
    Have you removed it entirely and then re-added it back?

    What does it do or not do when you attempt to connect/collect gmail?
    07-01-12 12:01 AM
  3. timmycanfly's Avatar
    I have removed it completely....when I add it back it says :

    The server m.google.com for account xxxxxxx@gmail.com is not responding. The server name in your account settings may be incorrect or the server might be temporarily offline. Check your settings to make sure the server name is correct and try again.

    m.google.com is the server setting.

    thanks for the help
    tcf
    07-01-12 04:10 AM
  4. bastospn's Avatar
    Does it work from your laptop or desktop, by linking to the same server and from the same network?
    Same times, specially after an security attack some ISPs and even some web sites block the source IP adress ranges from where the attack came.
    07-01-12 05:15 AM
  5. rob7100g's Avatar
    Hi,

    Try turning OFF WiFi (Aussie invention BTW). I can only set up Gmail on the PlayBook through Bridge data.
    07-01-12 05:34 AM
  6. ssirica's Avatar
    I had the same thing happen on a recent trip to Denmark - turned out it was a security thing on the gmail side that got tripped when gmail server saw connection from different country - I had to login to gmail the old fashioned way any follow some links in a security email from them to confirm it was actually me trying to connect - it has been fine ever since.
    07-01-12 08:11 AM
  7. mrrubus's Avatar
    Timmy, in the accounts settings, change the server address and the smtp address names to : .goggle.com you have to take the @ symbol out. Give that a try first
    07-01-12 09:17 AM
  8. Cracklen's Avatar
    "...The server m.google.com for account xxxxxxx@gmail.com is not responding. The server name in your account settings may be incorrect or the server might be temporarily offline. Check your settings to make sure the server name is correct and try again.."

    Shucks that is the one of the same error meesages I've received when attempting to sig-up my @hotmail.com acc't, at least 4 diff. variable attempts ! Personally I gave up and just will go thru the hot' webmail site.

    nite.....
    07-01-12 11:39 PM
  9. timmycanfly's Avatar
    I think I've tried just about everything....there are times when I think I've got it but it just doesn't work for more than one outgoing mail. Will retest when I move to our permanent home in a few months.
    -tcf
    07-23-12 09:16 AM
  10. timmycanfly's Avatar
    This is now fixed with todays Playbook OS update.....clearly was an OS issue previously.
    -tcf
    08-03-12 07:45 AM
  11. Heavens1's Avatar
    Hey .... enjoy the West

    Presume you're going mining ...... way out west .... HOT out there mate!!!
    08-03-12 06:25 PM
LINK TO POST COPIED TO CLIPBOARD