1. JJonPB's Avatar
    I have just switched my PB WiFi 64 to PB LTE 32, and migrated all settings via BB Desktop SW. Interestingly, I had to setup all email accounts afresh, and Gmail account is behaving strange...

    1. A separate mail, contacts and calendar accounts popped up;
    2. Gmail folders/labels are not showing on the folder list, and I don't seem to have access to these messages :-(

    It is all still working fine on my 'old' PB - i.e. one Gmail account for all services, and all Gmail folders/labels showing on the list.

    Any thoughts/tips?
    12-22-13 02:14 AM
  2. MrGlenn's Avatar
    If I remember correctly I used Active Sync to set up the account on my PlayBook. This was the only way I could get the folders/labels to show. The downside is you can still only sync 30 days max, so a lot of older mails still will not show.

    If you have an 'old' Gmail account using AS should still work, for newer accounts it is not available.
    12-22-13 11:10 AM
  3. sad_old_man's Avatar
    I have just switched my PB WiFi 64 to PB LTE 32, and migrated all settings via BB Desktop SW. Interestingly, I had to setup all email accounts afresh, and Gmail account is behaving strange...

    1. A separate mail, contacts and calendar accounts popped up;
    2. Gmail folders/labels are not showing on the folder list, and I don't seem to have access to these messages :-(

    It is all still working fine on my 'old' PB - i.e. one Gmail account for all services, and all Gmail folders/labels showing on the list.

    Any thoughts/tips?
    Because gmail changed their folder format on the web. Any old setups will show as they should do but a new setup will not?

    In the pb messages select your gmail account and open your folders. You will find that they are all there but in a different format. Its a pain but that's google for you?
    12-22-13 01:39 PM
  4. JJonPB's Avatar
    Thanks Both

    Have tried to setup Gmail account on my PB using ActiveSync, but no joy :-) "Service is temporarily unavailable".

    Also, when I use PB Messages and go to Gmail folders, I can *not* see all my foders/labels on the list.
    edward3600 likes this.
    12-22-13 09:49 PM
  5. sad_old_man's Avatar
    Thanks Both

    Have tried to setup Gmail account on my PB using ActiveSync, but no joy :-) "Service is temporarily unavailable".

    Also, when I use PB Messages and go to Gmail folders, I can *not* see all my foders/labels on the list.
    Trust me this is just google having problems it is not your playbook. In the past I have had to try 7 or 8 time before that error message disappears and it sets the account up. Also check your folders in your actual gmail account on the web as to folder organisation. The pb will only pick the basic folders so you might have to have a look at organising your web folders slightly differently?
    12-23-13 01:47 PM
  6. kbz1960's Avatar
    I quit using Gmail but I don't know if the pb ever did show all folders. You may have to add them either on the pb? Or the setting in Gmail wemail settings.
    12-23-13 01:53 PM

Similar Threads

  1. MKV files on Z10 but not Z30
    By btolley in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 01-01-14, 12:58 PM
  2. Twitter App on Blackberry 10 Question
    By OwenM96 in forum General BlackBerry Discussion
    Replies: 19
    Last Post: 12-29-13, 02:07 PM
  3. Beta Zone BBM will not load.
    By Earl Sargent in forum General BBM Chat
    Replies: 14
    Last Post: 12-27-13, 11:56 PM
  4. Changing songs on music player
    By dawnjc79 in forum BlackBerry Q10
    Replies: 1
    Last Post: 12-22-13, 10:43 AM
  5. Replies: 5
    Last Post: 12-22-13, 10:03 AM
LINK TO POST COPIED TO CLIPBOARD