1. abhibharti's Avatar
    Hello all,

    Last week i updated my pb to os 2.1 and everything went well. But now I am facing another problem. Sometimes (not always ) when I charge my pb (completely turn off) then the black screen starts glowing during charging and it keeps on glowing throughout the charging period and my pb becomes very hot. And when I turn on my pb after this then white vertical lines appear on the half portion of the screen. The screen also develops white patches but these patches and lines disappear after 5 minutes of usage.

    So why is it happening? Is there any problem with my pb? Help someone

    Thanks
    08-25-12 01:06 AM
  2. tharrison4815's Avatar
    I've noticed a similar issue if I charge my PB while it is tuned off. My solution has been to charge it while on standby.

    Does your issue occur when switched on or off?
    08-25-12 05:51 AM
  3. BB_Bmore's Avatar
    Beta version is beta for a reason.
    mhinc likes this.
    08-25-12 11:56 AM
  4. abhibharti's Avatar
    I've noticed a similar issue if I charge my PB while it is tuned off. My solution has been to charge it while on standby.

    Does your issue occur when switched on or off?
    It happens only during switch off but sometimes only not always. Standby charging is perfect for me too.

    I don't think it is related to beta version because other people pb is working fine and they are usng beta too
    08-25-12 12:53 PM
  5. Chrysalis1156's Avatar
    Yeah the pb glows if charged while turned off even on previous OS versions. Never had the white lines or patches tho.
    08-25-12 03:24 PM
  6. abhibharti's Avatar
    Yeah the pb glows if charged while turned off even on previous OS versions. Never had the white lines or patches tho.
    Hmmm anyone else facing this problem?
    08-26-12 11:14 AM
  7. tharrison4815's Avatar
    No white lines for me. I still don't understand why the PlayBook screen would be on while charging though. It makes it get hot for no reason and will take longer to charge.
    08-27-12 12:23 AM
  8. FF22's Avatar
    No white lines for me. I still don't understand why the PlayBook screen would be on while charging though. It makes it get hot for no reason and will take longer to charge.
    I presume it is because Rim still can't figure out how the darn, odd-ball charging circuits they incorporated into the pb work! It the battery goes TOO low, it needs stack charging. If it's OFF, it won't charge. I still don't know what they were thinking in this design!
    08-27-12 08:44 AM
  9. LuvULongTime's Avatar
    Hello all,

    Last week i updated my pb to os 2.1 and everything went well. But now I am facing another problem. Sometimes (not always ) when I charge my pb (completely turn off) then the black screen starts glowing during charging and it keeps on glowing throughout the charging period and my pb becomes very hot. And when I turn on my pb after this then white vertical lines appear on the half portion of the screen. The screen also develops white patches but these patches and lines disappear after 5 minutes of usage.

    So why is it happening? Is there any problem with my pb? Help someone

    Thanks
    My playbook does the exact same thing. I am running the standard (non-beta) OS.

    Try this; as soon as the screen lights up during charging, unplug it from the wall, wait for the screen to shut off, and plug it back it in. Repeat this a couple of more times if necessary. The screen will eventually stay off while charging.
    08-27-12 09:34 AM
  10. Chaddface's Avatar
    The whole point is you shouldn't have to go through some ungodly ritual for that to happen. It should just be off, period.
    I like to read solutions rather then whining about problems.

    Most will see the backlight when charging while off. That started with one of the updates. I have a PB on the charger now that was dead for a few days. The PB is off but backlight is on. I don't feel any heat though. The easiest solution would be to charge in standby.
    jafobabe likes this.
    08-27-12 11:09 AM
  11. Stephen_TX's Avatar
    My playbook does the exact same thing. I am running the standard (non-beta) OS.

    Try this; as soon as the screen lights up during charging, unplug it from the wall, wait for the screen to shut off, and plug it back it in. Repeat this a couple of more times if necessary. The screen will eventually stay off while charging.
    I had the same experience with 2.1.0.840, and at one point was afraid I had screen burn. But I basically followed LuvULongTime's process, and after a couple of cycles, it was fine. I may have also charged it once or twice in standby mode as others have suggested.
    08-27-12 11:22 AM
  12. LuvULongTime's Avatar
    The whole point is you shouldn't have to go through some ungodly ritual for that to happen. It should just be off, period.
    Agreed.

    For now this is the best way I know how to make it work. Some users have reported the problem goes away after 2-3 cycles. I have not found that to be true. Maybe it will sort itself out with the next OS update.
    08-27-12 10:27 PM
  13. abhibharti's Avatar
    Even I am waiting for a stable update. But one thing is true that many people are facing this issue.
    08-30-12 07:19 AM
  14. Chaddface's Avatar
    Even I am waiting for a stable update. But one thing is true that many people are facing this issue.
    I would call RIM if I was having the symptoms you describe. The screen on while charging off is normal. The white lines are not normal and waiting for an update that may or may not fix the issue isn't the best approach.
    FF22 likes this.
    08-30-12 08:46 AM
LINK TO POST COPIED TO CLIPBOARD