07-28-13 10:05 PM
33 12
tools
  1. FF22's Avatar
    Until there is an actual leak of a real or beta version from someone on the inside, it all totally remains speculation.

    No one knows if bb10 is too big or just right. No one knows which version might be offered or if some hybrid is created.

    No one knows anything - but someone might but no one is spilling the beans.

    This thread like all of the others is conclude NOTHING.
    06-18-13 10:23 PM
  2. rupam95's Avatar
    We all know that BB10 will come to the PlayBook, it's just a matter of when??? Next week? Next month? Next year?
    06-18-13 10:35 PM
  3. anon(4243545)'s Avatar
    F2, that post is no way useless. For example now we know that every app from OS 10.1 or 10.2 supports PlayBook, and that a file refers to Tablet OS 10 (that's important, it's the proof that RIM is working on it). Thanks antiRIM for your help, that's very kind of you. Limitations... why is RIM doing this? Anyway, I think that PlayBook will be updated with the release of OS 10.2.
    Last edited by Power Mac; 06-20-13 at 02:55 AM.
    06-19-13 01:22 AM
  4. blueberrymerry's Avatar
    I've been trying to do compile sample BB10 apps for PB by using this guide: /dev/alopix: HowTo: Use BlackBerry 10 Cascades UI framework on PlayBook

    I'm using the 10.0.9 NDK with Momentics IDE. I've placed the Qt and Cascades libraries in a "lib" asset, changed the "platformVersion" to 2.1.0 in bar-descriptor.xml, built the app and tried to run it on the PB. I get this error:
    result::failure 821 Application-Requires-System: unrecognized system name 'BlackBerry 10'
    I've already specified the target platform as OS 2.1.0 but something is wrong with the bar file's MANIFEST.MF. It keeps adding "Application-Requires-System: BlackBerry 10" no matter what platform version I target.
    07-28-13 05:00 AM
  5. FF22's Avatar
    I've been trying to do compile sample BB10 apps for PB by using this guide: /dev/alopix: HowTo: Use BlackBerry 10 Cascades UI framework on PlayBook

    I'm using the 10.0.9 NDK with Momentics IDE. I've placed the Qt and Cascades libraries in a "lib" asset, changed the "platformVersion" to 2.1.0 in bar-descriptor.xml, built the app and tried to run it on the PB. I get this error:


    I've already specified the target platform as OS 2.1.0 but something is wrong with the bar file's MANIFEST.MF. It keeps adding "Application-Requires-System: BlackBerry 10" no matter what platform version I target.
    Maybe someone in one of these forums can help

    http://forums.crackberry.com/blackbe...velopers-f301/
    blueberrymerry likes this.
    07-28-13 08:02 AM
  6. madman0141's Avatar
    2008 RIM is selling at $140 a share.
    2011 the mighty PlayBook is released
    2013 our hope for an upgrade hinges on a side loaded bar file written by a third party.
    07-28-13 01:56 PM
  7. FF22's Avatar
    2008 RIM is selling at $140 a share.
    2011 the mighty PlayBook is released
    2013 our hope for an upgrade hinges on a side loaded bar file written by a third party.
    And there's more chance of BB10 on the pb than rim ever selling for half that price again! Do I hear a quarter of that price?
    Chrysalis1156 likes this.
    07-28-13 03:44 PM
  8. blueberrymerry's Avatar
    Thanks F2, didn't even know that forum existed I'll try posting there.
    07-28-13 10:05 PM
33 12

Similar Threads

  1. Waiting for Bb10 on playbook
    By savestheday611 in forum BlackBerry PlayBook OS
    Replies: 23
    Last Post: 05-05-13, 03:01 PM
  2. Please CrackBerry make a new count down for BB10 on Playbook
    By Mohamed Ali Mchala in forum BlackBerry PlayBook
    Replies: 8
    Last Post: 02-01-13, 03:49 PM
  3. **leaked images of bb10 on playbook** provided by nerdberry.net
    By xxxmerlinxxx in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 01-24-13, 02:36 PM
  4. Replies: 13
    Last Post: 01-08-13, 08:22 AM
  5. BBM for BB10? on playbook?
    By clnmckec in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-06-13, 11:17 AM
LINK TO POST COPIED TO CLIPBOARD