07-17-13 09:09 AM
158 ... 34567
tools
  1. ju79's Avatar
    Ok, it looks like I've isolated my problem (which was: browser frozen after a few page reloads, networks stops).

    The solution to get it working was:
    - turn off bridge
    - delete all wifi profiles in the PB and in the phone
    - create a wifi profile in a phone
    - turn on bridge
    - PB pulls the wifi profile and connects and it works! Continous browsing for 15 mins, fast and stable.

    How to break it: press the power button to go to sleep mode. Wake up and... network is gone! As usually seems to be connected but stops loading pages.

    How to fix it again: turn off bluetooth and wifi in PB, turn FIRST bluetooth on ald let the Bridge connect, THEN turn wifi on and it works again!
    Reverse order or wifi without bluetooth fails as usually.

    I don't fully understand how it works, but it has sth to do with Bridge. Looks like bridge is mandatory to support wifi? DNS through Bridge?
    04-04-12 08:33 AM
  2. kbz1960's Avatar
    You can't connect to wifi if bluetooth is off?

    I don't know maybe just in that environment?
    04-04-12 08:41 AM
  3. ju79's Avatar
    You can't connect to wifi if bluetooth is off?
    I can connect always. I can't load pages if bluetooth is off - but only at work. At home it works fine even without bluetooth.
    Furthermore, my procedure 'how to fix it again' works only sometimes :-(
    Last edited by ju79; 04-04-12 at 08:48 AM. Reason: more precise descr
    04-04-12 08:47 AM
  4. kbz1960's Avatar
    That is odd. Wonder if it has anything to do with being in that environment it is expecting a BES server somehow?
    04-04-12 08:55 AM
  5. ju79's Avatar
    That is odd. Wonder if it has anything to do with being in that environment it is expecting a BES server somehow?
    It might be the case... We have some BBs in the company, but not sure if BES is in use...

    I will do more tests at home this evening and in other wifi network as well.
    Just to find out if this sequence problem is unique to my work environment or I can reproduce it in other wifi network.
    kbz1960 likes this.
    04-04-12 08:58 AM
  6. kbz1960's Avatar
    Good. I'm using mine now on my phones wifi hotspot with bt off and I turn bt off at home when using wifi.

    One note for me at least the hotspot is only just barely faster than using bridge. Not very noticeable at all.
    04-04-12 09:04 AM
  7. Palerider89's Avatar
    Good. I'm using mine now on my phones wifi hotspot with bt off and I turn bt off at home when using wifi.

    One note for me at least the hotspot is only just barely faster than using bridge. Not very noticeable at all.

    That actually works? Which phone are using?
    I tried to connect the PB with Nokia, Samsung, iPhone Wifi Hotspots but it would not connect or even find the Wifi.

    BT tethering works just fine though...
    04-05-12 06:11 AM
  8. kbz1960's Avatar
    I have a 9850 torch.
    04-05-12 06:30 AM
  9. bigtommy2k1's Avatar
    I only have wifi issues at work. Our IT person has everything blocked anyway so i've gotten used to using bridge. I don't want them all in my business anyway! good luck!
    04-05-12 10:03 AM
  10. ralmend1's Avatar
    My Playbook had the same symptoms for a while.
    The solution is in the Playbook browser settings, not in the WIFI router or WIFI settings.
    It is VERY SIMPLE:
    1) in the Playbook browser go to "Settings"
    2) in "Settings" go to "Permissions"
    3) If the "Allow websites to access my location" is "ON", turn it "OFF"
    This should do it.

    (This option "ON" allows Internet websites to use your location to show you customized content). Why do you want to do this...?
    Well, for whatever reason, now I have full speed browsing without interruptions and error messages.

    I have a Linksys E4200v2 wireless router with Dual band (N). Didn't change any of the router settings. I didn't need to. The speed of the Playbook getting the web-pages is AMAZING. Faster than my wife's iPad2.
    I hope this will help. The Playbook is an incredible tool.
    Enjoy it fully!
    rickgainsmith likes this.
    04-08-12 03:11 PM
  11. FF22's Avatar
    Thanks for sharing. Maybe if the gps is not able to provide "feedback" (data), it causes the site to go on a flaky trip to nevernever land.
    04-08-12 05:11 PM
  12. Whackhead's Avatar
    Unfortunately doesn't work for me. Still have the problem.

    Edit: Forgot to mention I have the same router at factory default settings.

    My Playbook had the same symptoms for a while.
    The solution is in the Playbook browser settings, not in the WIFI router or WIFI settings.
    It is VERY SIMPLE:
    1) in the Playbook browser go to "Settings"
    2) in "Settings" go to "Permissions"
    3) If the "Allow websites to access my location" is "ON", turn it "OFF"
    This should do it.

    (This option "ON" allows Internet websites to use your location to show you customized content). Why do you want to do this...?
    Well, for whatever reason, now I have full speed browsing without interruptions and error messages.

    I have a Linksys E4200v2 wireless router with Dual band (N). Didn't change any of the router settings. I didn't need to. The speed of the Playbook getting the web-pages is AMAZING. Faster than my wife's iPad2.
    I hope this will help. The Playbook is an incredible tool.
    Enjoy it fully!
    Last edited by Whackhead; 04-08-12 at 09:23 PM.
    04-08-12 09:12 PM
  13. conix67's Avatar
    My Playbook had the same symptoms for a while.
    The solution is in the Playbook browser settings, not in the WIFI router or WIFI settings.
    It is VERY SIMPLE:
    1) in the Playbook browser go to "Settings"
    2) in "Settings" go to "Permissions"
    3) If the "Allow websites to access my location" is "ON", turn it "OFF"
    This should do it.

    (This option "ON" allows Internet websites to use your location to show you customized content). Why do you want to do this...?
    Well, for whatever reason, now I have full speed browsing without interruptions and error messages.

    I have a Linksys E4200v2 wireless router with Dual band (N). Didn't change any of the router settings. I didn't need to. The speed of the Playbook getting the web-pages is AMAZING. Faster than my wife's iPad2.
    I hope this will help. The Playbook is an incredible tool.
    Enjoy it fully!
    I don't see how this helps Wifi connection problem with apps like Splashtop or PIM.
    04-08-12 09:18 PM
  14. smoothrunnings's Avatar
    My Playbook had the same symptoms for a while.
    The solution is in the Playbook browser settings, not in the WIFI router or WIFI settings.
    It is VERY SIMPLE:
    1) in the Playbook browser go to "Settings"
    2) in "Settings" go to "Permissions"
    3) If the "Allow websites to access my location" is "ON", turn it "OFF"
    This should do it.

    (This option "ON" allows Internet websites to use your location to show you customized content). Why do you want to do this...?
    Well, for whatever reason, now I have full speed browsing without interruptions and error messages.

    I have a Linksys E4200v2 wireless router with Dual band (N). Didn't change any of the router settings. I didn't need to. The speed of the Playbook getting the web-pages is AMAZING. Faster than my wife's iPad2.
    I hope this will help. The Playbook is an incredible tool.
    Enjoy it fully!
    Sorry you say go into Settings -> Permissions on the Playbook. There is no Permission menu option when you pull down the settings screen. Could you clarify this?

    Thanks
    04-09-12 07:45 AM
  15. tsells's Avatar
    Sorry you say go into Settings -> Permissions on the Playbook. There is no Permission menu option when you pull down the settings screen. Could you clarify this?

    Thanks
    Open BROWSER>Pull down menu>Settings>Permissions
    04-09-12 07:52 AM
  16. rickgainsmith's Avatar
    My Playbook had the same symptoms for a while.
    The solution is in the Playbook browser settings, not in the WIFI router or WIFI settings.
    It is VERY SIMPLE:
    1) in the Playbook browser go to "Settings"
    2) in "Settings" go to "Permissions"
    3) If the "Allow websites to access my location" is "ON", turn it "OFF"
    This should do it.

    (This option "ON" allows Internet websites to use your location to show you customized content). Why do you want to do this...?
    Well, for whatever reason, now I have full speed browsing without interruptions and error messages.

    I have a Linksys E4200v2 wireless router with Dual band (N). Didn't change any of the router settings. I didn't need to. The speed of the Playbook getting the web-pages is AMAZING. Faster than my wife's iPad2.
    I hope this will help. The Playbook is an incredible tool.
    Enjoy it fully!
    Thanks, limited testing but so far seems quicker. Cheers.
    04-09-12 08:11 AM
  17. jamesbondOO7's Avatar
    Wifi works well for me. What does not work at all is with hotspots. It works for a couple of minutes and then I have to reconnect all the time, until I give up and switch off to bridge (after turning off wifi on the phone first, otherwise I get the whole hospot nightmare again). Or I borrow my wife's iPad.
    04-09-12 08:27 AM
  18. kbz1960's Avatar
    It's a known bug for hotspots bt needs to be turned off.
    04-09-12 08:30 AM
  19. rickgainsmith's Avatar
    It's a known bug for hotspots bt needs to be turned off.
    If it's a known issue why can't we have some incremental updates.

    Please RIM, make it easier for people to support #TeamBlackBerry!
    04-09-12 08:35 AM
  20. jamesbondOO7's Avatar
    It's a known bug for hotspots bt needs to be turned off.
    How do you do that, please?

    Edit: sorry I guess bt stands for bluetooth.
    Last edited by jamesbondOO7; 04-09-12 at 08:39 AM.
    04-09-12 08:37 AM
  21. kbz1960's Avatar
    If it's a known issue why can't we have some incremental updates.

    Please RIM, make it easier for people to support #TeamBlackBerry!
    I agree but as an average person who knows nothing about the complexity of an OS I do know that one fix may create another bug elsewhere that needs to be tracked down.
    04-09-12 08:48 AM
  22. ju79's Avatar
    It's still broken. Open wifi hotspot - the same story.

    RIM still silent. No bugfix, no update. My last product from RIM, I'm afraid...

    Sent from my BlackBerry 8520 using Tapatalk
    04-10-12 06:38 PM
  23. z1nsane's Avatar
    TRY THIS: Go to your settings -> wi-fi -> saved networks -> select your network and edit it -> Enable IPv6

    The problem I had was when I woke my PlayBook up it shows it's still connected to wifi but I can't open anything on my browser or anything that required internet.

    It seems like a simple change but I've had my PlayBook for a week (still have one week to return it) and I spent the first three days trying to fix this problem. I Googled and went through crackberry forums and couldn't fix it but tried this one uncommon fix (thank you whoever you were).
    04-12-12 07:35 AM
  24. joski's Avatar
    You know, I heard this is fixed if you...

    Drop it like it's hot, drop it like it's hot, drop it like it's hot

    (you can actually shoehorn that to the tune of the song, but I can't help my white-boy verbiage...)
    04-12-12 07:53 AM
  25. Palerider89's Avatar
    Ok, this is it! Nothing solved my Wifi problems, despite everything IT was not able to make it work properly without compromising their security settings. They say, that it must be either a software or hardware problem with the PB.

    I will return the Playbook and hope that a new one does not have wifi problems. If not, too bad I will buy an iPad, even I don`t like the weight of it.
    04-12-12 07:55 AM
158 ... 34567
LINK TO POST COPIED TO CLIPBOARD