1. Maxlowe389's Avatar
    I have had my playbook since december last year, and this is the first time I have seen it fully charged! Any ideas why??
    06-26-12 08:39 AM
  2. erniel's Avatar
    Why?

    I'm having problems too that i'm running out of juice by 3pm and not of my portable/car chargers work.
    06-26-12 08:59 AM
  3. Chaddface's Avatar
    I have had my playbook since december last year, and this is the first time I have seen it fully charged! Any ideas why??
    The meter probably wasn't calibrated correctly. RIM has a procedure of fully draining and recharging the battery to force it to read correctly. Sometimes they just fix themselves. When I first got the PB it stopped at 98%. Eventually it worked itself out. That was over 10-20 charge cycles. Nothing to worry about.
    06-26-12 09:29 AM
  4. bastospn's Avatar
    If you don't get full charge I would say that you probably have a defective charger.
    On the other hand if you are using it while charging it could be normal.
    06-26-12 09:43 AM
  5. kbz1960's Avatar
    Why?

    I'm having problems too that i'm running out of juice by 3pm and not of my portable/car chargers work.
    Because the pb needs more volts and amps then the phones. It will charge on my torches car charger but on if it is in standby. Not sure if it will hold what charge there is if using it.
    06-26-12 10:01 AM
  6. FF22's Avatar
    I have had my playbook since december last year, and this is the first time I have seen it fully charged! Any ideas why??
    There are some that would suggest you try recalibrating the pb's charging process. But having read tales of folks not being able to charge after fully depleting their batteries, I'm reluctant to offer that advice.

    Although, when I was having issues of battery discharge in Standby, Rim tech had me fully discharge/recharge twice and I had no problem with charging it up again.
    06-26-12 10:07 AM
  7. Rangrfan's Avatar
    I got my first today in nearly 5 months. So congrats, I know the feeling.
    06-26-12 10:15 AM
  8. axllebeer's Avatar
    There are some that would suggest you try recalibrating the pb's charging process. But having read tales of folks not being able to charge after fully depleting their batteries, I'm reluctant to offer that advice.

    Although, when I was having issues of battery discharge in Standby, Rim tech had me fully discharge/recharge twice and I had no problem with charging it up again.
    I did a full discharge last night and have had no issues charging it up this morning. I think it was very much needed as I've never done it since launch. Last night I used my PlayBook for over 2 hours and the whole time that battery read at a charge level of Zero! I left it on all night and this morning @ 9 it was still on! After about 30 more minutes it finally shut itself off. I plugged in the charger and all is well.
    I also left 1 app running all night: Battery Guru. Going to look at the results after it's fully charged...
    06-26-12 10:30 AM
  9. kbz1960's Avatar
    There are some that would suggest you try recalibrating the pb's charging process. But having read tales of folks not being able to charge after fully depleting their batteries, I'm reluctant to offer that advice.

    Although, when I was having issues of battery discharge in Standby, Rim tech had me fully discharge/recharge twice and I had no problem with charging it up again.
    I've been noticing with my rapid charger, not the dock, will show the bolt but when I check later it isn't charging. So I turn it the other direction and sometimes it works and some not even though the bolt is present. Sometimes it takes tapping the end of the charger on a table to maybe pop the pins.

    I found out one morning when it was saying charging when I went to bed and when I got up it wasn't.
    06-26-12 10:36 AM
  10. Chaddface's Avatar
    I've been noticing with my rapid charger, not the dock, will show the bolt but when I check later it isn't charging. So I turn it the other direction and sometimes it works and some not even though the bolt is present. Sometimes it takes tapping the end of the charger on a table to maybe pop the pins.

    I found out one morning when it was saying charging when I went to bed and when I got up it wasn't.
    One both my dock and corded rapid charger one pin is lower then the rest. The corded one seems to work better if I let the magnet pull the connector into the port. You get that snap sound when it clicks in. It doesn't always work, just a better success rate. I look at battery guru every time I plug it in to be sure it's charging.
    06-26-12 11:04 AM
  11. kbz1960's Avatar
    One both my dock and corded rapid charger one pin is lower then the rest. The corded one seems to work better if I let the magnet pull the connector into the port. You get that snap sound when it clicks in. It doesn't always work, just a better success rate. I look at battery guru every time I plug it in to be sure it's charging.
    That is what I've always done. Just get it close and let it suck itself in.
    06-26-12 11:07 AM
  12. Chrysalis1156's Avatar
    That is what I've always done. Just get it close and let it suck itself in.
    Lol - me too. Brings a smile to my face every time it snaps into place. Guess you gotta take your happiness where you can find it and apparently I'm easy to please.
    kbz1960 likes this.
    06-26-12 11:23 AM
  13. FF22's Avatar
    I tend to watch for an INCREASE in Battery Percentage to know it is really charging. The Lightning Bolt is definitely NOT definitive. I don't know about the text "Charge" or not.
    06-26-12 11:31 AM
  14. kbz1960's Avatar
    Yep, it's habit for me now to check 15 minutes later and see if it really is.
    06-26-12 11:33 AM
LINK TO POST COPIED TO CLIPBOARD