08-14-12 01:54 AM
66 123
tools
  1. Maxlowe389's Avatar
    So I was frustrated and concerned about the new 'maintenance' update that was ruining my PB with insane battery drain and making it run very hot, so I signed up for the 2.1 beta.

    It is excellent so far. My battery drain is gone, and the awful 2.0.1 lag is also gone. This is how the PB should be. Android apps run smoothly, each in their own window, and the portrait email is long overdue.

    I would recommend to anyone experiencing problems with the latest official OS update to sign up and get the 2.1 beta asap.

    Hopefully RIM gets this beta released soon.

    After reading this I done exactly the same as you
    08-09-12 05:17 PM
  2. kozmo68's Avatar
    So I was frustrated and concerned about the new 'maintenance' update that was ruining my PB with insane battery drain and making it run very hot, so I signed up for the 2.1 beta.

    It is excellent so far. My battery drain is gone, and the awful 2.0.1 lag is also gone. This is how the PB should be. Android apps run smoothly, each in their own window, and the portrait email is long overdue.

    I would recommend to anyone experiencing problems with the latest official OS update to sign up and get the 2.1 beta asap.

    Hopefully RIM gets this beta released soon.
    I'm seriously considering doing the same. .668 has been pretty unstable with the battery and I don't think I can take it anymore. Has anything stopped working since the upgrade or any major issues to be concerned about. I'm registered and ready to download but I little unsure. Thanks in advance.
    08-09-12 07:25 PM
  3. bitek's Avatar
    I'm seriously considering doing the same. .668 has been pretty unstable with the battery and I don't think I can take it anymore. Has anything stopped working since the upgrade or any major issues to be concerned about. I'm registered and ready to download but I little unsure. Thanks in advance.
    go for it. this is beta not alfa afterall

    Sent from my BlackBerry Playbook using Tapatalk 2
    08-09-12 07:49 PM
  4. johncade's Avatar
    Absolutely agree with sashlon 2.1 beta corrected the flawed .668 I received.
    08-09-12 08:41 PM
  5. CairnsRock's Avatar
    My 668 has caused serious keyboard lag. I'm now doing a restart about every day to fix it.

    Beta 2.1 is beckoning. Although we really shouldn't have to mess around with betas. I guess it's still baking and will ship when ready.

    Must be a big oven with bb10 and all. Hope 2.1 doesn't get lost in the back.
    Harryl6134 likes this.
    08-09-12 08:51 PM
  6. pointman's Avatar
    HELP! I just checked what version I am... 2.0.1.358. And no matter how many times I check there is no update available. I signed up for the beta, and that hasn't shown up either.

    My other PB is downloading the update for the beta now. How can I get the update on my other PB??
    08-10-12 12:02 AM
  7. pointman's Avatar

    Thanks so much!
    08-10-12 12:03 AM
  8. FF22's Avatar
    HELP! I just checked what version I am... 2.0.1.358. And no matter how many times I check there is no update available. I signed up for the beta, and that hasn't shown up either.

    My other PB is downloading the update for the beta now. How can I get the update on my other PB??
    There is NO update. There was but rim pulled it due to problems.

    Try signing up for the beta again.
    08-10-12 12:34 AM
  9. kozmo68's Avatar
    I signed up, downloaded, and for the most part I'm loving 2.1 beta. I haven't really put it through its paces yet but we'll see how it acts at work today.
    08-10-12 07:52 AM
  10. haydt1's Avatar
    Funny. I felt the same way this morning when I woke up and decided to give it a try myself. I am more than frustrated with my PB so I figured it couldn't hurt any worse. Download is still in process.

    Update: After 24hrs on the beta I wish I would have loaded this the day it came out. Everything that worked before still works but faster and stuff that didn't work still doesn't so no harm no foul and it definitely increased the overall speed of the device.
    kozmo68 likes this.
    08-10-12 08:19 AM
  11. kbz1960's Avatar
    Funny how it seems there is different hardware in playbooks. I'm on the beta now, I never had keyboard lag or lock ups on the official but I do on the beta. Going back to the official tonight.
    08-10-12 08:30 AM
  12. webosdropout's Avatar
    Just downloaded it since my battery life was going twice as fast with the update.

    Everything seems snappier with less pixelation and lags. but isilo is misbehaving. Just tried to watch some videos on Crackberry and wont work. The youtube app freezes & cant watch youtube on the browser. Obvious keyboard lags.

    Can someone post a link on how to downgrade to 358?
    08-10-12 02:58 PM
  13. pooo's Avatar
    Just upgraded to Beta 2.1. When I was going to log in to Crackberry the browser shut down. Tried again. Shut down. Lets hope I didn't make a mistake.
    08-10-12 03:18 PM
  14. FF22's Avatar
    Just downloaded it since my battery life was going twice as fast with the update.

    Everything seems snappier with less pixelation and lags. but isilo is misbehaving. Just tried to watch some videos on Crackberry and wont work. The youtube app freezes & cant watch youtube on the browser. Obvious keyboard lags.

    Can someone post a link on how to downgrade to 358?
    You generally have to wait 24 hours. The download site has instructions for reversing the process.
    08-10-12 05:16 PM
  15. sashlon's Avatar
    It's so odd. Almost like there are 2 different playbooks out there.
    kbz1960, yunvi and dave1701 like this.
    08-10-12 05:32 PM
  16. Tim1131's Avatar
    Just downloaded 2.1 so far so good? Just about had three strokes, hung up 3times downloading lost connection etc....
    08-10-12 05:49 PM
  17. luqman24's Avatar
    Noticed some random keyboard lockups and browser crashes in 2.1 beta. Never had them since the release of OS2 but the great battery life out weighs those bugs for me so I'm gonna hang on to it till the official release and hopefully it's just around the corner.
    08-10-12 08:22 PM
  18. loreburne's Avatar
    I downloaded the Beta OS last night. It seems a lot snappier ect. But when I try and install any apps from app world I et an install error 0003-0005 .
    I called support and they suggested contacting the Beta support and de registering my Playbook , then wiping and installing the old official OS!
    Is anyone else having this issue? Does anyone have an idea how toi resolve this without wiping & installing the old OS?

    Thanks in advance
    08-10-12 08:34 PM
  19. Michel Souris's Avatar
    Native email still doesn't support IMAP. Awful, awful, awful . . .

    But fortunately my Android email clients now work better. It's unbelievable that after 1 1/2 years, RIM still can't implement a fully functional native email client.
    08-10-12 11:11 PM
  20. stackberry369's Avatar
    My 668 has caused serious keyboard lag. I'm now doing a restart about every day to fix it.

    Beta 2.1 is beckoning. Although we really shouldn't have to mess around with betas. I guess it's still baking and will ship when ready.

    Must be a big oven with bb10 and all. Hope 2.1 doesn't get lost in the back.
    i haven't had any problems with the. 668 update. No warm or hot battery.
    macbodock likes this.
    08-10-12 11:34 PM
  21. angkorbeer's Avatar
    So I was frustrated and concerned about the new 'maintenance' update that was ruining my PB with insane battery drain and making it run very hot, so I signed up for the 2.1 beta.

    It is excellent so far. My battery drain is gone, and the awful 2.0.1 lag is also gone. This is how the PB should be. Android apps run smoothly, each in their own window, and the portrait email is long overdue.

    I would recommend to anyone experiencing problems with the latest official OS update to sign up and get the 2.1 beta asap.

    Hopefully RIM gets this beta released soon.
    I have done exactly the same thing as you: tried the .688 update, experienced problems and upgraded to beta 2.1.
    But now I have one major bug with the virtual keyboard. On the first row of letters (q to p), when I press and hold letters like e or i to get special characters, like , only half of them appear.

    I guess this problem wouldn't be one for an English user. But I was curious if others got this too...

    See this thread for exemple, with a jpeg :http://forums.crackberry.com/blackbe...t-help-739598/.
    Last edited by angkorbeer; 08-12-12 at 01:46 PM.
    08-11-12 03:48 PM
  22. torndownunit's Avatar
    So from the posts in this thread I take it if you are having no issues at all, it might be best to stay with what you are running, but if you are it might be a good idea to update? I am curious to try 2.1, but things are running pretty smoothly for me.
    08-11-12 05:34 PM
  23. kbz1960's Avatar
    So from the posts in this thread I take it if you are having no issues at all, it might be best to stay with what you are running, but if you are it might be a good idea to update? I am curious to try 2.1, but things are running pretty smoothly for me.
    Seems to be a pb by pb thing. Mine was OK on what is official now on mine. I updated to .668 and it was much better. Got spooked by all the it'll hurt your PB talk even though it was great for me.

    So I wiped, debricked and installed the beta, not so good on mine. So wipe, debrick again back to official. Not so good again. So I wiped, debricked and dingled the .668 image I had download, no root or anything else with dingle just installed the OS.

    So happy to be back on .668. YMMV
    beavertail2 likes this.
    08-11-12 05:42 PM
  24. sashlon's Avatar
    Well I think Playbooks are like Droids. If you don't take them to have their memory erased every now and then, they develop 'personalities'

    Also, you should ALWAYS use a restraining bolt.
    08-11-12 07:17 PM
  25. batkinson001's Avatar
    downloading as I type. i do hope it allows for more video formats & codecs to play on the PB.
    08-12-12 11:13 AM
66 123
LINK TO POST COPIED TO CLIPBOARD