1. Tim1131's Avatar
    I've had my 16gb for a year now no issues, it was turned off as usual in the charging dock for the night, fired it up this morning played a video had sound but couldn't turn volume up or down
    As the volume control was not there.... hmmmm?
    Did a reboot.. back to normal again!
    Didn't see a thread on this so just sharing
    04-14-13 08:05 AM
  2. jesse_h's Avatar
    Strange things happen sometimes, i'm happy you got it sorted out.
    04-14-13 08:09 AM
  3. world saviour's Avatar
    I haven't been able to use the 'pause button' for some time now. The volume button still allows me to turn the volume up and down, and advance track or go to previous track. Its been like that for a good while, just been dealing with it and never thought to open a thread about it. Thanks.
    04-14-13 08:21 AM

Similar Threads

  1. This is your first blackberry VS people who has had blackberry
    By Stormmynewphone in forum BlackBerry Storm
    Replies: 16
    Last Post: 11-21-08, 08:08 PM
  2. Hi this is my first thread Question
    By psn1819 in forum AT&T
    Replies: 3
    Last Post: 11-05-08, 01:33 PM
  3. This is my first post - Help please!
    By jmr11 in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 07-12-08, 07:32 AM
  4. This is my first ever BlackBerry...help!
    By megk03 in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 02-07-08, 11:54 AM
  5. Well, this is my first...
    By Strontium in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 12-19-07, 03:28 AM
LINK TO POST COPIED TO CLIPBOARD