1. Efabulous's Avatar
    1. I did a full security wipe on Playbook.
    2. I then shut off the Blackerry Bridge on my Blackberry Torch 9810.
    3. Went through set up "as usual".
    4. Skipped the part of setup where you activate Blackberry Bridge.
    5. Set up all my emails first and then social networks.
    6. Under the email advanced settings, I disabled push notifications and set my interval to 5 minutes for my first email account.
    7. For the remaining accounts, I disabled the push notifications.
    8. When I did bridge finally to my Playbook, I noticed that the bridge picked my first email to be the main / default email.
    9. Blackberry bridge then told me that it would only sync contacts for that very first email account and not the other 3 I had set up.
    10. Closed out settings and email works now with Gmail.


    You do have to be slightly cautious. I noticed that when I turned Bridge back on, it seemed to take precedence over the Playbook. My new emails were appearing in bridge first and then there was up to a 2 minute delay on the Playbook. However, when I opened it and read them on my phone, they did appear to be opened on the Playbook.. so that confirms the sync was working.

    I'm still working on how to get the contacts for all 3 of my emails set up on the Playbook as it's chosen my first gmail account as the primary account for contacts.

    I hope this helps those out there struggling with this issue.
    02-29-12 03:14 PM
  2. rickgainsmith's Avatar
    I disabled bridge email, two notifications for the one email drove me crazy.
    02-29-12 03:26 PM
  3. jivegirl14's Avatar
    You may want to set your email to "push" as setting it to manual appears to drain the battery. There are several threads on this in the forum.
    02-29-12 03:27 PM
  4. jhanks64's Avatar
    How do you disable just bridge email? What am I missing to see?
    Last edited by jhanks64; 02-29-12 at 04:51 PM.
    02-29-12 04:32 PM
  5. Newfangled Gizmo's Avatar
    How do you disable just bridge email? What am I missing to see?
    Open the bridge app on your phone. Menu > Device Properties > Messages. Uncheck the appropriate account.
    02-29-12 05:56 PM
  6. jhanks64's Avatar
    I learned something today, thanks for that.

    Now I can turn off BBM, Bridge Browser, MemoPad and pretend to be a really good Android Tablet.

    Seriously - this is part of why I prefer BlackBerry, all of the options available. I really notice the limited options on iOS devices and to some degree, the Playbook because it's a young platform.
    03-01-12 02:39 AM
LINK TO POST COPIED TO CLIPBOARD