1. SnoozerBold's Avatar
    I've followed the how-to's and various help files online and set up my PB to share files wirelessly. The PB shows up in the Network folder but when I click on it it just hangs and then I get an error.I've tried disabling my firewall to see if that was causing issues but it didn't help.
    Any help would be appreciated.
    I'm running Vista.
    04-09-12 11:24 AM
  2. KermEd's Avatar
    I have to do it one of two ways...

    Either disable passwords temporarily on filesharing (not recommended but hey it works) and enable wifi file access. And access your pb through \\192.168.0.1 or whatever your IP is on your PB over wifi in Explorer (not internet explorer).

    Or launch blackberry desktop software, and access your files through that way.

    I have had many problems accessing over wifi with pwd enabled on Win7 64bit as well.

    Ed
    04-09-12 11:28 AM
  3. BB_Bmore's Avatar
    Win7 64 issues here as well.
    04-09-12 11:51 AM
  4. SnoozerBold's Avatar
    Still no luck but thanks for the suggestions. I'm going to do some more digging when I have time.
    04-09-12 02:40 PM
  5. kill_9's Avatar
    Make sure you use the same workgroup name in the network settings.
    04-09-12 02:49 PM
  6. Scotter75's Avatar
    When you get the Win 7 64 issue fixed, let us know. It also causes problems with Print to go.
    04-09-12 03:22 PM
  7. bertje01's Avatar
    Same issue for me. W7/64. Can someone help? Playbook is visible but i can not acces the media folder. Thanks in advance.
    04-09-12 04:45 PM
  8. kcmagnet's Avatar
    I'm probably stating the obvious here, and you guys have already covered it, but the problem could be that you haven't enabled file sharing and wifi sharing on your Playbook. You have to tap on the gear icon on the home screen, tap into "Storage and Sharing" and switch the "file sharing" and "wifi sharing" sliders to the "on" position. If file sharing is not enabled on the playbook, you get exactly the error you describe where you can see, but not access the file system.

    Every time I've security wiped my device I've had to go back into settings and turn file sharing back on. There have been a couple of times that I forgot and got really frustrated with my computer until I realized what it was.

    Hope that helps
    bambinoitaliano likes this.
    04-09-12 07:15 PM
  9. FF22's Avatar
    Also, make sure that you have the correct ip address. It can change unless you create a static ip address.
    04-09-12 08:21 PM
  10. Metheoues's Avatar
    Try filejam, i like it. It's easy and fast
    07-11-13 08:31 AM
LINK TO POST COPIED TO CLIPBOARD