04-15-13 02:18 PM
77 1234
tools
  1. elemein's Avatar
    I have used three different wifi sources. My phone wifi, my home WPA wifi, and my uncle's WEP wifi. Zero luck.

    This is not the wifi issue. If it were, the video would buffer, not completely restart for no reason.
    04-09-13 01:02 PM
  2. FF22's Avatar
    The checkerboarding isnt tooo bad of an issue, it's about as much as my iPhone, so Im used to it.

    However, the flash video issue IS a very big issue.

    It will load the advertisement fine, and the first 10-15 minutes of an episode will load and play flawlessly-- then, after a certain point, the video will stop, buffer for 10 seconds, then just restart the whole video with the same problem.

    One example of this would be when I try to view: Watch Durarara!! Episode 4 Online | English Dubbed-Subbed Episodes

    I apologize if you don't like anime or anything, but that is a very large point of this device for me.

    I am willing to do ANYTHING to get this working-- including factory reset or rooting or whatever as long as I keep functionality.

    I will make a new thread if need be.
    While I'm not actually watching that video, so far it is playing without problem and I'm at 17 minutes and counting. Using Native pb browser. 20 minutes... (off to gym ....) Yech, some headless corpse is quivering as they cut its stomach area!!!!!

    Ran to completion. I'm not sure what is causing your issue.
    04-09-13 01:25 PM
  3. elemein's Avatar
    While I'm not actually watching that video, so far it is playing without problem and I'm at 17 minutes and counting. Using Native pb browser. 20 minutes... (off to gym ....) Yech, some headless corpse is quivering as they cut its stomach area!!!!!
    If I get the chance to, later on I'll take a video of the issue. Though before that, I have a call to RIM to make... After school though.

    And dont ruin it for me! Dx I havent watched it yet... For obvious reason.
    04-09-13 01:30 PM
  4. Gooseberry Falls's Avatar
    Yech, some headless corpse is quivering as they cut its stomach area!!!!!
    Sounds like something S_O_M would like!!!! Are they in the snow???
    04-09-13 01:37 PM
  5. axllebeer's Avatar
    People who want a Ford (wash mouth out) buy a ford (wash mouth out).

    People who want a Jaguar buy a Jaguar.

    People who buy a Ford and then complain that it doesn't work like a Jaguar should catch the bus!
    2 years ago I trades a perfectly good Ford for a Chrysler Cruiser. Miss my Ford, at least I could drive it more than an hr away and not worry about breaking down lol.

    Can't speak for the Jag, as I'm a poor boy from Southeast OH. :banghead:
    04-09-13 01:59 PM
  6. sad_old_man's Avatar
    Sounds like something S_O_M would like!!!! Are they in the snow???
    I did tell you?
    04-09-13 02:43 PM
  7. sad_old_man's Avatar
    Sounds like something S_O_M would like!!!! Are they in the snow???
    However did I mention that I can prove that Rasputin is still alive?
    04-09-13 02:44 PM
  8. jpash549's Avatar
    I have used three different wifi sources. My phone wifi, my home WPA wifi, and my uncle's WEP wifi. Zero luck.

    This is not the wifi issue. If it were, the video would buffer, not completely restart for no reason.
    The question was aimed at determining whether the Playbook WiFi system had any defects. The Playbook reports quite a bit of information about WiFi including logs which might be helpful. Also you might look at gear/general and application behaviour since changing these settings may change how an application behaves. You might also do better using another browser. There are some Android browsers available in the BB World.
    04-09-13 03:33 PM
  9. jpash549's Avatar
    2 years ago I trades a perfectly good Ford for a Chrysler Cruiser. Miss my Ford, at least I could drive it more than an hr away and not worry about breaking down lol.

    Can't speak for the Jag, as I'm a poor boy from Southeast OH. :banghead:
    Old Jags require frequent fixing and are great if they are running. Was the Ford a pickup?
    04-09-13 03:38 PM
  10. Gooseberry Falls's Avatar
    However did I mention that I can prove that Rasputin is still alive?
    Hummm. Was he a raspberry? Sounds familiar....
    04-09-13 03:39 PM
  11. jpash549's Avatar
    People who want a Ford (wash mouth out) buy a ford (wash mouth out).

    People who want a Jaguar buy a Jaguar.

    People who buy a Ford and then complain that it doesn't work like a Jaguar should catch the bus!
    Since Ford owned Jaguar for a while they changed it to be a Jaguford. So have another brandy to rinse your mouth out. Older Jaguars were meant to be worked on all week so that you could have a ripping good time on the weekend.
    04-09-13 03:46 PM
  12. elemein's Avatar
    The question was aimed at determining whether the Playbook WiFi system had any defects. The Playbook reports quite a bit of information about WiFi including logs which might be helpful. Also you might look at gear/general and application behaviour since changing these settings may change how an application behaves. You might also do better using another browser. There are some Android browsers available in the BB World.
    I am not sure if the wifi portion is defective. It seems to be okay with viewing any other content, but just not a flash video after a handful of minutes.
    I have tried other browsers to no luck.

    I am not sure how to get the logs and post them here. How would I do that?
    04-09-13 03:48 PM
  13. jpash549's Avatar
    I am not sure if the wifi portion is defective. It seems to be okay with viewing any other content, but just not a flash video after a handful of minutes.
    I have tried other browsers to no luck.

    I am not sure how to get the logs and post them here. How would I do that?
    Tap the gear in the upper right corner of the home screen, then tap wifi, then tap the lttle ? in the lower. left corner of the box, tap the down arrow by diagnostic information. Not saying you will find the information to answer your question but possibly you might. We would all like to help you have plleasurable use from your tablet but please RTFM,
    04-09-13 04:05 PM
  14. elemein's Avatar
    Tap the gear in the upper right corner of the home screen, then tap wifi, then tap the lttle ? in the lower. left corner of the box, tap the down arrow by diagnostic information. Not saying you will find the information to answer your question but possibly you might. We would all like to help you have plleasurable use from your tablet but please RTFM,
    I have found the logs, is there a way to export them?

    Also, sorry but I am not familiar with the acronym RTFM... What does it mean?

    I have also contacted Playbook support by phone. They suggested a factory restore. Will get that done when I get home.

    Thanks so far everyone who helped me!
    04-09-13 04:15 PM
  15. axllebeer's Avatar
    Old Jags require frequent fixing and are great if they are running. Was the Ford a pickup?
    It was an 03 Escape 3.0 V6. Ran like a champ with 140,000 miles when I sold it.
    04-09-13 04:30 PM
  16. axllebeer's Avatar
    But the Cruiser is a convertible so there was my temptation with only around 75,000 on it.
    04-09-13 04:32 PM
  17. sad_old_man's Avatar
    I wandered lonely as a cloud, that floats o'er hills and vales............
    04-09-13 04:44 PM
  18. jpash549's Avatar
    While I'm not actually watching that video, so far it is playing without problem and I'm at 17 minutes and counting. Using Native pb browser. 20 minutes... (off to gym ....) Yech, some headless corpse is quivering as they cut its stomach area!!!!!

    Ran to completion. I'm not sure what is causing your issue.
    Another reason for elemein to check playbook WiFi performance . Perhaps also Browser settings and cache purge. Also how fast are the three WiFi sources so far tested?
    04-09-13 04:57 PM
  19. Gooseberry Falls's Avatar
    OK. So the video ran fine on android and the PB. Kept marveling at the sound quality of the PB compared to Xoom, tho. Why would any manufacturer (Moto) point the speakers backward? You can use this thread to phone support as proof. I didn't do anything special to Wifi when I set it up so I think the wifi settings are fine since you can connect to the internet. In the browser, in Privacy and Security, I have:
    Keep history for 7 days
    Private browsing "on"
    Block Pop-ups "on"
    Accept cookies "on"
    Enable websockets "on"
    Enable Web Inspector "off"

    Before the factory restore, do a "clear all" on the Privacy and Security page. Tap on the battery icon and do a restart. The PB will reboot (2-3 minutes). Maybe you visited a webpage before that messed up the browser. Can't believe your WIFI radio is bad...email and everything work fine, right?

    Edit: Go into settings (gear). Scroll down to general on left. Put application behavior in showcase. Maybe something is interrupting at 15 min. Oh, jpash already mentioned this.
    Last edited by Gooseberry Falls; 04-09-13 at 07:08 PM.
    04-09-13 06:53 PM
  20. jpash549's Avatar
    Have you tried a speed test from your playbook https://appworld.blackberry.com/webs...userauth=true#

    The playbook can be picky about the wifi signal/encryption used. From the little tests I've done if found that WPA2 with TKIP will max out at around 5Mbps (don't quote me on this, I don't really remember) where if you use AES, there is no such limit.
    Good suggestion to run speed test because this includes the number for your internet connection. The playbook numbers under wifi are for LAN.

    My router reports [WPA-PSK-TKIP][WPA2-PSK-CCMP][ESS]. Personally I prefer WPA2 to WPA or WEP.

    The speed test is at a location where the signal strength is reported. at about -40 dBm and is about what I ampaying comcast for. Where the signal strength is about -80 dBm the numbers are only half or less. If your Playbook wifi system is not working correctly you may have trouble streaming. Can't assume all PBs are the same.
    Attached Thumbnails A few questions about the playbook?-uploadfromtaptalk1365553978859.jpg  
    Last edited by jpash549; 04-09-13 at 08:58 PM.
    04-09-13 08:33 PM
  21. elemein's Avatar
    Email and everything work totally fine. Flash video is the sole problem.

    I am on RIM's customer support call line now factory resetting my PB. The service is marvelous. I'll keep you all posted on the solution, as it seems I am not the only one with this issue after a quick goohle search.
    04-09-13 08:50 PM
  22. elemein's Avatar
    Even after a factory reset, the problem persists...
    04-09-13 09:50 PM
  23. FF22's Avatar
    What protocol do you use between the pb and your router? Someone mentioned that above and on occasion folks have found changing that has aided their connection.
    04-10-13 01:03 AM
  24. elemein's Avatar
    What protocol do you use between the pb and your router? Someone mentioned that above and on occasion folks have found changing that has aided their connection.
    I have used OPN, WEP, and WPA. I have tried different networks as well. All the same issue.

    The problem seemed to be more caveat than I first thought, because Customer Support could not help ne, as they then escalated me to an Analyst, who also could not help and said to reproduce the problem, send the logs, and he'll send them forward to the Software Dev team.

    So this could get fun actually, just gotta reproduce the problem
    04-10-13 07:27 AM
  25. Gooseberry Falls's Avatar
    I have used OPN, WEP, and WPA. I have tried different networks as well. All the same issue.

    The problem seemed to be more caveat than I first thought, because Customer Support could not help ne, as they then escalated me to an Analyst, who also could not help and said to reproduce the problem, send the logs, and he'll send them forward to the Software Dev team.

    So this could get fun actually, just gotta reproduce the problem
    I always find that a users forum is much better than 1st tier customer support, which usually give canned responses, e.g. factory reset it. So from your post, the problem is not as bad? Keep an eye on your surroundings as signal interference can occur with cordless phones, microwaves, etc. Can't hurt to try some more wifi sources, like McDonald's or Starbucks. The video should work, though.
    04-10-13 08:02 AM
77 1234

Similar Threads

  1. A few questions about the playbook
    By Umass021 in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 11-25-11, 01:08 PM
  2. A few questions about the Playbook (potential buyer)
    By jinxednuance in forum BlackBerry PlayBook
    Replies: 10
    Last Post: 07-14-11, 06:55 AM
  3. got a few questions about the storm
    By Acid in forum BlackBerry Storm
    Replies: 4
    Last Post: 01-31-09, 01:50 AM
  4. Few questions about the Curve...
    By buddyjoelle in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 08-03-08, 01:56 PM
  5. A few questions about the bb's
    By tiffanyxmarie in forum General BlackBerry Discussion
    Replies: 21
    Last Post: 08-02-08, 02:53 AM
LINK TO POST COPIED TO CLIPBOARD