1. sparky19's Avatar
    I am facing a unique problem with my playbook off late when i am streaming youtube videos in the browser. When playing the video, if i use the cursor back and forth a 30 minute video will reduce to say 5 mins video on display. On completing the 5 minutes it goes on to play the whole video i.e. 30 minutes but the cursor would be useless as it treats it as a 5 minute video.

    I am attaching a couple of pics to illustrate the same. The first pic shows that i am playing a 25 minute video. On moving the cursor the very same video is shown as a 3 minute video. But the video continues to play after 3 minutes. Its pretty useless this way as i wont be able to have any control over the rest of the video.

    Facing a strange problem with Youtube-1.jpgFacing a strange problem with Youtube-2.jpg
    02-14-13 12:18 PM
  2. Chaddface's Avatar
    A link to a video in question would be helpful to see if someone could reproduce the problem. Also have you done anything to try to fix it? Reboot?
    02-14-13 06:16 PM
  3. Enyigma's Avatar
    I noticed this problem last week. It was happening with movies I was watching where the scale would cut back to 30 minutes or less from the original length. On the first run through, the player stopped at that time. When I restarted the video near the displayed end time, it would then run on to the end of the video but the scale stayed at the end 30-minute mark displayed.

    Don't know the cause. If I get out of the browser with the the left open and bring it up again, the scale for the entire video returns.
    02-14-13 06:36 PM
  4. BB_Bmore's Avatar
    YouTube is all jacked up right now. Try Playing a video on your bbos phone.
    02-14-13 09:20 PM
  5. sparky19's Avatar
    A link to a video in question would be helpful to see if someone could reproduce the problem. Also have you done anything to try to fix it? Reboot?
    This problem is not video specific. It happens with every video of any duration. The above pics were just an example. I have no idea how to fix it. Reboot hasn't helped.

    I noticed this problem last week. It was happening with movies I was watching where the scale would cut back to 30 minutes or less from the original length. On the first run through, the player stopped at that time. When I restarted the video near the displayed end time, it would then run on to the end of the video but the scale stayed at the end 30-minute mark displayed.

    Don't know the cause. If I get out of the browser with the the left open and bring it up again, the scale for the entire video returns.
    It's the same story with me as well and it all started last week. The moment I refresh the browser, the same scale returns to normal. The problem returns the moment I move the cursor back and forth on the video duration scale.
    02-15-13 12:23 AM

Similar Threads

  1. Problems with YouTube
    By mn_boater in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 12-29-08, 04:59 PM
  2. Strange Problem with my Pearl
    By Hartster in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-06-08, 12:02 PM
  3. Problems with youtube running on a 4.5os
    By Danaciremadream86 in forum Legacy Leaked/Beta OS
    Replies: 9
    Last Post: 10-02-08, 10:12 AM
  4. problem with youtube on AT&T curve
    By laxmetal23 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 08-23-08, 01:05 AM
  5. Strange problem with my Pearl...
    By JoeSacto in forum BlackBerry Pearl 8100
    Replies: 5
    Last Post: 04-27-07, 09:15 PM
LINK TO POST COPIED TO CLIPBOARD