1. shupor's Avatar
    Anyone else getting 'an unrecoverabe error has occurred. please restart facebook' when trying to launch facebook messages?
    The only way i am able to view messages is when i click on the message via the notifications.
    10-10-12 08:40 AM
  2. Chrysalis1156's Avatar
    You're not alone. Quite a number of us reported this right after the update.
    shupor likes this.
    10-10-12 09:10 AM
  3. shupor's Avatar
    You're not alone. Quite a number of us reported this right after the update.
    Thanks for the feedback

    One would think this would have already been fixed by now if it's been discovered since the update smh!!
    10-10-12 09:32 AM
  4. tfp's Avatar
    It's been happening to me since before the upgrade. I've been running the beta 2.1.0.840 since the middle of August and it was running fine until a couple of weeks ago, well before the official 2.1 was released. I was actually hoping that the official 2.1 would solve the problem but it hasn't
    10-10-12 12:15 PM
  5. lengend's Avatar
    Oh I thought it was only me having this problem. Hopefully its fixed soon.
    10-10-12 01:39 PM
  6. cyberjunkie1's Avatar
    Yeah I've been pretty annoyed with it myself. So I took Android's FB program and converted it and am using it now instead. It sucks because I would rather use native and in this particular case, I find the android version sluggish compared to the native version. However, with the 2.1 allowing use of the camera, I am able to use the Camera to take photos with my converted FB app. BTW, I did a wipe last night since I thought I'd give it a try but still no luck. And another thing I found out is that unlike the PB LTE, you still need WIFI to setup if you do a security wipe even though I've installed 2.1, so I guess it's because it's in the ROM and cannot be updated only after install.
    10-10-12 02:32 PM
  7. cyberjunkie1's Avatar
    Yes native version really needs an update, however, for my purposes it's good enough, with the exception that it keeps crashing. Again, I prefer to use Native when possible, but in this case I was forced to go use android version. Hopefully, RIM makes an update.
    10-10-12 03:32 PM
  8. ralfyguy's Avatar
    I also noticed that at times there is stuff missing from the news feed when you compare it to the news feed viewed in the browser.
    10-10-12 04:26 PM
  9. jhimmel's Avatar
    In my opinion this is an absolutely ridiculous bug to have in the released version of the software. A MAJOR module in the app instantly crashing the app when selected. Yes, there are always bugs, but something tells me you would not see a major function of something as popular as the fb app released on Andriod platform or iOS this broken.
    I am eager and excited about BB10, but it is things like this that shake my confidence in RIM to be able to put out polished code. Not PERFECT code, but code without glaring bugs such as these - and it is not the only such bug in the release of 2.1. Additionally, it should cause enough embarrassment that it gets fixed within days or very few weeks. Lets see what happens...

    The fb app on Playbook is anemic as it is - even quite a bit behind the BB handset version. It at least shouldn't crash when you select something.
    10-10-12 06:30 PM
  10. dfdesign's Avatar
    Weird, I used messages in the App after the upgrade and was impressed how snappy the App was but going into it tonight after seeing this I get the same error and crash.
    10-10-12 08:54 PM
  11. ralfyguy's Avatar
    On my 64GB it still works, on my 16GB it crashes. I wonder what makes the difference.
    10-10-12 09:05 PM
  12. bay1902's Avatar
    not model specific, I get the crash on messages on my 64gb 2.1
    10-11-12 03:30 AM
  13. borceg's Avatar
    Not fixed in final 2.1 ? Damn RIM
    10-11-12 04:06 AM
  14. Pokemon3DS's Avatar
    Not sure if any1 has yet, but i'll report it. I am getting the problem to.

    Only just found out, but if you delete all the messages on the browser, then click messages, it loads up fine.
    Last edited by Pokemon3DS; 10-11-12 at 01:43 PM. Reason: Found out
    10-11-12 01:41 PM
  15. Chrysalis1156's Avatar
    Not sure if any1 has yet, but i'll report it. I am getting the problem to.

    Only just found out, but if you delete all the messages on the browser, then click messages, it loads up fine.
    Just trying to understand - if I delete all my messages in the browser, messages in the fb app will load fine? If they're all deleted, what is there to load?
    10-11-12 02:42 PM
  16. shupor's Avatar
    Not sure if any1 has yet, but i'll report it. I am getting the problem to.

    Only just found out, but if you delete all the messages on the browser, then click messages, it loads up fine.
    Thanks for the workaround but it's definitely one i'm not willing to try out at all as it defeats the purpose of having the messages tab in the app to begin with.
    10-11-12 03:12 PM
  17. cyberjunkie1's Avatar
    thanks for the tip deleting messages, alternatively, I deleted fb messages from pb email client and that worked for me. I'm wondering if that was the issue to begin with because I had messages there from previos OS and from the beta.
    Last edited by cyberjunkie1; 10-12-12 at 09:36 AM. Reason: specified fb messages not all messages
    10-11-12 07:18 PM
  18. dfdesign's Avatar
    Not sure what the issue is, but tonight i uninstalled facebook and reinstalled it and it works normally now. I didn't do this prior because i currently had it in a second dock, and uninstalling any apps in the second dock removes it permanently from the dock, unless i do a restore.

    Weird stuff, work in progress is how i look at my PlayBook...
    10-11-12 08:59 PM
  19. jhimmel's Avatar
    Mine suddenly started working tonight too. Without uninstalling and reinstalling. Mysterious....
    10-11-12 09:13 PM
  20. borceg's Avatar
    Today works (7971 and 358). Tomorrow we will see
    10-12-12 10:20 AM
  21. jimpalmer3's Avatar
    I just tried it and it is now working for me as well! Must have been a "behind the scenes" fix.
    10-12-12 11:44 AM
  22. Chrysalis1156's Avatar
    Yay! Mine is working now as well. Awesome!!
    10-12-12 11:55 AM
  23. ralfyguy's Avatar
    Works on my 16 now as well.
    10-12-12 12:09 PM
  24. zefiro1492's Avatar
    somebody know hot ot do to fix, or it needed wait the facebook appl undate and hope will be fix it?


    thanks
    12-14-12 02:56 AM
  25. syorksdeano's Avatar
    I was hoping that todays update may have fixed the issue but obviously not, as it has happened to me at least 3 times today.

    I doubt we will get a fix now until bb10 is here
    12-19-12 05:45 PM

Similar Threads

  1. Possible Clock, Alarm Bugs on OS 5.0 for 9700
    By yybenedb in forum BlackBerry Bold 9700
    Replies: 24
    Last Post: 03-08-10, 08:51 PM
  2. Facebook Now Working On OS 5
    By PJSingh05 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 10-01-09, 09:19 AM
  3. Windows Live Messenger & Facebook Now Work On OS 5.0
    By dxtyle in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 09-25-09, 09:25 AM
  4. Windows Live Messenger & Facebook Now Work On OS 5.0
    By dxtyle in forum BlackBerry Bold 9000
    Replies: 4
    Last Post: 09-25-09, 09:25 AM
  5. Facebook Message Indicator On Home Screen
    By Queen4111 in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 10-16-08, 03:54 AM
LINK TO POST COPIED TO CLIPBOARD