1. baldo's Avatar
    All of a sudden everything stopped working. ie Blackberry app world and the browser. Just sits there stuck. You tube app just stops when you open it.

    Things that I have tried so far.
    Security Wipe.

    This is OS 1.8

    It was working perfect this morning.
    12-31-11 03:45 PM
  2. robsteve's Avatar
    Have you tried rebooting the router? When you did the security wipe, did it connect to the internet to download the latest OS?
    Last edited by robsteve; 12-31-11 at 04:12 PM.
    12-31-11 04:09 PM
  3. FF22's Avatar
    Problem with your wifi? Restart the Router?
    JBenn911 likes this.
    12-31-11 04:14 PM
  4. baldo's Avatar
    Router is fine. I have 2 Playbooks a 16 and a 64. There is no problems with the 16. After the security wipe it downloaded the update fine. I have shut off wifi and just tried the bridge and the same thing happens. Each time (if I wait long enough) it times out. I have 2 laptops and 3 PC's on the network and everything is running fine. I'm not doing any beta stuff on this unit so no funky crap is happening. A few minutes ago everything was working fine then it craped out again.
    12-31-11 04:42 PM
  5. baldo's Avatar
    Going over the logs now.
    12-31-11 04:44 PM
  6. baldo's Avatar
    This is just insane. Can not connect to the internet via bridge, tethering or wifi. Browser just freezes up.
    12-31-11 06:27 PM
  7. djenkins6's Avatar
    I had same, started with security wipe, then a reload of the OS using desktop manager (turn off playbook, connect with dm running then update) then a full restore from last backup. I had to do the restore part twice before it 'took'.
    12-31-11 06:45 PM
  8. baldo's Avatar
    Just finished doing the second restore after wipes. Still screwed
    12-31-11 07:51 PM