1. exwindchaser's Avatar
    I keep getting this error when I'm trying to upgrade some apps I have on my PlayBook. I have three I need to upgrade but I'm unable to. I read somewhere that refreshing the list will solve the problem, but that hasn't helped with me. Any suggestions?
    10-18-12 11:55 AM
  2. FF22's Avatar
    You can try restarting your pb

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.

    .............

    Some folks have found removing and then adding back their wifi connection might help.
    10-18-12 12:28 PM
  3. otaku2's Avatar
    My World -> Refresh List
    southlander likes this.
    10-18-12 12:41 PM
  4. exwindchaser's Avatar
    I tried both of those right away. Basic troubleshooting is always the first thing I do.
    10-18-12 01:02 PM
  5. GreyGhostRos's Avatar
    tried deleting saved wifi profile from settings and then reconnecting?
    10-18-12 01:06 PM
  6. otaku2's Avatar
    Yeah, sorry, I saw that after I posted but the Edit Post button wouldn't work.
    10-18-12 01:12 PM
  7. exwindchaser's Avatar
    Nope that didn't work either
    10-18-12 01:14 PM
  8. Thachoc1's Avatar
    Try deleting the app then, installing the upgraded app.
    10-18-12 02:50 PM
  9. jonty12's Avatar
    I'm getting this problem consistently on my 32GB PB with my wife's BBID. Doesn't happen at all on my 64 GB PM with my BBID. The one thing I've done to make it work is change my BBID password to something else, upgrade the apps after closing and reopening App World, and then changing the password back. Problem does come back though.
    10-18-12 03:02 PM
  10. exwindchaser's Avatar
    I can't install any apps at all. It keeps asking me to authenticate, even for free apps, and it won't let me log in to my paypal account. I would like to try and delete and reinstall, but since I can't even login to paypal, and I refuse to use my credit card as a principle, I guess I'll just have to keep looking for an alternate solution.
    10-19-12 09:02 AM
  11. bdguru's Avatar
    Using refresh list in Myworld worked for me. Thanks again CB.
    11-06-12 12:27 PM
  12. southlander's Avatar
    My World -> Refresh List
    Yes that worked. Thanks.
    03-27-13 09:08 PM
  13. blueberrymerry's Avatar
    I had all sorts of errors recently where I couldn't upgrade apps, login to authenticate on BB World, change my payment settings, or even look at the Blackberry ID settings screen. Changing passwords or refreshling the app list didn't work.

    I ended up doing these:
    • Delete existing Wi-fi access point in Wi-fi settings, then added it back
    • Set the date to the future (2014)
    • Shut down Playbook and restart
    • Run BB World, then exit
    • Set the date to current date (back from the future )
    • Run BB World again, re-authenticate and do upgrades
    03-28-13 12:22 AM
  14. 91300zx's Avatar
    I am experiencing the same issue here and wondering if there are any other solutions. I have tried everything listed with no such luck.
    09-03-13 07:41 PM

Similar Threads

  1. Error Code 0x8004ofb3 when syncing with Outlook
    By aramb in forum Desktop Software
    Replies: 0
    Last Post: 03-22-11, 02:56 PM
  2. Intellisync error code 0x80040fb3 when deleting contact in Outlook
    By somainer in forum BlackBerry Torch 9800
    Replies: 1
    Last Post: 09-19-10, 11:05 AM
  3. Memory Lower when Upgrading app
    By reisb in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 01-23-10, 01:27 PM
  4. Memory Lower when Upgrading app
    By reisb in forum Storm 3rd Party Apps
    Replies: 2
    Last Post: 01-23-10, 01:27 PM
  5. Error Code 65 when trying to connect
    By Busager in forum BlackBerry Curve 83xx
    Replies: 0
    Last Post: 08-02-09, 05:36 PM
LINK TO POST COPIED TO CLIPBOARD