1. ifmoir's Avatar
    Ever since I downloaded OS2, I cannot access non DRM epub files that I had no trouble reading in OS1. They do not appear in the native file manager and the AIR browser shows them as "unsupported file". I've tried several dreaded apps with no success.

    Any suggestions?
    03-25-12 04:43 PM
  2. braindigger's Avatar
    I'm using bookreader and haven't had any problems at all. Just added two books last night.

    Maybe I'm missing your point but bookreader is a great app with fantastic support and it's only 99 cents
    03-25-12 05:38 PM
  3. foghorn_leghorn's Avatar
    Like braindigger, I've had no problems. I also use Bookreader. I have a variety of epub files on my computer & I simply copy them into the books folder on my playbook using Windows file manager over usb. From there, Bookreader can import them. What readers were you using? Can you see the files with the epub extension?
    03-25-12 06:02 PM
  4. yttrium's Avatar
    I seem to have the same problem. I used Calibre to convert mobi files to epub format on the PC. Then I dragged and dropped them into the PB Documents folder. Windows Explorer can see them in the Playbook, but they don't show up when I look in the Documents folder in the PB itself. I D/Led ePub Reader Lite and it can't find them either. I tried dropping a .mobi file there, it's invisible too. I'm a brand-new user, figured I must have made some newbie error. Now I'm not so sure.
    12-29-12 01:54 PM
  5. BigAl_BB9900's Avatar
    Since the last upgrade (to I have had some problems with bookreader - all easily fixed

    [Note: put your eBooks into the 'books' folder on your PlayBook - I find that this helps for me]

    None of my ePub files(/books), that were previously readable in BookReader, were readable after the last upgrade (1314). Some mobi files had the same problem too, but all of the prc files still worked fine....

    The fix is to just re-import the files into BookReader, eg just.....
    • tap 'Get books'
    • tap the correct folder (I have had problems pulling in eBooks from the documents folder, so store everything in the book folder instead)
    • highlight the books you want to import
    • press the + key (top right hand corner) - this brings up the Import dialog box
    • tap the Import key (within the dialog box)
    • wait 1-5 minutes, and hey presto!

    Now just....
    • Tap Library
    • Tap a Book Title
    • Enjoy your reading.....
    12-29-12 02:19 PM