1. HershL's Avatar
    I had my PB setup to sync with my Outlook account at work. I'm not sure what happened, maybe the last update, but I haven't been able to log in for awhile, it keeps saying that the server is unavailable.

    I *think* the problem is that somehow, my username on the PB setup was changed to my email address, which isn't how we have it setup at work. Our username is just the stuff in front of the @ symbol. If I go into advanced settings for the account, it will let me change everything except the email address (which is correct) and the username (which is not correct). I tried to set up a new account, but it never asks me for my username, I'm thinking it uses the full email as a default.

    Anything I can do about this, or is it time to bite the bullet and get a different tablet?
    05-13-14 11:45 AM
  2. kbz1960's Avatar
    Have you removed the account and then tried to re add it back?
    05-13-14 12:11 PM
  3. HershL's Avatar
    Thanks, yes, and lost all my calendar entries

    Figured it out though, work changed the server address, again, without letting us know. Soooo frustrating. The sync brought back the calendar entries too, thank goodness.

    Thanks!
    kbz1960 likes this.
    05-13-14 01:21 PM
  4. kbz1960's Avatar
    Glad it's fixed. Nice to know it was an issue caused elsewhere.
    05-13-14 01:35 PM

Similar Threads

  1. Email issue
    By Mattamus in forum BlackBerry Torch 9800
    Replies: 13
    Last Post: 01-28-15, 10:01 AM
  2. godaddy emails delayed
    By hasib123 in forum BlackBerry Bold 9930/9900
    Replies: 8
    Last Post: 05-19-14, 03:26 PM
  3. Q10 Call Connection Problem
    By CoachSmalls in forum BlackBerry Q10
    Replies: 1
    Last Post: 05-13-14, 11:33 AM
  4. Help! Email problem.
    By ronpfid in forum BlackBerry Z30
    Replies: 1
    Last Post: 05-12-14, 01:18 PM
  5. My problems
    By James97 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-12-14, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD