1. super_general's Avatar
    Hello crackberry!

    I started using blackberry last year with my 9300, and then got a playbook later because of the bridge feature that I found to be quite useful. I enjoyed the fluid QNX-based playbook OS (updated to the latest .1753 build) and I think it's much better than android except for the lack of some, I would say with respect to what I use most, necessary apps (such as docs editing app that can be integrated with Dropbox or any cloud-based storage; smartoffice for playbook by the way don't have that feature anymore).

    Well, sorry for that introduction, but my main concern is regarding the email accounts I have in playbook. Before, I can update my emails by just bridging my 9300. But now, I just found out that it's not working anymore, I can only check the email accounts that I set-up in 9300. When I tried tethering instead of bridging, it's working. Although that could be a temporary solution, I really want to have that feature again in bridge.

    Is anyone here experiencing the same? Thanks for your time reading this quite lengthy post (forgive me as this is my first post here ) and hope someone can comment on this issue.
    10-15-13 05:29 AM
  2. Barljo's Avatar
    Hello, and welcome to crackberry!

    If you could post back with your mobile carrier, and geographic location, I'm sure some help may come through for you.

    It's know that bridge is restricted by some carriers - may be worth seeing if you download a version by uninstalling your current version, and then visiting www.rroyy.com/ota and see if that helps you?
    Last edited by Barljo; 10-15-13 at 10:11 AM.
    10-15-13 09:10 AM
  3. FF22's Avatar
    Hello, and welcome to crackberry!

    If you could post back with your mobile carrier, and geographic location, I'm sure some help may come through for you.

    It's know that bridge is restricted by some carriers - may be worth seeing if you download a version by uninstalling your current version, and then visiting RROYY - APPLICATIONS and see if that helps you?
    I hope you don't mind - I fixed the LINK.

    To the original poster:
    In the USA, AT&T restricts the bridge and the link above allows AT&T users to avoid that restriction. So the OP can try it for his carriers. Uninstall Bridge on your phone. Reboot. Visit the site above and download the version of Bridge that matches your phone's OS. Reboot and see if it works.
    Barljo likes this.
    10-15-13 09:48 AM
  4. Barljo's Avatar
    I hope you don't mind - I fixed the LINK.

    To the original poster:
    In the USA, AT&T restricts the bridge and the link above allows AT&T users to avoid that restriction. So the OP can try it for his carriers. Uninstall Bridge on your phone. Reboot. Visit the site above and download the version of Bridge that matches your phone's OS. Reboot and see if it works.
    No problem at all F2 - slip of the fingers when typing! Thanks very much!
    10-15-13 10:13 AM
  5. super_general's Avatar
    Thanks for the replies!

    I just have a problem, the file in the website that you posted is a jad file, and I can't install it in my 9300 using blackberry desktop software. Is there some kind of option in the desktop software for jad file installation or do I need to find the corresponding jar file?
    10-15-13 11:36 AM
  6. super_general's Avatar
    Oh, I just figured it out! Thanks again for the help! Looking forward to be involved more here in crackberry!
    10-15-13 11:47 AM
  7. super_general's Avatar
    I was able to install a new bridge app, but then it's still not working... My carrier is called Chunghwa telecom here in Taiwan (I am not a Taiwanese though, just studying here)....
    10-15-13 01:24 PM
  8. FF22's Avatar
    I was able to install a new bridge app, but then it's still not working... My carrier is called Chunghwa telecom here in Taiwan (I am not a Taiwanese though, just studying here)....
    What is happening? Are you getting some kind of intercept message from the carrier? Or?
    10-15-13 02:40 PM
  9. super_general's Avatar
    Not really, it's just that my email accounts in playbook doesn't sync and appear disconnected when I'm on bridge. That was not the case before, as I can fully use everything (from web browsing to syncing my email accounts in playbook). So basically, I'm curious if something happened to bridge. I am thinking that it has nothing to do with the carrier because I can use tethering to share internet to my playbook, and everything works fine in this case. The only problem is with bridge.
    10-16-13 12:36 AM
  10. bsiegle's Avatar
    If you have changed the way the email accesses the server, that could be an issue, too. In my experience, IMAP is not passed through bridge, but POP is.
    10-16-13 05:58 AM

Similar Threads

  1. Audible App for BB10 not coming???
    By payshir in forum BlackBerry OS Apps
    Replies: 14
    Last Post: 10-19-14, 06:02 PM
  2. When 10.2 update for orange france?
    By tpellet in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 10-15-13, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD