1. samcapo's Avatar
    Out of the blue today both email accounts that I have setup on my playbook are no longer able to connect to the server.

    One account is a gmail account and the other is a work account.

    When I attempt to connect, I get a message about cannot reach the server at this time, please make sure information is correct and try again.

    I have reset my playbook and deleted the accounts and attempted to re-add them to no avail.

    Has anyone else ever experienced this or have any suggestions?
    09-23-14 07:22 PM
  2. samcapo's Avatar
    Oops, please disregard.

    It would probably help if I had wifi enabled.


    Posted via CB10
    snow_stipple and Chris Chin like this.
    09-23-14 07:30 PM
  3. rebroker2009's Avatar
    Lol

    Q10 with Telus on 10.3.0.1052
    09-23-14 07:31 PM
  4. snow_stipple's Avatar
    If I lose my internet connection I still write the email, then leave the screen on and courier the tablet over to the person. They respond and courier it back. It's not fast but I don't get upset like I do with keyboard lag.
    09-23-14 08:21 PM

Similar Threads

  1. Possible solution to limited connectivity on Wifi
    By TheB123 in forum BlackBerry Z10
    Replies: 12
    Last Post: 09-26-14, 07:49 PM
  2. Global notification profiles based on device orientation.
    By zephryn in forum New to BlackBerry App Dev
    Replies: 5
    Last Post: 09-25-14, 08:33 AM
  3. My work email showing wrong delivery time
    By Granrey in forum Ask a Question
    Replies: 3
    Last Post: 09-23-14, 08:33 PM
  4. Bbm on sim
    By dpaulod in forum Ask a Question
    Replies: 1
    Last Post: 09-23-14, 06:20 PM
  5. will verizon Z10 work on ATT
    By fire6 in forum BlackBerry Z10
    Replies: 2
    Last Post: 09-23-14, 05:44 PM
LINK TO POST COPIED TO CLIPBOARD