1. maraki1224's Avatar
    In Skydrive, all my word documents are saved as docx files.
    I can open and save these on my Playbook, but if I try to edit them in any way, I cannot save the edited version. When I attempt to do so, an error message pops up.
    Any suggestions?
    07-16-12 08:55 PM
  2. GregD31's Avatar
    Try Smart Office 2
    07-16-12 10:28 PM
  3. maraki1224's Avatar
    I just tried to open it in Smart Office 2, and it came up as a blank document. I'm really confused about this.
    07-16-12 10:53 PM
  4. GregD31's Avatar
    As you can see, here is my .docx and here are screen captures.
    07-16-12 11:43 PM
  5. wiredr's Avatar
    Hi gregd31,
    I get docx attachments from a client which I open with the native app docs to go and I have no problem saving or saving as
    07-17-12 06:36 AM
  6. GregD31's Avatar
    Mine open fine with docs to go and save fine as well. I was trying to give Maraki1224 another option since they couldn't edit.
    07-17-12 08:00 AM
  7. maraki1224's Avatar
    I can download the docx file from skydrive.
    I can open it in my docs to go file, but cannot edit and save.
    I cannot open it with Smart Office 2 or with Files and Folders.

    I have no idea why this is happening of if I need to change a setting somewhere.

    Obviously it's possible, I just can't figure out what I'm doing wrong.
    07-17-12 02:02 PM
  8. angkorbeer's Avatar

    I don't know if it's related, and I've never used Skydrive, but there are similar incompatibilities that occur when using and editing documents with different editors on the PB. For example, once you've worked with and saved a docx file using some side-loaded android apps, it becomes impossible to open them with any other app (such as Docs to Go). In fact, it becomes impossible to view, copy or move the affected files at all: you can only work with them using the app that you saved them with. Frustrating.

    See here for example :

    There is some hope, towards the end of that thread though... Someone from the developers of an app that is affected by this problem (Qpdf) says that it is a matter of permissions not being granted by the os, and that it should be resolved with the final 2.1 update. Hopefully, it'll work for all concerned apps and for Skydrive.
    07-17-12 02:19 PM