10-03-12 02:23 PM
42 12
tools
  1. bricenm's Avatar
    Posted to the Knowledge Base on Monday:
    KB31705-Duplicate email messages are sent from the BlackBerry PlayBook tablet

    At least we know they acknowledged there is an issue.
    05-31-12 12:06 AM
  2. rcm1301's Avatar
    I'm on v2.0.1.358 with Exchange server work email (using Balance) and I am not experiencing this problem. My Push and SSL settings are turned ON. My company do provide VERY specific setup instructions, so those experiencing this may need to cunsult their IT department.
    05-31-12 05:09 PM
  3. manofice1's Avatar
    so does the new beta release fix your guys issue?
    06-01-12 09:00 AM
  4. alnamvet68's Avatar
    Speaking of duplication, and it really doesn't bother me, but I have noticed that e-mails that I delete re-appear at a later time for no apparent reason, necessitating that I delete them again.
    06-01-12 11:11 AM
  5. ghz's Avatar
    Speaking of duplication, and it really doesn't bother me, but I have noticed that e-mails that I delete re-appear at a later time for no apparent reason, necessitating that I delete them again.
    Found the same.. I have no clue what's going on under the hood.
    06-01-12 11:29 AM
  6. vmiyakawa's Avatar
    I have the same issue since Beta update. My personal domain messages get a -7 hr stamp. The annoying thing is that since e-mail messages are sorted by time stamp, these -7hr messages get listed at the bottom of the list.
    Is there any word from RIM? I guess when 2.1 is out of beta, this problem will get resolved.

    There are some calendars issues also, but I will post another message for that.
    06-11-12 12:22 AM
  7. ghz's Avatar
    08-02-12 11:57 AM
  8. rob_downunder's Avatar
    I had been experiencing exactly the same problems you had been talking about and yes it was only my exchange account that was duplicating. My company happen to apply a bunch of patches to exchange 2007 server one weekend and the problem disappeared. I'm not sure it's a BB Playbook problem. I'm not sure what patches were applied but I could try and find out if anyone is interested.
    08-17-12 05:42 PM
  9. mad.dog99's Avatar
    People

    If you are having this problem, please hop over to this thread on the Blackberry support forums

    E-mail duplications - BlackBerry Support Community Forums

    It's been ongoing since April and RIM have refused to look at it properly until I got Michael Clewey involved via Twitter.

    Please post if you having problems as I believe RIM are now looking at this thread
    Last edited by mad.dog99; 08-17-12 at 06:02 PM.
    08-17-12 05:55 PM
  10. QuantumFish777's Avatar
    I am having a duplication of sorts except duplicate emails that I have received download into my inbox usually up to a few days after I receive them. So sometimes I get fifty emails when I actually only have ten.
    Have I configured something wrong? Its so annoying cos its so slow to delete that many emails?
    08-17-12 09:51 PM
  11. smartie88's Avatar
    People

    If you are having this problem, please hop over to this thread on the Blackberry support forums

    E-mail duplications - BlackBerry Support Community Forums

    It's been ongoing since April and RIM have refused to look at it properly until I got Michael Clewey involved via Twitter.

    Please post if you having problems as I believe RIM are now looking at this thread
    after layoff,probably nobody really looks into those issue,just wait for magic BB10 to fix all
    08-17-12 10:16 PM
  12. lkstew's Avatar
    It's no doubt a Google Calendar problem and until they provide a fix, it's a real pain to manually remove the duplicates over and over again.

    There is a donation-ware solution to removing Google calendar duplicate entries on your desktop and Playbook at the same time. I've been using it for about 3 weeks now and find it excellent. Here's the link to the desktop application...

    Free Google Calendar Duplicate Remover (Donation-ware) | ryanVision

    I've now made my donation because of it's simplicity and value to me.
    08-18-12 06:42 AM
  13. hvacdon's Avatar
    I had been experiencing exactly the same problems you had been talking about and yes it was only my exchange account that was duplicating. My company happen to apply a bunch of patches to exchange 2007 server one weekend and the problem disappeared. I'm not sure it's a BB Playbook problem. I'm not sure what patches were applied but I could try and find out if anyone is interested.
    Yes the latest patch info would be interesting. My IT folks have said they have the latest updates and patches, but still a problem for me.
    08-18-12 07:24 PM
  14. bharatjain1511's Avatar
    I havebb9360 and I m from India and I have Bsnl connection, also I access wi fi conectionwith airtel service ,I haven't bbm service,in this position bbm will run in my phone?
    08-19-12 08:42 AM
  15. scelop's Avatar
    I had been experiencing exactly the same problems you had been talking about and yes it was only my exchange account that was duplicating. My company happen to apply a bunch of patches to exchange 2007 server one weekend and the problem disappeared. I'm not sure it's a BB Playbook problem. I'm not sure what patches were applied but I could try and find out if anyone is interested.
    Yes please get the patch info. Also,can you check what version of exchange server you are running as described in the blackberry support thread referenced above?
    08-20-12 07:16 AM
  16. jkpaul's Avatar
    I really hope this update to 2.1 (or any solution to this issue) comes soon.

    Thanks for the advice about clicking on the red X sending message - I'll try that next time. Until now I've had to stop sending messages through my Playbook and go back to my mobile - crazy as the whole reason for getting a PB was for the bigger screen and better keyboard, to make it easier to type and make fewer mistakes ... like sending multiple messages to people!
    09-05-12 09:47 AM
  17. rickster21's Avatar
    Did a security wipe before and after upgrade to 2.1.0.1032 and first step was to add exchange 2007 account, sent an email and got red X... It's still not fixed, RIM. Please stop ignoring our cry for help!
    10-03-12 02:23 PM
42 12
LINK TO POST COPIED TO CLIPBOARD