1. Grumblegrumble's Avatar
    Hello everyone,

    Ive been enjoying my playbook for sometime now, and noticed that mine has a few minor issues as I view other peoples PBs out there and how they are setup...

    - Missing Menu:
    See attached photo, but basically I am missing the whole "all, favorites, media, and games" sub menu that normally sits above the app world, browser, calender, etc..
    Where did it go? Can I get this back?

    - Duplicate app:
    I purchased the linked in, or "in link" application a few months back. The app works fine, however it shows up twice in my playbook. If I delete one, I delete both, If I re-install, same result.
    Is this a known bug, or issue with anyone?

    -Wifi issue:
    For whatever reason, at work I cannot for the life of me connect to a open network with a hidden SSID. Ive been through the forums and such here, but cannot seem to resolve this one either.


    With all of that said, a few minor details...

    - The menu and duplicate app issue is something that has been like this since day one of the unit, and day of purchase regarding the in link app.
    - The wifi issue from what I can tell seems to be that the device is not able to find a hidden network?

    - I have already backed up my PB, so ready for whatever steps maybe needed, any advice or insight even is much appreciated. I am sure the menu part is an easy fix, the rest I am on the fence with.

    Thank you all in advance,

    Duplicate app, missing menu bar, and cannot connect to open/hidden wifi-blackberry-playbook-homescreen.png
    12-29-12 09:47 AM
  2. FF22's Avatar
    That was OS1. OS2 changed the Interface and appearance. We now have Folders and Panels/Panes off to the right or left (if you create and use them).

    I don't know about the dup icon issue.

    Have you tried the advanced wifi settings?

    I will let others reply before suggesting a wipe.

    To fix an issue, try these in order:

    Restart using the Battery Icon and press Restart

    Press and hold the Power button for 10-15 seconds. Then leave it for 20-30 seconds and see if it restarts.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. Keep holding past the 3-choice options screen. If you hear a shutter type sound, you've taken a Screen Shot and probably missed the PowerButton.
    Grumblegrumble likes this.
    12-29-12 11:34 AM
  3. gtiffany's Avatar
    What version of the software are you on? The menu line you mention went away when the Playbook software was upgraded to 2.0. You can't get it back, but you can certainly set up different panels for icons that would normally fall into those menu categories by touching and holding on the home screen until the icons shake, then swiping them off the right or left side of the screen to form additional page screens.

    I've seen the double icon problem before. I believe it may have something to do with the app coding. Try deleting both, rebooting the device, then reinstalling the app. That may correct it.

    Not sure what to tell you on the wifi problem. I've not run into that.

    Good luck.
    Grumblegrumble likes this.
    12-29-12 11:35 AM
  4. DC506's Avatar
    I had the same issue with a duplicate app. One of the app's updates, added another icon to my home screen. To fix this I had to open each one and check in settings which was the older version, delete it, then restart my Playbook.

    I hope this helps.
    12-29-12 11:42 AM
  5. Grumblegrumble's Avatar

    Thank you for the replies,

    In regards to the menu, that would make sense considering I never had them to begin with. Upon setup I had to download the newest OS2.x update- problem answered, I will just create the different launch screens when needed....

    For the duplicate app, had to delete both and reboot twice. seems to have worked!

    Yea, as for the wifi...Currently I am running, however ive had this issue since I purchased the unit. I have been troubleshooting it a little bit and find that the issue seems to lie only with a open network/hidden SSID. If I leave the network open, and allow the SSID to be seen, then its fine. Same with Hiding the SSID, but closing the network with regular wpa security. Def. seems to be a bug on the S/W side of things sadly. The issue seems to reign true of two different branded routers we have around work. I plan to keep messing with it, and will keep posted if I find a work around. I def. have already tried the basic resets, and did a security wipe in the past. All goes back to this one type of network configuration unfortunately.

    THANK YOU all for the good and needed advice. I will def. make a new post if I ever figure out my wifi issue.
    jamesharmeling likes this.
    12-29-12 12:22 PM

Similar Threads

  1. Replies: 6
    Last Post: 10-19-10, 06:51 AM
  2. Help, cannot connect to my office wifi
    By phasmida in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 07-13-10, 10:04 PM
  3. Cannot connect to BIS via WiFi
    By charlyee in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 05-05-10, 07:19 AM
  4. cannot get any service from verizon and cannot connect to BIS
    By Jonstek117 in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 04-05-10, 01:48 PM
  5. trying to upgrade to .42 and cannot connect to rom
    By spatterfree in forum Storm OS Discussion
    Replies: 10
    Last Post: 05-08-09, 09:01 AM