1. Jonathan-Archer's Avatar
    I just downloaded some pics off my e-mail from the internet browser but the pics don't show up in the pictures app. I can see and move them around with Files & Folders but when opening hem with he application from ghere there is no result either? Anyonr rlse had this issue as well?
    01-08-12 10:53 AM
  2. FF22's Avatar
    Where did you find them? Should be in the Downloads folder. Move them into the Photos folder or create a subfolder so that they appear as an ALBUM with the subfolder name. Also, make sure that they have a file extension - jpg (sometimes folks have found that files don't get saved with a .jpg extension)

    Attachments to real email (bridged to bb phone) will be saved on the phone.
    01-08-12 11:39 AM
  3. Jonathan-Archer's Avatar
    Where did you find them? Should be in the Downloads folder. Move them into the Photos folder or create a subfolder so that they appear as an ALBUM with the subfolder name. Also, make sure that they have a file extension - jpg (sometimes folks have found that files don't get saved with a .jpg extension)

    Attachments to real email (bridged to bb phone) will be saved on the phone.
    Thanks, but I had already done all of the above you mentioned. Still no luck.
    01-08-12 11:58 AM
  4. FF22's Avatar
    So you actually see the files using Files&Folders and you can see them with it?

    How large are they? And again, they do show the jpg (png, other) extension?

    Copy to computer and see if they open there?
    01-08-12 12:24 PM
  5. Jonathan-Archer's Avatar
    So you actually see the files using Files&Folders and you can see them with it?

    How large are they? And again, they do show the jpg (png, other) extension?

    Copy to computer and see if they open there?
    Jpg and showing normal on my laptop. Files and Folders shows them as well.
    01-08-12 12:36 PM
  6. FF22's Avatar
    Have you RESTARTED the pb?

    Battery Icon, restart.

    Press and Hold power button for 10 or so seconds.

    To REBOOT:
    Press and HOLD all three keys for about 10 - 20 seconds: PowerOn, VolUp and VolDown. Start with the PowerButton. If you hear a shutter type sound, you've taken a Screen Shoot and probably missed the PowerButton.

    And, I guess I should ask OS1?
    01-08-12 01:12 PM
  7. Jonathan-Archer's Avatar
    2 restarts did the trick. Thanks! And yes, I'm on OS 1.
    01-08-12 01:29 PM
  8. FF22's Avatar
    I recall when I first got the pb, for some reason, photos I transferred to the pb would not show in the app but wifi/usb sharing showed them there. Never quite figured out what the issue was but just earlier (when I posted) I recalled that a reboot show them. Same things has happened with videos but those have sometimes proven really stubborn at showing up. It probably is some indexing or database thing that the pb falls behind in?????

    Recently, after a security wipe, my 2gig avi was missing in the video app. It showed up in Files&Folders and in wifi-sharing. It even showed as the exact same size down to bytes. I transferred it again and it now shows. Computers are quirky!
    01-08-12 01:45 PM
  9. jay64's Avatar
    why don't the darn jpg files i get with emails from friends show ? file name apears between < > characters but can't open/save/download - nothing! what's the problem ? every other mobile i have had just showed the pics or at least let you click on them to open or download them. this is kind of rediculous >>>>>Is BB limiting bandwith on jpg files, even if it's just a lousy 200 k ?
    01-19-12 03:42 PM
LINK TO POST COPIED TO CLIPBOARD