1. Sonshyne's Avatar
    Ok so I finally got the ebooks transfered to my Playbook. I have epub installed and the books show up there but only the title. I can't open them to read. Someone please help me out. What else do I need to do so I can open them?
    01-21-12 06:27 PM
  2. braindigger's Avatar
    i havent used epub so not sure, but using bookreader (awesome app) i have to "add" the book after transferring. there is a specific button for connfiguring the epub for the app
    01-21-12 07:08 PM
  3. saudadeii's Avatar
    01-21-12 07:10 PM
  4. hpjrt's Avatar
    What reader are you trying to use? Do your epubs have DRM protection on them?

    I use BookReader, purchased (at a very reasonable price) from App World. My DRM-free ebooks load well. What's more there was just an update to BookReader to make it Kindle friendly, although personally I don't see the value in that. I simply use Caliber on my PC and convert just about anything to epub.
    01-21-12 07:14 PM
  5. cntrydncr223's Avatar
    I tried bookreader as well, worked fine.
    I'm currently using gobook and moon+reader (both sideloaded).
    01-21-12 07:15 PM
  6. Michel Souris's Avatar
    BOOKSONWINK is a free epub reader available in the app world. It's limited but works fine. Books need to be placed in the documents folder on the PB.
    Sonshyne likes this.
    01-21-12 11:48 PM
  7. Sonshyne's Avatar
    Thanks for the help I finally got it
    01-22-12 03:38 AM