1. jcdammer's Avatar
    I tried to download a file a while back and it failed. Now I get download failed message popping up in the info icon at the top left all the time for that same d/l. Same file, same download date in the message, there is nothing in the browser downloads tab.

    Any ideas how to get rid?
    06-03-13 07:40 AM
  2. FF22's Avatar
    A few ways:

    Message Notification Notice

    This happens occasionally. Not sure why, but it does. To fix it, go into Messages on your PlayBook (while bridged) and see if any of the messages that show in the left hand pane still show a closed envelope (indicating that the message has not been opened). If none are closed, touch the Message Read/Unread icon (looks like an envelope; it's located just to the right of the red flag icon). This will mark the top message Unread. Then touch it again to mark the message Read. That should clear out the notification on the PlayBook.
    ..................

    "I fixed my notifications by installing ghost commander from app world, then in the left pane chose apps, then found the downloads app, then chose "shortcuts" tapped the shortcut that appeared, launching the downloads app. From there I deleted the failed downloads and the notifications have stopped now. No need to uninstall any apps, unless they keep retrying the downloads even after deleting them manually.
    ,,,,,,,,,,,,,

    Is it a download notification you are getting or some other app notification? The only ones I've had that have persisted are failed download ones, which I can fix using the method I described. Try launching the Android "Settings" app via Ghost Commander and see if you can find the app through the "Manage Applications" option there, to make sure it is definitely gone.

    ..............

    A slightly easier method: Get "Quick App Manager" from the App World, run it and it should show icons for all Android apps. Tap "Downloads" (icon is a green square with a white downward arrow) and then "Open". From there delete the failed downloads.

    Luckily, there's a fairly simple solution: Go to App World and download "Quick App Manager". Open this app, and it will show you all the Android apps installed on your PB, including a system app called "Downloads". Tap the "Downloads" app icon and choose to load the app, and you should find a list of files, probably just the two PDFs you mentioned. Tick the boxes beside them and delete them (can't remember if the option appears automatically when you tick the boxes or if you have to swipe down from the top bezel after ticking the boxes). That should fix your problem. Afterwards, you can delete Quick App Manager if you want.

    ...........
    On the homescreen, you should see entries for Favorites, SD Card, PB Media, FTP, Windows Share, Applications, and Exit. Tap on "Applications". Then scroll down and tap on "Downloads". Then "Shortcuts", and then "Downloads-Main". From here, delete any entries that appear.
    --------------------
    jcdammer likes this.
    06-03-13 08:51 AM
  3. jcdammer's Avatar
    Thanks for that I will give it a go when I get home
    06-03-13 11:30 AM
  4. jcdammer's Avatar
    I used the quick app manager and it worked a treat thanks! it was a failed download that just kept causing tray reminders.
    06-03-13 02:26 PM
  5. FF22's Avatar
    I used the quick app manager and it worked a treat thanks! it was a failed download that just kept causing tray reminders.
    You are welcome. Yes, there are a glitch or two with the Android emulator and sometimes things get STUCK.
    06-03-13 05:31 PM

Similar Threads

  1. WeatherEye...Download Failed On Bold
    By davistld01 in forum BlackBerry Bold 9000
    Replies: 11
    Last Post: 01-13-09, 11:22 PM
  2. download failing for navigation on 8830 with Sprint
    By karenaud in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 09-11-08, 10:58 AM
  3. Downloads Fail while tethering?
    By psionfenix in forum BlackBerry Pearl 81xx
    Replies: 4
    Last Post: 08-16-08, 09:30 PM
  4. Weather eye download fails
    By GCSurfer in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 07-23-08, 06:33 PM
  5. Radiobee Download Failed
    By carabodine in forum BlackBerry Pearl 8100
    Replies: 0
    Last Post: 04-30-08, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD