01-08-12 06:07 PM
43 12
tools
  1. Veezeey's Avatar
    I know there are a few over anxious people like myself that couldn't take the suspense and upgraded to the Playbook 2.0 Beta OS. The problem now, which has already been documented, is that going back to the previous OS version is not working. More specifically You are able to perform the downgrade BUT on the first reboot you are automatically prompted to upgrade to 2.0 again and there is no way to option out. So basically at this time I believe we are stuck on 2.0. Not that 2.0 is terrible but now that I have witnessed the changes myself I would prefer to go back and wait for the official release or at least a more end user oriented release. I did read somewhere that there is a believe that after 24 hours the request to upgrade will be cancelled and we may not be automatically prompted to update. Since I didn't actually update until late last night I won't be able to confirm this until later tonight. I did make a full backup of my Playbook before updating to 2.0, will restoring my backup also roll the OS back to 1.7.xxx? Has anyone tried doing this or had any success downgrading and NOT automatically updating again??? If so please tell us all how you did it.
    10-19-11 08:14 AM
  2. lophreaque's Avatar
    I've tried several approaches including "forgetting" my device on the Desktop software. Each time it loads something, not sure which one, but presumably 1.7x. Then goes for an update that I can't stop.
    Have not tried unplugging my wireless, but will wait until this evening and hope that I can get back that way.
    Now that we've been shown how to work around the messages with Bridge, I guess I don't mind hanging on to it as is until the official release comes out.
    10-19-11 10:03 AM
  3. 1425956's Avatar
    I tried to do a restore from a 1.7 back-up and it has no effect on the OS. It only changes things back to the state they were at the time of your 1.7 back-up. OS 2.0 is still there.
    10-19-11 10:11 AM
  4. Veezeey's Avatar
    That's what I thought would happen. I'm going to downgrade late tonight and see if waiting 24 hours kills the OTA automatic update...
    10-19-11 10:23 AM
  5. seankly's Avatar
    Im hoping the same OS2.0 looks good but, for the most of us that aren't developers, we would be better waiting. Good fun to try though!

    Fingers crossed for the 24hr mark!
    10-19-11 01:00 PM
  6. narci's Avatar
    I actually have the OS2.0 notification but didn't install it and I don't I will be installing it.

    This is what I noticed.

    Hard Reset the PB with wifi turned off, the update notification goes away.

    Once I enable wifi, the notification comes back.

    Going to wait till tonite to see if the 24 hour period will remove the notification.
    10-19-11 01:28 PM
  7. Superfly_FR's Avatar
    The answer seems downgrade after a 24H delay ...
    Note to those trying to downgrade from beta 2.0 - BlackBerry Support Community Forums
    Last edited by Superfly_FR; 10-19-11 at 01:34 PM.
    ddlax22 likes this.
    10-19-11 01:29 PM
  8. ddlax22's Avatar
    just found this thread after i posted a new one! and im having all the same problems. honestly.. the ui isnt better in my opinion. on a related note though, is the 24hr thing true?
    10-19-11 03:31 PM
  9. JeepBB's Avatar
    The link is to the official RIM support forums... so RIM clearly think it's true. Wait 24H and see!
    10-19-11 03:40 PM
  10. Veezeey's Avatar
    I read in another thread today that somebody successfully downgraded after the 24hr time period had passed. They were not prompted to update to 2.0 again after the install. I will confirm later tonight once my 24hrs has expired. I would like 2.0 a lot better just knowing I can go back and forth as I please.
    10-19-11 03:52 PM
  11. HugoSawyer's Avatar
    The link is to the official RIM support forums... so RIM clearly think it's true. Wait 24H and see!
    Done... It works after the 24Hperiod has gone by!

    Back to good old 1.0.7.xxxx with bridge and all...
    10-19-11 03:58 PM
  12. seankly's Avatar
    Done... It works after the 24Hperiod has gone by!

    Back to good old 1.0.7.xxxx with bridge and all...
    Ive just checked...and guess what...im downloading 2.0 again! How do i know my OS 1.0 is ready to download without downloading 2.0 again?

    BTW, did a security wipe and went from there.

    thanks
    10-19-11 05:05 PM
  13. HugoSawyer's Avatar
    Ive just checked...and guess what...im downloading 2.0 again! How do i know my OS 1.0 is ready to download without downloading 2.0 again?

    BTW, did a security wipe and went from there.

    thanks
    I remembered about what time I upgraded last night, and tried it out.
    The frst time, it downloaded the 2.0 too, but after that, I managed to downgrade to 1.0.7.xxxx very quickly.
    Just wait a little longer, and then try it again...
    10-19-11 05:16 PM
  14. manofice1's Avatar
    I successfully downgraded just a few moments ago and there is no 2.0 update waiting for me
    10-19-11 05:21 PM
  15. lophreaque's Avatar
    I remembered about what time I upgraded last night, and tried it out.
    The frst time, it downloaded the 2.0 too, but after that, I managed to downgrade to 1.0.7.xxxx very quickly.
    Just wait a little longer, and then try it again...
    Confirmed. Going through a fresh install now, getting ready to restore my old settings and apps.

    1.0.7.3312 back again.

    Will be happy to go to 2.x when it is released, but the PB and I were pretty functional at 1.0.7x, so that's where I'll stay for now.
    10-19-11 05:21 PM
  16. HugoSawyer's Avatar
    Confirmed. Going through a fresh install now, getting ready to restore my old settings and apps.

    1.0.7.3312 back again.

    Will be happy to go to 2.x when it is released, but the PB and I were pretty functional at 1.0.7x, so that's where I'll stay for now.
    Are your bridge apps working the same as before?
    Everytime I open the mail for instance, I have to re-enter my password, and it has a different look...
    10-19-11 06:14 PM
  17. seankly's Avatar
    Ive just did a security wipe and restarted the playbook...now it says no update available?! The PB cycles through the license agreement, time etc and then when it boots, the only app i have is the browser! HELP!!!

    UPDATE: Installing through DM. Had to forget device and then it connected. Lets hope this works.
    10-19-11 07:48 PM
  18. xandermac's Avatar
    I just downgraded sucessfully. Its the 24 hour window definetely. That download takes forever! Wish there was a way to keep the OS local.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-19-11 07:52 PM
  19. kuleke's Avatar
    I'm trying to downgrade using the DM but I'm stuck on downloading module 32 out of 42 -.-
    10-19-11 08:27 PM
  20. simpsonsguy316's Avatar
    How do you downgrade using the desktop manager?
    10-19-11 08:30 PM
  21. mfreedmn97's Avatar
    would someone kindly post step by step downgrade procedure. thank you.
    simpsonsguy316 likes this.
    10-19-11 08:34 PM
  22. kuleke's Avatar
    When I plug it in after doing the security wipe, it says theres an update available
    10-19-11 08:41 PM
  23. Arid711's Avatar
    Well, its back to 1.0.7.3312 for me, at least for now. Looking fwd to the actual update but 1.0.7 is functioning fine for what it does with bridge.
    10-19-11 08:45 PM
  24. mfreedmn97's Avatar
    I successfully downgraded just a few moments ago and there is no 2.0 update waiting for me
    sorry to ask what might already be answered but could you please (with a cherry on top) give us not as sophisticated users a step by step dg procedure.....
    simpsonsguy316 likes this.
    10-19-11 08:48 PM
  25. sleepngbear's Avatar
    sorry to ask what might already be answered but could you please (with a cherry on top) give us not as sophisticated users a step by step dg procedure.....
    Downgrading From Tablet OS 2.0 Beta to the Current... - BlackBerry Support Community Forums
    10-19-11 09:02 PM
43 12
LINK TO POST COPIED TO CLIPBOARD