05-14-13 04:16 AM
35 12
tools
  1. hackerguy's Avatar
    If you know your way around, the command line interface in DOS gives you incredible control and flexibility totally lacking in most GUI interfaces. So don't knock it until you have tried it!
    11-18-11 04:00 PM
  2. pkcable's Avatar
    I bet we can get INN to work on this!!!!!! That would be cool!

    ImagiNation Network - Wikipedia, the free encyclopedia

    I was a sysop there, that was my very first online job. It was their version of a moderator. What was really cool was that we got 2 free unlimited accounts, AND 100 dollars a month. Ah those there the days!
    11-18-11 04:31 PM
  3. FF22's Avatar
    I'm just wondering - and this is not meant to be insulting. Does every single post have to contain a dig against playbook? Some kind of rule? Strange phenomenon. What motivates this behavior in a top poster? Seriously wondering. Hurt feelings? Vengeance? Hoping to set RIM straight? What is it?

    Close your eyes, meditate on the question.
    Sorry, no time for meditation.

    Well, it you must know - divine inspiration. There I was thinking about Lotus 123 and how I could use my old spreadsheet and thought, I could even cut and paste, and, well, there it was - an automatic comparison.

    Seriously, I like the pb but then I use it, run smack dab into a limitation and it just irks me. And the spreadsheet thing is one of them - I start to enter data, but can't even cut/paste the date for a minor edit and I'm just, as I said, IRKED all over again.

    I was replying to threads last night and the typos just were coming and, well, yup, IRKED again. And, yes, I get typos on this computer but they are so much easier to fix. And just maybe if I had not expected more originally and then expected more in, say, 6 months I would not be as harsh.

    I guess I need to contain what are known as spontaneous utterances since they seem to disturb some of you.
    11-18-11 04:37 PM
  4. diegonei's Avatar
    They do, but some of your points are quite valide, F2.

    I'm just back from a short trip to beta 2.0 and I'm happy to say it is so much easier to edit text there. No need to delete entire words any longer!

    If we can just wait till all irking issues are gone, we'll see what a good tablet this is. After all, this OS is in the earliest stagew of the life cycle...
    11-18-11 05:25 PM
  5. FF22's Avatar
    diegonei:

    Why did you drop Beta 2? I've not tried it.

    I do hope you are right and that rim does perform reasonably by Feb.

    But between BJ and your question, I just went searching:

    "The HP 200LX (also known as Project Felix) is a personal digital assistant introduced by Hewlett-Packard in 1994" It contained Lotus 123 built-in. That is close to 20 years ago. I was a support person on Compuserve for it and beta tested a lot of software and even OS changes. Think about it - it contained a more powerful spreadsheet than the pb. And software for it provided autotext, SPACESPACEPERIOD and similar stuff. It had a web browser but it did not do flash!

    So maybe when I am replying I am replying through my own view of things and do wonder why I don't have those things yet on the Professional Tablet, a leap above the competition? Maybe I have less patience because I have less time left on this dear earth for rim to get it right!
    11-18-11 06:53 PM
  6. Jawbone220's Avatar
    Under playbook settings go to security and enable development mode. Then download ddpb installer onto your pc. Open it and add the .bar file. Connect your playbook to your pc. Hit refresh on ddpb and the ip addres should fill in automatically. If it did not then tap the little man with a gear on the playbooks status bar. There should be one or two ip addresses. Copy either one into ddpb. Type in your password on ddpb that you entered on your playbook when enabling development mode. Hit install. It should install.

    If it didn't then maybe your missing playbook drivers on your pc. Install those and try again is all I can say.
    Melt, I did exactly this and it said it worked just fine. Installed, etc. But I cannot find any icon or anything on my PB after disconnecting it. Any ideas?
    11-28-11 09:21 PM
  7. FF22's Avatar
    I have no tried windows but a dos version of pkzip/unzip with password protection. So I may move a password file to the pb zipped and protected.
    11-28-11 09:56 PM
  8. genesimmons's Avatar
    i had a cheapy apad android tab that would dualboot with android 2,2 and windows ce which to me was quite archaic like windows 3.1.it had media player and ie and camand prompt thats about it haha
    11-28-11 10:25 PM
  9. unclejalepino's Avatar
    How do you control it please answer?
    05-14-13 04:12 AM
  10. Skateman1972's Avatar
    Here u can see Dosbox running on the Playbook....



    and

    FF22 likes this.
    05-14-13 04:16 AM
35 12
LINK TO POST COPIED TO CLIPBOARD